155 comments found

Hello,

I purchased the theme, but am having trouble with linking the images in the slideshow to an article. When I put the images in the content section, they have about 25px worth of padding on top in the slideshow, so the images are bumped down and don’t fit correctly.

Is there anyway to just keep it as “image” instead of “content” and make those images link to a post, as I’d like to use the Nivo slider.

AK

disgogo

Hello,

Thanks for your purchase!

The theme had a minor bug with linking images to an article, but that was resolved and the theme updated. I guess you downloaded the theme before i resolved the bug.

I have to ask you to redownload the theme (from you account, Downloads tab) and send me an URL of your site if you still will experience problems.

All the best, Cristian

Default-user

Works perfectly now. Thanks so much for your help!

AK

Hi Just wondering if the area with the recent portfolio on the home page. i need it to link to not just an image but a page with image and text. is that possible with your theme at the moment? and if so is that easy to set up? as it seems right now the portfolio only links to images?

thanks!

disgogo

Hello,

Recent portfolio items can link to the portfolio post (a separate page), this can be setup by you when you create the portfolio post. So, is very easy, you’ll have 3 options to link the image to a bigger image, video or content. For you’ll be “Content”.

Thanks for your interest in this theme, Cristian

Hi,

www.emekmensucat.com don’t work theme.

Please help me.

10 mins ago :)

improved after adding everything logotype…

disgogo

Hello,

Thanks for your purchase!

I see the theme works fine. Can you please describe the problem more accurate?

Or, send me a temporary admin login (by email).

Thank you, Cristian

Default-user

Yes works theme… Thank you…

winayou1 Purchased

Hi I’m trying to create a blog on the web page, but it doesn’t seem to work, i noticed your live view is working… my permalink seemed to copy and pasted itself on top of the website page, instead of creating a new permalink for the blog. (ie. website is www.mywebsite.com, it’d go http://www.mywebsite.com/http:/www.mywebsite.com)

would you know how to fix that? or tell me how to please. i’ve downloaded and activated the latest version.

Thanks, Wina

disgogo

Hello,

Thanks for your purchase!

Can you please send me a temporary wordpress login (by email)?

Thanks, Cristian

Default-user
winayou1 Purchased

hi I’ve sent you an email through the ‘email disgogo’ box. Thanks.

Wina

hellloooo i installed your theme, great theme btw… but just wondering… under my menu bars ther are numbers…

-1, 06, 07, etc. i think they came from the ones that was imported from your xml file and the new ones i created didnt have it.. how do i remove it?

disgogo

Hello,

Please take a look at the “menu-problem-see-this.png” that comes in the package. You have your answer there.

:)

Best, Cristian

sbms2010 Purchased

Hi,

Have installed the wp e-commerce plugin and it has caused a bug in the tinymce editor using your theme.

Have you come across this issue before?

I have disabled all other plugins but it definitely seems that it is a compatibilty issue between blacker and wp e-commerce.

thanks.

disgogo

Hello,

I am not aware of the problem… Can you please send me an URL and a temporary wordpress login (by email)?

Thanks, Cristian

Hi,

For the Full-Width Gallery, http://http-solutions.com/themes/blacker/?page_id=520, It seems to work in FF, Chrome, IE9 but in IE8 and IE7 , It doesn’t work, script cause bug, can I have a fix for it? After you load the page if you click on the thumbs or on the arrows, it freeze.

Thanks,

disgogo

Hello,

Thanks for your purchase and bug report!

I will resolve this and post an update.

Thanks, Cristian

modem800 Purchased

Hello Cristian,

that is a beautyful Theme, thank you for sharing your talent with us! very easy to customize, well dokumentation and the dummy content is very helpful! take a look:

http://www.bbcy.de/beatles/

but can you tell me, how or where can i set my emailadress for the contact page, still its not working, when am sent ?

Best wishes, Marc

disgogo

Hello,

Thanks for your purchase!

I see something fishy there. Did you modified the contact page?

Please send me a temporary wordpress login so i can test it a little.

Best, Cristian

I have a problem,

Look www.emekmensucat.com

Problem in menu…

Appearance >> Menus >> add menu (+), menu name its “menu”

Your theme supports 1 menu. Select which menu you would like to use.

Primary Navigation select menu.

Help me…

disgogo

Hello, Please take a look at the “menu-problem-see-this.png” that comes in the package. You have your answer there.

Best, Cristian

Default-user

Thanks Cristian,

I look image menu-problem-see-this.png and fixed my problem.

Thanks for all.

Inspire Purchased

Hello… I sent a PM via your page on Themeforest a few days ago but don’t think you got it.. Basically all is working great, Kudos on the great WP template!! But i do have an issue with a number appearing under three of my menu items….? (1,5,7) Any idea… i can PM you again with details for further review… Let me know your email address… Thanx, AG.

disgogo

Hello,

Thanks for you purchase!

You can find my email in the documentation (footer&header).

Thanks, Cristian

drock7 Purchased

Hi Cristian, i’ve just noticed that the gallery posts are full width, how can i have a side bar for these posts?

The pages i create as a Gallery template won’t show up any text i write in the text box area. . is there anyway of activating this so i can have a description of the gallery contents?

Also having an issue with the gallery posts, where when i select ALL POSTS . nothing will show up on the home page, but if i select one of the categories of galleries that works. . Is there anyway also of having an option to select ALL Posts but exclude one or some categories?

Thanks!

kteimo Purchased

Hi, I have a question. I am making a page on my site and want it to look different to the rest of the site. Is there a way I can remove the black background that’s under the heading/menu? But, I only want to do this on one page – to change it up compared to the rest of the site. Is this possible?

Also, I noticed that on your live theme, you have a post that has a password to view it. Is it possible to do this with a page?

Thanks for your help, and love the site by the way!

disgogo

Hello,

Thanks for your purchase!

Yes, this is possible, but it must be done in the css style. Each page has an unique id and you can link your css class to a specific page. Look with firebug on the page you want in the body tag, you’ll see there is an unique id.

For protected page – yes it’s possible, please see more details here: http://www.youtube.com/watch?v=EXGZjJqm9LU

Best, Cristian

How do I disable “leave a comment” for this theme? Im assuming it’s within the editor under appearances?

disgogo

Hello,

Thanks for your purchase!

You have to disable the comment area in each page and post. The option is at the bottom of each page/post.

See here:

http://wordpress.n1onlinebusiness.com/customization/basic-wordpress-customization/how-to-turn-off-comments-on-wordpress-pages-and-posts.php

All the best, Cristian

hey…i wanted to know if this template can be made all black from top to bottom? i didnt want that white space in the middle. please advise. thanks!

disgogo

Hello,

The theme can be made all black, but you have to make this modification from css. The problem is that you must then restyle every element on the new color. I’m referring at paragraph, links, borders, elements….

If you have css experience there will be no problem anyway.

Thanks for your question, Cristian

Cristian, thank you for the quick response. You’ve made an excellent WP theme. You’re quite talented and I’m very happy with my purchase.

My menu is off-center, to the left. www.couturelite.com

Please advise as to modifying it to have the menu display centered.

Thank you immensely!

tinaerl Purchased

HI – just installed the theme and am working my through it but on home page get error message on homepage which I have sent you via your email.

Thanks in advance for helping me fix it.

disgogo

Hello,

Your problem is this: http://new2wp.com/rookie/bug-wordpress3-taxonomies-wp_nav_menu/

I sent you an email.

Best, Cristian

really like this so far – but dumb question, your docs go through the featured posts (for that front page slideshow) for image and for video; but for content it doesn’t explain (and basically what I mean is using an image in the slideshow that links to a post or article). How do I do that – link a slideshow image to a post or article? Thanks!

disgogo

Hello,

Glad to know you enjoy the theme!

You have to create a normal featured post, attach an image, then insert the link.

Please see this URL : http://i56.tinypic.com/zl9nq9.jpg

All the best, Cristian

tinaerl Purchased

I have sent you a temporary username and password to fix the error message I am receiving – I think it is menu related and have emailed you all the details… your soonest response is greatly appreciated.

Thanks, tina :)

disgogo

You have mail!

tinaerl
tinaerl Purchased

Hi – I have sent you the FTP information you requested! thanks :)

drock7 Purchased

Hi Cristian,

posted 5 days ago and also sent you a couple of emails, but haven’t heard back. hoping you can reply soon, so i can complete my website. many thanks!

i’ve just noticed that the gallery posts are full width, how can i have a side bar for these posts?

The pages i create as a Gallery template won’t show up any text i write in the text box area. . is there anyway of activating this so i can have a description of the gallery contents?

Also having an issue with the gallery posts, where when i select ALL POSTS . nothing will show up on the home page, but if i select one of the categories of galleries that works. .do you know what the issue might be?

Also Is there anyway also of having an option to select ALL Posts but exclude one or some categories? for the Gallery posts?

Thanks!

Hi there! Bought this theme and love it.

Only question I have is the following

When using the Slider Shortcode, is there a way to link the images in the slider to a page / post?

Default-user

I tried what you suggested, however it is just displaying the text in the slider and no image or link. http://digitaleh.com/asap/promotional-products/

Default-user

Nevermind that… I made a dumb mistake! Works great! Thanks for your help!

disgogo

Hello,

Be sure you’re making this modifications in the HTML mode of the editor, not VISUAL mode.

Get back to me if you’re still having problems.

Best, Cristian

by
by
by
by
by
by