739 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey 7studio,

Do you know how this happens, and how I can prevent it from happening? And by this mean the black strip under my personal logo.

http://i41.tinypic.com/nyxdd.jpg

Thanks in regards!

7Studio

Hello,

please try to reduce margin of logo given in stye.X.css file.

Best Regards, Tomek

Default-user

Hello Tomek,

Thanks for the quick answer, but I still have problems.

I went to te css file and change the margin. When I increased it, the black bar got bigger. But when I decreased it’s original value it did not get smaller.

Next I tried to change the values of the logo in the css file to the values of my personal logo but that didn’t help either.

Last thing I tried, was that i changed my logo to exactly the same size as Blackstudios’s logo and still the black bar was there.

http://i41.tinypic.com/k37mrl.jpg

I don’t know what I am doing wrong. Could you help me solve it?

Thanks in advance (’ thanks in regards’ wasn’t the right sentence haha)

Thanks,

Jack

7Studio

Hello Jack,

it is hard to give you exact answer, while looking only at screenshot ;)

Your problem can be caused by layout setup, and your menu is moved under logo container.

Please make sure that in template settings – “menu” – menu position is set to header-b.

Now in “layout” settings in template, please use slider under header section, to set layout in format 4 | 8.

After this change, logo container will fill 4 columns from total width of 12, menu container will fill 8 columns.

Please let me know if this change helped, if not could you please provide me a link to your website?

Thank you in advance! Best Regards, Tomek

Default-user

Hi Tomek,

Yea those two changes you said helped, because both were not applied in my site. The logo is now perfectly fitting in the site.

You give the best support a Joomla user can imagine. Well, well worth the 40 bucks.

Thanks again for the quick response and precise support!

Best regards,

Jack

7Studio

No problem, Jack. Thank you once again for your purchase!

Best Regards, Tomek

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
kooljp Purchased

Hi 7Studio,

I have been using this theme for about a year now without any problems.

However, just recently I am getting a message from my Hosting provider:

“Hosting Service is using excessive server resources”

Is there anything I need to do to fix this?

Thanks

7Studio

Hello kooljp,

You must to contact your hosting provider to discuss this further as yourt problem is not related to template.

it looks that your hosting provider has disabled your account, maybe they have some kind of limits which was exceeded on your account.

Best Regards, Tomek

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
psycon Purchased

Hello,

im having an issue on the frontpage of my website. I’m using the showcase and feature positions for text and i also have a image crawler on position mainbottom. But this leaves me with a huge gap of blank space where the maintop positions are located.

I cant place the image crawler in maintop because i set the layout so that its devided in 4 parts (for other page purposes) and the image crawler needs to be 100% page width.

Is there a way to disable the maintop locations just for the frontpage or is there another solution for this?

Regards, Peter

7Studio

Hi Peter,

if you don’t have any modules published in maintop positions, which are assigned to home page menu item, this position is not displayed on homepage, so it can’t be a reason of this “gap”.

Please make sure, that option “display component” is disabled in advanced settings of template.

Also, as long as you don’t have “forced position” enabled for maintop (in layout settings in template), you can have different layout of modules in same position on different pages.

Template sets layout of modules by counting amount of modules, which are published on specific page.

So if on some page you have 4 modules published in maintop positions (let say maintop-a,b,c,d), modules will have 25% width each, if you will have only one module published in the same position on homepage, it will take 100% of width of available space.

You can have many different modules published in the same positions and on every single page layout of modules can be completely different.

Unfortunately I can’t say exactly what is the reason of this “gap”, without checking the site, if that is not a problem, please provide a link to your site.

Best Regards, Tomek

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi Tomek,

It’s me again, and this time I was wondering if it is possible that you can assemble two modules to the sidebars in a way that they appear beneath eachother.

I now have the article in the middle, and the two modules left and right of the article : test.jdautoservice.nl

So in this example, can I place the navigation menu right of the article and the facebook module right of the article but under the navigation menu?

Regards, Jack

7Studio

Hello Jack,

you can publish both modules in the same module position, for example – sidebar-b, in that case modules are displayed in a stack (one below another).

In basic settings of every single module you will also find option “order” where you can set desired order of modules. So you just need to change module order, if your navigation module will be displayed about facebook like box.

Kind Regards, Tomek

Default-user

Hi Tomek,

Thanks for the quick reply, although I am feeling like an idiot right now for asking you that.

Thankyou!

Best Regards, Jack

7Studio

No worries Jack ;) it is a simple thing, but it can be easily overlooked if you are new to Joomla ;)

Kind Regards, Tomek

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I purchased this template a while ago and now with envato it does not understand that I have purchased it before. Please help. I have also purchased this template more then 1 year ago so it must be a different account hmm!!! suggestions?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
art29 Purchased

ignore artie290, it seems I have two usernames, weird!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

how can I update this site to joomla 2.5.17. I can’t find a button to update to joomla 2.5.17.

http://themeforest.net/item/blackstudios-creative-joomla-template/129204 Item ID: 129204

Also I need Chinese version.

I really like this design, but if it can’t update to 2.5.17 and Chinese version for me, it is useless for me and I want to get refund.

Thank you

Default-user

if I can’t do this, I wanna get refund. Thank you

7Studio

Hello,

let’s start from this, that both, update of Joomla or language package which are installed on your Joomla site doesn’t depends on template.

If you want to update Joomla to latest stable version, in Joomla admin panel go to:

extensions – extensions manager – update,

here click on “purge cache” and after that click on “find updates”.

You should see latest version of of update which is available to install.

If your server settings doesn’t meet all requirments, to use “one click update”, you can download “update package” http://joomlacode.org/gf/project/joomla/frs/?action=FrsReleaseBrowse&frs_package_id=6822

2.5.X to 2.5.17, extract files on your local disk, and upload files via FTP to update Joomla.

If you want to install Chineese language, you just need to donload language package for Joomla:

http://community.joomla.org/translations/joomla-16-translations.html#zh-cn

install package via Joomla extension manager, and after that, you just need to set language as default in Joomla language manager.

Regards, Tomasz

Default-user

hi, thank you for your reply. I have solved this problem.

But I have another big problem now. After I install and update files you require, the page still has bugs. I need to send the screenshot to you and you will know and understand. Where I can send the pics of screenshot.

However, I send you the wrong message first. this is the wrong message as below:

homepage: Strict Standards: Only variables should be assigned by reference in C:\xampp\htdocs\01qivana\templates\blackstudios_white16\features\login.php on line 27 Member Login

TESTIMONIALS MODULE SUFIX Notice: Undefined property: stdClass::$access in C:\xampp\htdocs\01qivana\modules\mod_news_pro_gk4\gk_classes\gk.source.joomla.php on line 176

and so on

JUser: load: ???ID??????42(if you need english, i can give you later)

Contact: Strict Standards: Only variables should be assigned by reference in C:\xampp\htdocs\01qivana\modules\mod_JGMap\mod_JGMap.php on line 24

FROM OUR BLOG on homepage Strict Standards: Only variables should be assigned by reference in C:\xampp\htdocs\01qivana\modules\mod_news_pro_gk4\helper.php on line 542

Strict Standards: Non-static method NSP_GK4_Utils::cutText() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\01qivana\modules\mod_news_pro_gk4\tmpl\layout.parts.php on line 197

Strict Standards: Non-static method NSP_GK4_Utils::cutText() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\01qivana\modules\mod_news_pro_gk4\tmpl\layout.parts.php on line 213

Strict Standards: Non-static method NSP_GK4_Utils::cutText() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\01qivana\modules\mod_news_pro_gk4\tmpl\layout.parts.php on line 197

Strict Standards: Non-static method NSP_GK4_Utils::cutText() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\01qivana\modules\mod_news_pro_gk4\tmpl\layout.parts.php on line 213

Strict Standards: Non-static method NSP_GK4_Utils::cutText() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\01qivana\modules\mod_news_pro_gk4\tmpl\layout.parts.php on line 197

Strict Standards: Non-static method NSP_GK4_Utils::cutText() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\01qivana\modules\mod_news_pro_gk4\tmpl\layout.parts.php on line 213

Strict Standards: Non-static method NSP_GK4_Utils::cutText() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\01qivana\modules\mod_news_pro_gk4\tmpl\layout.parts.php on line 197

Strict Standards: Non-static method NSP_GK4_Utils::cutText() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\01qivana\modules\mod_news_pro_gk4\tmpl\layout.parts.php on line 213

7Studio

Hello,

You should to know that this are not errors but notices about coding strict standards in PHP (usefull for developers).

You can see those notices because PHP error reporting on your server is set in to development mode, not production, where PHP notices or informations about strict standards are disabled by default.

Please also note that notices are coming from third party extensions used in QuickStart, not from template.

To correct this, you can change error reporting in PHP settings on your server, or please just go to:

Joomla admin panel – Site – Global Configuration – Server – here please change option – Error Reporting from “default” to “simple”.

JUser: load is displayed on K2 articles, because Joomla generates unique ID for admin user durring installation, and this ID doesn’t match to ID used while creating sample data.

To hide this message you just need to change author of K2 item. You can do this while editing any existing K2 item in administration panel.

Best Regards, Tomasz

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
art29 Purchased

So I am starting to migrate to 2.5 from 1.5. Need some help.

1. What are the module suffix names for the various different modules, specifically the blank module, small module, all of them really. My modules are all equal sizes now which is frustrating.

2. K2 just doesn’t work at all. I could really use some help here. I hope we can work together to successfully finish this migration. Please contact me.

Default-user
art29 Purchased

ok fixed the module problems, now onto k2!

7Studio

Hello,

What kind of migration you have chosen? K2 uses the same installation version for all versions of Joomla! 1.5.X, 2.5.X, 3.X. If you have latest version installed on your Joomla 1.5 site, and you use jUpgrade extension, all your K2 content should be migrated automatically. What you mean by “K2 doesn’t work”?

Best Regards, Tomasz

Default-user
art29 Purchased

I decided to start from scratch and migrate my articles later. Can you tell me what the module variations are for the template. What do I put in the module suffix box to get the various modules, is there a list somewhere?

7Studio

Hello,

if you decided to start from scratch you should to install QuickStart package, to get exact copy of demo site with all sample data, where everything is preinstalled.

In demo content you can see many different modules (modules from Joomla core and third party modules – like K2 modules, news show pro etc.) with different settings, so if you want to use same setup as on demo, but you don’t know how to recreate it or which modules are used QuickStart package is the way to help you started quickly.

Module suffixes are used to change basic appearance of module (they doesn’t affect functionality of module), all available module suffixes you can preview here:

http://demo.7studio.eu/bs/black/features/module-variations.

You can apply suffix to any kind of modules.

Best Regards, Tomasz

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Hello This model is compatible with joomla 3:21? thanks

7Studio

Hello,

I’m sorry but BlackStudios is available as template for Joomla! 2.5.X only.

Best Regards, Tomasz

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Dear Tomasz, I am having Joomla! 2.5.14 with your template.

Lastly I have noticed in back-end when I click “checking joomal update status” icon it give a minus sign with message ” unknown joomal update staus” after this the backend freezes and I ahve to log back again.

Also I can not further click the default template under template manager.

Has this something to do with Rockettheme gantry ? Please assist.

Best Regards Martin

Default-user

also after the above error for some time I get 503 error for few mins only in backend.

7Studio

Hello Martin,

503 error means service unavailable, which looks like a problem with hosting service (probably services are down on your server).

Please contact your hosting company and please ask if they have any current issues.

Regarding to Joomla core update component, please go to extensions manager, extensions – update – here please click on “purge cache” and please click on “find updates” again.

Choosing default template doesn’t depend on Gantry settings or framework. It looks that you have some kind of problems with Joomla, or probably, problems are caused by server problems. Does anything changed in server configuration?

Best Regards, Tomasz

Default-user

Thanks for quick reply Tomasz

Before contacting you I had already contacted hosting company and they have no issues.

More over I have html and cms sites on frontend no issues no 503 it is only coming in backend when I click update joomla status icon.

I have not done any changes for long except gantry updates.

This message I am getting if i wait long when click update joomla icon

Update: :Collection: Could not open http://update.joomla.org/core/list.xml Update: :Collection: Could not open http://update.joomla.org/jed/list.xml Update: :Collection: Could not open http://update.joomla.org/language/translationlist.xml Update: :Extension: Could not open http://www.gantry-framework.org/updates/joomla16/gantry.xml

Regards Martin

7Studio

Hello Martin,

PHP configuration on your server have disabled fopen command, which is a mandatory to use “one click update” feature in Joomla.

http://docs.joomla.org/1.7.0_Update_Collection_Could_Not_Open_http:/www.joomla.org/update/core/list.xml

You can still update manually extensions and Joomla! CMS.

To update Gantry Framework:

1. please go to gantry-framework.org,

2. please download latest framework version,

3. please upload and install zip file via extensions manager in Joomla backend.

To update Joomla! CMS to latest stable version:

1. Please go to:

http://joomlacode.org/gf/project/joomla/frs/?action=FrsReleaseBrowse&frs_package_id=6822

2. Please download Joomla_2.5.x_to_2.5.17-Stable-Patch_Package.zip

3. Extract this zip archive on yourt hard drive,

4. Please use FTP file Manager (like filezilla) to upload all files and folders from update package straight to your Joomla root folder on your server.

4a.) please confirm replacing all files.

After replacing files your Joomla! CMS should be updated to latest stable version.

You can always contact your hosting provider and ask to enable fopen command for PHP on your account to use “one click update” straight in Joomla administration panel ;)

Best Regards, Tomasz

Default-user

Dear Tomasz,

I was manually able to update both things and now joomla has be updated to latest.

But the problem is still as it is. Is it possible to contact you via email so that you can check ?

Regards Martin

7Studio

Dear Martin,

update feature in backend doesn’t work because you have fopen command disabled in php configuration and this can be changed only by your hosting provider.

http://docs.joomla.org/1.7.0_Update_Collection_Could_Not_Open_http:/www.joomla.org/update/core/list.xml

If you have any other issues of course you can forward login details via contact form which can be found on my profile page

http://themeforest.net/user/7Studio

Best Regards, Tomasz

Default-user

Dear Tomasz, Yes you were right. They had blocked it because I had installed one Extension called DJ Image slider and it was infected with malware which was using my smtp to throw out spam mails. Now after removal everything is back to normal. I thank you again for your outstanding support as always. Best Regards Martin

7Studio

Hello Martin,

I’m glad to hear that. Regarding to DJ image slider, I haven’t heard about any kind of security problems in this component, does component was updated to latest stable version?

Have a nice day! Tomasz

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Please do you have any plans of updating this template to be compatible with Joomla 3.1?

7Studio

Hello and I apologize for delayed reply.

Unfortunately, as I mentioned in previous comments, currently we don’t have any plans, to release a separate version for Joomla! 3.X, at least not for a current STS versions (3.1.X, 3.2.X) of JoomlaCMS.

Best Regards, Tomasz

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi T.

I have just one last question. The module “Slider”, when I watch the final side on a mac and on a pc. The PC shows all fine (firefox), the Mac shows it differend (also firefox). How can this be solved?

Thanks and take care

7Studio

Hello Makedonas,

please let me know what exactly is different? (please provide a link to your website) Please also review your last slide content, maybe you have some unclosed html markup there.

Best Regards, Tomasz

Default-user

Hi Tomasz,

the size of the rt-slider is different in size (high). On a Mac it is higher than on a PC. The side is not online, just local right now on two pc/mac

Any idea? Best regards Atha

7Studio

Hello Atha, for sure this is untypical, but it is hard to say anything without checking your live website. As I mentioned, you can check the content of slides.

If your problem will persist, please let me know when your website will be online and I will try to help.

Best Regards, Tomasz

Default-user

Tomasz hello again,

ok, I will try to find a solution somehow. But not an other problem occurs. I uploaded the website temporarily under a subfolder to test it “online” and besides the above mentioned problem, I have problem with the iphone view.

The problems are: a) homepage slider is not visible… b) and the module with the introtext neither…

Means, the start page is just a site with the navigation, not more… Not even the rt-bottom is visible…

Where can I make the changes to become visible (the slider at the front page?

7Studio

Hello Atha, if your site is online please send me a temporary link.

Regarding to iPhone, please note that BlackStudios is not responsive.

It was built on Gantry 3 Framework, which is built on static layout, but it have own separate mobile version dedicated for iPhone and android devices.

But it has a limited layout and it uses own module positions. You can display modules dedicated for this version by publishing modules in positions – mobile-top, mobile-showcase, mobile-header and mobile footer.

Additionally in mobile settings in tempalte you can choose which Joomla menu will be treated as main menu for mobile version, so you can built completly different content for those devices.

If you want to display desktop layout on iPhone and Android devices please disable mobile versions in mobile settings in template.

Kind Regards, Tomasz

Default-user

ok thank you…

7Studio

You’re welcome.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey Tomek,

I’m almost finished with my website but I’m still stuck with one problem. I have placed a module and a component in my site and I was wondering how I could change the text color from gray to white.

Here is a picture of the module: http://i57.tinypic.com/2s6obnl.jpg And this is a picture of the text in the component: http://i59.tinypic.com/33enc3r.jpg

I was looking trough the comments but I could not figure out how to fix that.

Thanks in advance.

7Studio

Hello, can you send me please a link to your website? It looks that body font color was changed, but I would need to take a look where exactly it was changed, to give you a straight anwser.

Best Regards,

Tomasz

Default-user

Hi, I was able to change the template of the component and that changed it to white, but the other templates are still in gray text.

Here is the link to our site: test.jdautoservice.nl

Thanks already

7Studio

Hello and thank you for a link!

Your problem here is caused by additional component installed at your website (com_autostand). It loads Bootstrap CSS files after template styles, so template can’t override it. Unfortunately I can’t help here in any way.

Please contact with developer of that extension, and please ask for a assistance. Maybe they have version of CSS styles for their component, which can be used at dark templates.

Best Regards, Tomasz

Default-user

Hi Tomasz,

Thankyou for your fast response and for the tip. Now I now how I can continue.

Thanks!

7Studio

No problem at all! Have a nice day!

Tomasz

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Ukraine

Will update the template to Joomla 3.x?

7Studio

Hello,

I’m sorry but currently I dont have any plans to release a separate version for J! 3.x. This could change, but I can’t give any exact dates at this stage.

Best Regards, Tomasz

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi there, What’s the lasted version of joomla supported by this theme? I need to upgrade my Joomla installation for security issues… Tks.

7Studio

Hello, template should work without any problems in latest available version 2.5.19.

Best Regards, Tomasz

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

how can I change the logo? this is my email: phoenixyeh1003@gmail.com and how can I show you my screen print?

7Studio

Hello, detailed instructions about replacing logo you can find in documenation attached to the main file.

I recieived also your message, so please just reply to my email with any screenshot you would like to send.

Best Regards, Tomasz

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I see you deleted my posts about the template’s menu dropdown compatibility with Windows touch devices. I would like to hear your idea on a possible solution.

Please contact me on financialdomain@yahoo.com

7Studio

Hello David,

you are looking at wrong place, your questions was posted in my FutureProspects template and there you can find all my answers.

link

Best Regards, Tomasz

7Studio

BTW. David, please check your spam folder at your mailbox, you should get a an email for every single reply at comments.

Tomasz

Default-user

Hi Tomasz, my mistake ! You are right, and thank you for your swift and correct reply on the futureprospects template.

Aside from that, thanks for this BlackStudios template. No plans on upgrading this one to joomla 3.3 ?

7Studio

Hello David,

no problem at all! Unfortunately currently BlackStudios will remain as template for Joomla 2.5.X only.

Best Regards, Tomasz

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

I have a problem with the template, when i try to move my web to a local server doesn’t work.

I have used akeeba but nothing….when i put localhost/webdirectori/administrator the page is white :(

¿I must change something in the DB? ¿may be a internal reference to a directory?

I need a solution please

Regards

7Studio

Hello rmassotl,

steps that you need to make to move any Joomla! installation to localhost server.

1. Please login to PHPMyAdmin at your server and please export database.

2. Login to PHPMyAdmin at your localhost, please create new database, please import SQL dump file.

3. Copy all files from Joomla installation from your server to directory in your localhost.

4. Please open configuration.php file from root folder of Joomla, here you will have to change following details

    public $user = 'root';
    public $password = 'pass';
    public $db = 'database';

user (usually root), password (to connect ot database, if it was set during installation of localhost software, otherwise empty), database name.

5. You also need to adjust paths given in lines:
    public $log_path = '';
    public $tmp_path = '';

That would be all.

If you are getting blank page, it means that some PHP error occurs. In php.ini file at your localhost server you can change error reporting settings to “development” settings, to see exact error.

error_reporting=E_ALL & ~E_DEPRECATED & ~E_STRICT

For a localhost server I suggest to use XAMPP.

Best Regards, Tomasz

Default-user

Thanks for your reply, I do point by point the same process but…nothing white in administrator website, no erorrs displayed, please check the picture:

http://i.imgur.com/k781b7a.png
7Studio

Hello, is your website front-end works after moving to localhost?

Please check also PHP error log in your xampp installation. If you are having problems while moving Joomla installation manually, You can use a third party software like Akeeba Kickstart. Please refer to the documentation of component here.

Best Regards, Tomasz

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • United States

Hello Tomasz,

I have a mobile issue which I need to solve, and hope you could give me some advice.

First off, I don’t want to utilize the Gantry Mobile View. I want to use the Full Site Version for mobile devices. The problem is the Roknavmenu can’t function with touch screen phones.

I am thinking that I need to find a menu plugin for the Full Site view which can function with touch screen devices.

Could you point me to a good plugin for this, or would you have a different approach to solve the problem?

Thanks…

7Studio

Hello cps_templates!

Could you please send me a link to your website, via contact form from my profile page: http://themeforest.net/user/7Studio

I would like to take a look at your current setup of menu, to suggest suitable solution.

Thank you in advance, Best Regards, Tomasz

by
by
by
by
by
by