151 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Considering buying this theme, but have one question….is there any way to keep the menu bar static at the top while the rest of the page scrolls so that you don’t have to scroll back up to the top to access the menu? Thanks!

der
der Author

Hello,

This feature is not implemented into the theme, I may add this feature on a future update, but no plans just yet, due to my current workload.

This could be achieved by adding some Custom JavaScript into your site, if you purchase post an issue on the support forums and I’ll play with it and see how it goes.

Regards

  • Bought between 10 and 49 items
  • Croatia
  • Has been a member for 3-4 years

Hello,

is there a possibility to integrate captcha to existing contact form?

Thank you, Tomislav

p.s. great work indeed

der
der Author

Hello,

Thanks for your kind compliments, much appreciated!

The Form Builder doesn’t have captcha integration due to the way it has been implemented (it aims to be a basic contact form solution).

To get contact forms with captcha functionality, I believe you can get a specialized contact form plugin solution, such as the Contact Form 7 Plugin, or the Gravity forms plugin.

Any other issue please do not hesitate to let me know on the Support Forums, I’ll be more than happy to help.

Kind Regards,
Ernie.-

Default-user

Hey Ernie!

Thanks a lot for your response! As it’s free it’ll be Contact Form 7 :)

Keep up your great work! I’ll be watching your work and hope to buy more of your themes.

Regards, Tomislav

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Poland
echemik Purchased

Hello. I am quite pleased with the Blocked theme, but have encountered a problem. I can’t set a static home page. Doing so with theme personalization or settings>read just reverts back from static to last posts. I have tried disabling plugins, but it wasn’t it. When I switch from Blocked to Wordpress basic template’s everything is fine, so I’m trying to find out, what part of the theme is causing this problem. I will be thankful for help.

der
der Author

Hello echemik,

The theme uses the Layout Editor to handle the Homepage. You can assign a Layout to your homepage by going to Theme Options ? Layouts, and choosing a Layout from the Homepage dropdown menu.

This is not a bug, the theme internally does this to be able to assign a layout to the homepage.

For more details on this behavior and this specific situation, you can refer to this discussion on the Support Forums.

Regards

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I just purchased the theme and there are no default layouts setup already within the layout section. I DO NOT want to build an entire homepage, etc….that is the whole purpose of buying a wordpress theme. How do I get the setup features already present in the demo so I can just choose which ones to use??

der
der Author

On the ZIP you downloaded from ThemeForest, open the Sample Content/ directory, follow steps 10 and 11 from the README.txt file to get all layouts.

Make sure you at least briefly look at the theme’s documentation to learn to use the features it provides.

Any other questions please post them on the Support Forums.

Regards

Default-user

Yes, I have it now. Thanks. Do we have to use the permalinks info you recommended?

der
der Author

It’s good if you want to have nice links on your site (for SEO purposes). Otherwise WordPress defaults to shortlinks, like yoursite.com?p=1 which is not SEO friendly.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I’d want the date included with the title of the post WITH it’s title. Would this option do that for me? I believe just the category is missing

/2014/02/15/sample-post/

der
der Author

I believe this is one of the options from the permalinks, you can choose the one that fits more. For more info you can check out the Using Permalinks section of the WordPress codex.

Note: There is a dedicated Support Forum to handle support requests. Please post your issues there. Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I’m using 940 × 358 dimensions for the header image on the homepage but the image doesn’t go all the way across the page like it does on the demo website. What are the correct dimensions to use?

Default-user

this has been figured out

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Within the layout editor there are several components listed. I am trying to edit the quote along with other components. I’m able to edit them but they do not appear on the website. Please explain why this is happening and how this works.

I’m not referring to the ‘icon posts’....it’s the ‘Make It Yours’ copy that does not have an image featured next to it…

der
der Author

You need to assign the layout you’re editing to the page or section you are working with. Basic workflow is: Create Layout => Assign Layout.

You can assign layouts to several areas of your site, you can do that on Theme Options > Layouts.

Reading the Layout Editor documentation will definitely help you get a better understanding. There is also a full tutorial video that you can watch to learn how to use the Layout Editor.

If you change stuff and it doesn’t reflect, it’s because the layout is not assigned.

Note: There is a dedicated Support Forum to handle support requests. Please post your issues there. Thanks!

Default-user

This is all fixed. Thanks

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

One other question, the larger banner board on the homepage..I’ve linked in URLS to each image but they aren’t clickable. How do I make the actual image clickable (and not just the copy that is beneath it)?

der
der Author

Please post your issue on the Support Forums. Thanks!

I will be expecting you there to answer any questions you may have. The forums are a better place to receive support. You will be joining 1500+ other customers who are getting the help they need.

Default-user

Thanks. I’ve posted there.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Italy

I did buy your Blocked thene back in August 2012. Since then, you removed and published this theme again on TF, but now I can’t update it anymore. I tried to explain the situation sending you an email message, but I’ve got no reply. Is there any chance to become one of your registered users back again, so to have access to the updated versions of your Blocked theme? Thanks.

der
der Author

Hello @nightjar,

Sorry to hear that, and apologies, I may have missed your message.

Back then, the theme was just reinstated, it was not released under a different product per se, it’s actually the same product you purchased, so your purchase should still be valid.

If the system doesn’t show you as a buyer, then this may be something regarding ThemeForest itself. Or maybe you have purchased using another account.

In any case you should contact Envato Support and let them know of the situation so they can help you out. There’s nothing I can do to help, as this is an issue that must be handled by the marketplace support team.

Once you do, if you have any problems registering please feel free to let me know, I’ll be happy to help.

Regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mhovitch Purchased

I purchased this theme a while back. Trying to make a few simple textual edits to my layout, but none of the “Edit Component Options” buttons are working in my layout editor. Nothing happens at all, as if they are not buttons. I am unable to make any changes.

I am using version 1.0.8. Don’t know if that’s the issue, but I’m not sure how to update the theme.

Any help would be appreciated.

Thanks!

der
der Author

Hello @mhovitch,

Sorry to hear about that. That’s quite an old version and many things have been fixed since then. Current Blocked version is at 1.1.3 and it’s quite stable.

To get the issue fixed, you can download the latest version of the theme and install it on your server. It should work once again. If not, please provide me with temporary admin access to your site by sending me a private message on the Support Forums.

Check out the forums’ FAQ if you need help updating the theme to your latest version, there’s an entry with all the details.

Regards

Default-user
mhovitch Purchased

Thank you for your response. Where do I find the forum FAQ? I can’t seem to locate it as I do need some assistance updating the theme.

der
der Author

Hello @mhovitch,

You can go to the faq by visiting this link. Have in mind that if you must be logged in to access the faq, otherwise the forum will return a Page Not Found message.

Any issues I’ll be happy to answer them on the forums.

Kind Regards,
Ernie.-

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey Guys! I am considering buying the theme but I have some questions: 1. Can I add a favicon? 2. Can I add a widget in the header section or, better on the actual slider? I am trying to build my real estate site and would like to add a search widget on the slider. 3. Can I add a call to action widget on the head section?

der
der Author

Hello,

1. Yes, you can add a favicon from the theme’s options interface.

2. No, header does not allows that, you are able to place any content including widgets on the place of the actual slider by using the Layout Editor, not inside the slider itself, but where the slider is located.

3. I assume by head you mean header, in that case the header does not have a widgetized area so I believe this is not possible unless you customize the theme to do it yourself.

Regards

by
by
by
by
by
by