283 comments found

esperity Purchased

Hi, I purchased the theme and it is on http://www.cybertherapyandrehabilitation.com/. I want in the Past Issues the various years as sub menu. These submenu’s don’t appear when you hoover over it. Any idea how this can be solved? tnx a lot

WPExplorer

The person right above you was having this issue. Simply open style.css and remove line 608:

top: -999em;

I’ll submitted an updated version today.

Default-user
esperity Purchased

Tnx a lot:-), it works fine now!

Hi!

Can I centre the main menu? In my site (mmambo.com) the “Ininio – Servicios…..” starts on the left and I tried with this “points” but I would put without them.

Did I explain right?

DavidNL Purchased

Hi There,

First of all, good job and keep it up like this!

Now; I purchased your Bloggit theme and want to use it as an affiliate website but we work a lot with TablePress and WP Table Reload plugin for brands that we offer… The tables make it easy to put on every page the same table content without to have copy/pase… But on this theme both table plugins are not showing correctly and for TablePress it gets even worser.. Could you help us to make a little css code so that we can use it in the table custom css option.. Where images, buttons and everything is vertical centered.. Please your help would appreciated, we don’t know that much about css and coding.

Thnx and good job!

Cheers,

WPExplorer

Hopefully I could get the update done sometime this week. I’m in the process of moving everything to a new server and launching a new site so I’m pretty busy, however, it’s a fairly quick update.

I’m afraid I’m not going to be adding a related pages widget/shortcode to the theme. This is getting into plugin territory. Because pages don’t have categories by default there isn’t a real good way to set a related function up using core functions only. I like to stick with the core WP functions to prevent future issues. You’ll have to either find a plugin out there that suits your needs or hire a freelancer.

I personally don’t think pages are that important for affiliate sites at all. I have always been an affiliate guy myself. You really should look into learning how to use custom post types (in my opinion) as you will have a much much great flexibility then being stuck with pages for this.

I don’t usually answer tickets on Sunday as I use this day to catch up on other projects. I’ll try and get to your questions tomorrow if there aren’t too many tickets before yours.

Default-user
DavidNL Purchased

Sorry that I have to bother you again but we need that custom/dedicated Deal option so badly.. How long will it take to implement that update? We want to put this site on our main website but we cant without the deal option to choose a single deal.. Let me know when you can make it.. It´s really important for us.

Thnx and sorry again for bothering.

WPExplorer

I’m not sure when I’ll be able to get to it. However, for the time being, why don’t you just copy the HTML from the latest deal, but it into a text widget then edit to reflect the deal you want. Would be an easy and good solution for now.

By the way, I didn’t see the ticket on the support site for the update. If it’s not there I will likely forget about it. Did you open the ticket?

Hi, love your theme. It was exactly what I was looking for.

There’s just one thing I’d like to change, the colour of the sheet- not the background – the white sheet the content sits on. I know it’s not part of the deal, but if it’s not too much trouble could you tell me what to do? I’m comfortable going into the editor and adding code just not sure what I need to change.

Thanks

WPExplorer

You’ll need to edit the background of the #main-content div via CSS.

Example:

/* make main content blank */
#main-content{ background: #000; }
Default-user

life saver – thank you :D

estebangz Purchased

Why does my main slider doesn’t do anything when you click on ‘play’ button in the firs video post (featured)??

and why does it corp my image and it does not fit correctly?

please help!!

www.soulrider.com

it’s at ‘home’ in the very first main slider

WPExplorer

It just makes it difficult for me to provide you with help when you are writing to me here pressuring me and I’m trying to update the ticket for you. It just creates more work for me and slows me down. ;(

the redirection on godaddy seems to work without the www but for some reason the www is not. If you look at my profile page I have updated the URL to the support site though. I’ll see if I can hassle Godaddy to fix the redirection.

I’ve supplied you with the fix on the support site. Hope that works well for you!

By the way, your site is looking cool!

Default-user
estebangz Purchased

Thanks bro! I like the theme is nice, everything is working fine, sorry for the messages…

thanks for the answers and for fixinig the bug

WPExplorer

Sure thing! I completely understand your frustration, but generally it just slows me down. I am always happy to assist.

Best wishes with your site!

estebangz Purchased

sorry it is www.soulrider.com.ar

AliasEll Purchased

Hello,

How do I edit the archive page to only show an archive of a certain category (by name or id). Not sure where to put something like query_posts(‘cat=34’);, or whatever it needs.

Cheers

WPExplorer

I’m not really understanding what you want to do. The archive template by default loops through each category. Do you want to limit it to just 1 category?

Please make use of the support site for all theme related questions. Thank you!

http://wpexplorer.org

in the footer carousel and even all sliders, the featured image HAS to be exactly the specified size. if your featured image is bigger it doesnt show in the carousel. please fix this bug. because if i upload a small featured image (80×70) so that it appears in the carousel, in the post detail page it will also appear very small. also, in the bottom carousel we cannot add less than 8 posts, why is that?

WPExplorer

This is incorrect. The theme will automatically crop your images into the correct size for use in the sliders/carousels. Also the carousel image size is not 80×70 thats extremely small…They get cropped to 223px by 178px.

My guess is that you might have some issues on your server. Maybe the GD library is disabled which is used for WordPress to resize and crop images. So they aren’t working properly.

At this point there is no fix as there isn’t any bug.

If you want to share more info you can open a ticket at http://wpexplorer.org and I’ll be happy to further assist.

The carousel requires at least 8 because it shows 4 at a time. If you have 7 then it will show 4 then when you go to the next 4 there will be a blank at the end and it causes a small bug. Generally people will have more then 8 posts on their blog so it shouldn’t be any issue for most. I can look into an alternative so if you want to show only 4 then it will disable the carousel aspect and just show four static posts. That might be helpful for some, such as yourself… ?

Default-user

ok, thanks for the response. i willcheck deeper about the thumbnails later but for now i have disabled featured images from content.php so i can manually insert images into single posts while use exact size for featured image that will appear in thumbnails.

yeah that will be useful for me, what i was trying to do was add 4 posts in the carousel instead of 8, essentially turning the carousel static.

WPExplorer

Cool.

If you want to go ahead and open a ticket at our support site as a reminder for the carousel feature request that would be great! – http://wpexplorer.org

I want to add a LinkedIn logo to the Social. Do you have an icon I can use or can you direct me to the social icon set you used for the site? PS – I think it would be a good addition to future updates to this theme. Thanks!

WPExplorer

This is the icon set I used: http://dakirby309.deviantart.com/art/Metro-UI-Icon-Set-725-Icons-280724102

I’m not certain there is a linked in one. If you find one I’ll update the theme no problem. You can submit the feature request to the support site at http://wpexplorer.org

Hi. Everything was fine until today, where I saw that I just don’t see anything on the Theme Options page! Please help me! Site URL – http://businessgross.com and http://luvhealthcare.com (problem is on both the sites).

Thanks

WPExplorer

There was a fix in version 1.04 for the theme panel. See the changlog here:

http://www.wpexplorer.org/changelogs/bloggit/

Thank you for the multiple purchases!

irengs9 Purchased

Amm.. How can I define a time to show the content in the Larger Slider ?(it´s very fast and I need more slow)

Thanks

Default-user
irengs9 Purchased

I wrote this: autoPlay: { // autoplay options go gere enabled: true, pauseOnHover: true, delay: 500

and nothing, still with the the previous configuration, it only once and shows content with two seconds.

Default-user
irengs9 Purchased

daaaa, jeje ok, I see my error, is 1000 for one second, if I want 5, the correct number is 5000 not 500, changed and done, thanks a lot.

WPExplorer

Correct ;)

I will see about updating the theme to have these parameters built-in so users can just edit the digits instead of having to add them so its less complicated.

Glad you got it working!

thecreep Purchased

Is there a way to make the featured images on the front page and archives, the ones to the left of the blog excerpt, be a larger size?

WPExplorer

You will need to edit a few files. I think this could be useful info for the knowledgebase, if you want to open a ticket at http://wpexplorer.org I can provide you with the location of the code to edit.

Default-user
thecreep Purchased

Ok, I made a ticket. Thanks

Great template! :) Trying to install the recommended plugins Symple Deals and Symple Shortcodes, but receiving an “Unauthorized” failure for both.

WPExplorer

We don’t do support via email only at our support site at http://wpexplorer.com as mentioned in the theme docs and our profile page – unfortunately there appears to be an issue with the auto-response system in the email I’ll see if I can get that fixed, its a problem with the way TF sends out the emails.

webcentrexllc

It wasn’t in regards to support, but I just got the auto-responder message, so it looks like you got the message… let me know what you think when you get a moment and THANK YOU!

WPExplorer

It doesn’t matter whether it’s support or not everything should go to wpexplorer.org or here on the comments. I don’t check the email where those messages go. My employee just fixed up the auto responder which is why you got the message.

bmac123 Purchased

Where does one install Google Analytics code? I have located AdSense location but not Analytics.

Thanks in advance,!

WPExplorer

This isn’t built-in because its plugin territory. I recommend using the option in the WordPress SEO plugin by Yoast, however, there are many plugins out there you could use ;)

This is such a dumb question but I’ve can’t seem to locate the CSS for the blog post titles – I want them to be a different colour than black (along with author’s name etc) Could you help? Cheers.

WPExplorer

For the entries you would do something like this…

.post-entry h2 a { color: #desired-color; }

For the single posts more like this….

body.single-post h1 { color: #desired-color; }
Default-user

worked like a charm!! Thanks again for all your help :)

Hi I purchase the Bloggit theme and uploaded/activated on www.avpromagazine.com

it looks good but when I try to view on iPhone safari the site does not load on the browser. Looks like it’s getting hung up when switching to responsiveness. I have not made any changes to the CSS or code.

Please help.

Thanks, Marty

Default-user

and yes I’ll give a 1 star rating whenever i want to. I spent $ on your product and couldn’t then use it the way you made it to be used. I’m not lying or being mean. I’m giving it 1 star because of my experience with it, whether you’re happy with my rating or not. That’s my right as a customer. I don’t know you personally so I’m obviously not trying to down you.

Default-user

or do you think $45 grows on trees for the picking?

WPExplorer

We’ll good luck with your site kid.

I changed the CSS for the ul to:

ol, ul { list-style: url(http://louisetheriault.com/wp-content/uploads/2013/04/bullet.png) }

The bullets changed on my widgets but not in the pages. You can see here: http://louisetheriault.com/services/developpement-professionnel/intervention/

The bullets are out of line with the text and not the list-style I specified. What’s up with that?

Thanks, V.

WPExplorer

If you look at how the css is added the url, ol are styled specifically for the .entry div to prevent issues – adding css like you did to all ul, ol can cause conflicts.

To target your post do it like this…

.entry ul, .entry ol { }

Hi,

How to remove date and admin from category http://www.allistanbultours.com/blog/

Thanks

WPExplorer

For the entries. I would suggest just using CSS to hide it…

[code] .post-entry-meta { display: none; } [/code]

Default-user

thank you

wellsb Purchased

When setting up the contact form the Your Email (required) field doesn’t seem to follow the bloggit theme – it appears smaller. Is there a fix for this?

WPExplorer

Contact Form 7 recently updated their plugin…causing this issue. I will be updating all themes soon, but I’m waiting for 3.6 to come out to not re-update them all again.

If you want a fix now open style.css and locate the form styling on line 2092

you’ll see something like this…

input[type="text"],
input[type="password"],
textarea {

Simply add the new contact form fields to the list

input[type="text"],
input[type="password"],
input[type="email"],
input[type="tel"],
input[type="url"],
textarea {

Do so again below for the focus.

Default-user
wellsb Purchased

Thank you.

Hi! Why I cant see my lastest post on Home Page? Where do I edit ‘Lastest Post’ Section?

WPExplorer

There is no way for me to know why your posts aren’t showing up without having a look at the site in question. Please open a ticket at http://wpexplorer.org.

Please make sure you setup the homepage as explained in the docs ;)

Thanks for the purchase, WPE

by
by
by
by
by
by