76 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Is there any way to center a custom logo rather than having it appear floating to the left?

Dannci

Hello,

yes, with easy css change is possible center logo image.

Thanks

Default-user

My client bought this theme and would like me to center their logo. What css should I use to do this? I only do graphics. Thanks

Dannci

Hi,

I need to confirm your purchase first. Please send me ‘Item Purchase Code’ via profile page ( http://themeforest.net/user/Dannci ). In Themeforest account in ‘Downloads’ section ( http://themeforest.net/downloads ) is located Licence certificate – the number is in it. http://themesupport.tumblr.com/post/49924117374

Thank You

  • Exclusive Author
  • Has been a member for 0-1 years
  • Bought between 10 and 49 items
  • Sweden

First of all, nice simple blog theme. Love it :)

Design bugs:

1. The slider post title in the sidebar is aprox 5px to big in height. It goes outside the bottom of the slider image.

2. The shadow in the bottom of content area that you have in the demo is missing fort me.

Dannci

Hello,

can you send me screenshot? I’ve checked it but I cannot see any problem.

Thank you

Chrillemeter

Reinstalled my wordpress installation an now it works.

What social button plugin do you use for thje nice share buttons at the bottom of each blog post?

Dannci

Hello,

I’m glad…

icons comes from http://wordpress.org/plugins/simple-share-buttons-adder/ plugin, Image set > Simple in plugin settings.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

Again, thanks for the wonderful theme! I was wondering if it is possible to change it so that the entries in the ‘popular’ tab are ranked by page views as opposed to number of comments. Thanks in advance!

Dannci

Hello,

in …includes/widget-tabs.php usee this code

                            <?php $popular_query = new WP_Query(array(

                                'showposts' => '6',

                                'meta_key' => 'post_views_count',

                                'orderby' => 'meta_value_num',

                                'order' => 'DESC'

                            )); 

                            while ($popular_query->have_posts()) : $popular_query->the_post(); ?>
instead of
            <?php $pc = new WP_Query('orderby=comment_count&posts_per_page=6'); ?>
            <?php while ($pc->have_posts()) : $pc->the_post(); ?>
Default-user

Thank you very much! That worked fantastically.

Default-user

Another question is why my posts don’t show up when I click the categories. Whenever I click on a category it’s been leading me to a page saying “nothing found here” despite me knowing that there are articles within that category.

Dannci

Hi, can you send me link of your website? Thanks

Dannci

Can you send me login via profile page? http://themeforest.net/user/Dannci Thanks

Default-user

Hello, I sent it through your profile a few days ago, let me know if you successfully got the information! If not, I’d be happy to send it again. Thank you!

Dannci

?? You’ve sent me wrong login info few days ago… and I’ve replied Thanks

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Poland

Hello, your theme looks great. Please tell me is bloggist can work with Visual Composer plugin? I found somewhere notice from user that have this theme and could use VC only with page, but not in post? It’s very important for me, before purchase.

Dannci

Hello and thank you!

Theme is not tested with this premium plugin – but I assume that if composer works with pages, works with posts too. There is no big difference.

Thank you

Default-user

Could you help me if will be a problem with that plugin at posts?

Dannci

Yes, I can look at it.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years

Hi! First of all it’s a wonderful theme! Here I have a question, how can I change footer’s color from grey to #FFF? Moreover I have a problem with the font of the titles when I browse my blog from my iPad/iPhone, it seems the text to be duplicated. My Blog : http://www.36degres.com

Dannci

Hello,

- in admin panel set white color for ‘Body, Sidebar & Footer Background Color’ in Secondary styling.

- on my side are fonts fine, if you give me email address I can send you a screen.

Thank you

Default-user

Thank you ;)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hello, is there any way for the “page” function to act like the “post” function in the sense it can have a featured image?

it doesn’t show up that way in the demo… is this possible? for pages like, about me, contact, etc… to where it has an image with the floating logo like the blog posts?

thanks!

Dannci

Hello,

it is possible, but small code modification is necessary.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

First, thanks for a great theme!

I have a problem when I try to upload an image as featured image, which includes text. The picture gets all blurry, and it’s hard to read the text. Iv’e been googling about it and tried to resize thumbnail size and stuff, but nothing has worked. Do you know that the problem is?

Here’s the site: http://www.shoegazing.se

Dannci

Hello and thank you.

Can you send me link to post with example? – I need to see it.

Thank you

Default-user

There the original pic is very large, 3500px wide. I’ve tried with a small pic as well, 782 px (which I think I read somewhere was the widht of the main field), but looks the same. Thanks for your help!

Dannci

Hello,

image is cropped properly (to 785×510px): http://www.shoegazing.se/wp-content/uploads/2014/04/Shoegazing-super-trunk-show-inbjudan-31-785x510.png

- image quality cannot be affected within theme, in theme can be set only crop resolution – width and height (in pixels)

I’ve found this plugin: http://wordpress.org/plugins/imagemagick-engine/ maybe it is good solution for better image quality

Thank you

  • Has been a member for 2-3 years

Hello,

Shortcodes-button in editor is missing after Wordpress update to 3.9. Any solutions?

Regards

Dannci

Hello,

in Downloads section is latest theme version – please update your theme

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Dear, I am trying to change the line-height of the widget area (right-side-bar). I already changed the line-height of the regular text on a regular post and page by adding:

.post .entry { line-height: 21px; }

.page .entry { line-height: 21px; }

to the style-custom.css succesfully. Can you tell me what code to use in order to change the line height of the widgets on the right sidebar.

Thanks.

Mark de Nijs http://schade.mobilee.nl/
Dannci

Hello,

add e.g.
#sidebar {line-height: 1.1 !important;}
into style-custom.css
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi Dannci,

I tried following your instructions for creating a slider and it is not working for me:

http://www.screenr.com/dBqH Create post as ‘gallery’ post format.

I checked and there are no javascript errors in the console. Any ideas?

Thanks, Micah

Dannci

Hello,

make sure that images are uploaded. When you select images in ‘Media library’ only – slider won’t be created.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Good day! I have just recently purchase this theme and upon activating, I realized the large in post images are not being resized but theme seems to be implementing “float:hidden”in it. I’m kind of lazy so I’ll just ask if there’s a way to have it resized so I won’t have to re-size all the in post images manually. Thank you!

Dannci

Hello and thank you!

Can you send me link to your page? I assume that you need to regenerate old thumbnails: http://wordpress.org/plugins/regenerate-thumbnails/

Thanks

Default-user

Here’s a perfect example of an erroneous page though all the happens in the front page as well.

http://www.noelcabacungan.com/rei-ayanami-evangelion-figure/

The problem with my posts is that individual images have corresponding tags such as width=”800” height=”1200”. I was planning to restrict my in post images by using img {max-width:710px; height:100%;} tag but I don’t why it’s not working when it used to in previous themes.

Thanks for your previous response and I’m looking forward to the next.

This theme is lovely but I haven’t realized it may restrict my normal type of blog posts.

Dannci

Hello,

just add

img {max-width: 100%;}

into style-custom.css. Nothing else…

Default-user

That was sweet! I’ll also try to figure out the other commands I received but for now, THANK YOU!!!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

How do I make the posts on the homepage display only a certain piece of the post entry like you have in your example and not the FULL post.

Dannci

Hello,

you need to add ‘Read more’ quicktag to split your posts: http://www.wikihow.com/Add-Read-More-to-Wordpress (from step 6)

Thank you

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, love the style of this theme. However, the shortcode button is not appearing for me. How do I fix this?

Dannci

Hello,

from http://themeforest.net/downloads download latest theme version and update theme Generator will works. Thanks

Default-user

By “update theme Generator” do you mean completely re-install the theme in Wordpress by uploading the zip file of the most recent version? Or is there somewhere else in the dashboard I would make that change? And should I back up my site before doing that? I don’t want to accidentally wipe out my content and the style changes I’ve made.

Dannci

If you are able, you can replace just ‘functions’ folder via ftp. Content and customized style stay intact.

Default-user

Got it. Shortcodes are appearing now. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

The featured image does not display for me at all in this theme. Is there a common problem? I’ve searched the page source for the image name as well, and it is not there.

Dannci

Hello, no it is not common problem. Can you send me link to your page? Thanks

Default-user

Sure. I’m trying to add a featured image to a static page. No luck. I tried to pull the basic code out of the post pages, but even then I think there is a CSS issue.

Also, I’m having difficulty posting video and sound cloud into the full width of the post. Your help would be greatly appreciated.

http://moosejockey.com/about/
Dannci

It is not possible to add featured images to pages (in general). But I’ve prepared custom template, so contact me via profile, I’ll send you that file: http://themeforest.net/user/Dannci

Default-user

I tried to contact you through that page but haven’t heard anything. Perhaps I’m doing it wrong.

Dannci

Hi,

sorry, that contact form doesn’t work at this time. Send me an email please. info[at]dannci.com

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

First of all, what a fantastic theme!

Unfortunately I got an issue with the thumbnail image quality (the featured image). I have tried to install the plugins “WP Resized Image Quality” for better compression-level for my images and thumbnails, and “Regenerate Thumbnails” to regenerate the thumbnails for my image attachments. But it doesn’t seem to work properly. The issue only appears when I choose the format “Standard” when I make a new post. If I choose the format “Picture” or “Gallery”, the image quality is perfect. Mostly I want my posts to have the format “Standard”, a Thumbnail picture with a excerpt text, so this is a big irritation, and don’t know what to do.

Can you please help me with this?

Best regards,

Kenn

Default-user

Actually I have the same problem when the format is set to “Gallery”, the image quality is not good.

Dannci

Hello and thank you!

Can you send me link(s) to post(s) where image quality is low. Thank you

Default-user

Link to the website: http://www.kennloekkegaard.com

At the moment I have made 3 posts, and it’s same problem with all of them. Here are the links to the posts: http://www.kennloekkegaard.com/trailloeb-med-bjerg-skov-og-soeer/ http://www.kennloekkegaard.com/storheia-og-midnatsol-504-moh/ http://www.kennloekkegaard.com/steiroheia-466-moh/

As you can see the image thumbnail quality is bad for every posts, also when click into one of them. The strange thing is, when go click into one of the posts, the quality of the images which are placed inside the content of the post, are perfect.

I can also make a user account for you, that gives you admin access to my website backend. Maybe you can fix this problem that way? If so, do you have a private e-mail I can send the login info to?

I’m crossing my fingers, it’s very frustrated.

Best regards, Kenn

Dannci

if you look at the source images : http://www.kennloekkegaard.com/wp-content/uploads/2014/07/1-facebook.jpg http://www.kennloekkegaard.com/wp-content/uploads/2014/07/Steiroheia-thumbnail-3.jpg these are with low quality too. So it is hard to achieve good quality in cropped image.

you can delete following

'format-standard', array('class' => 'main-single')
in …\includes\post-types\medpost.php to use full images but shrinked (as in post content)
Default-user

Thanks for answering so quickly.

I don’t understand why you are saying that the image http://www.kennloekkegaard.com/wp-content/uploads/2014/07/1-facebook.jpg is low quality. I haven’t cropped it or anything, but I know it isn’t the best quality that you can get. What I’m refering to is that you can see the quality difference in the lines in that picture for example. I have added the same image as a thumbnail and as a image in the content of the post, and you can see big difference. It’s like the thumbnail image is blurry.

I have cropped the image http://www.kennloekkegaard.com/wp-content/uploads/2014/07/Steiroheia-thumbnail-3.jpg because I could see that the size of the thumbnails was 784×509px, my image is 785×509px though because I read somewhere in this forum that it was the size of the thumbnails.

When I delete ”’format-standard’, array(‘class’ => ‘main-single’)” the image quality gets good. Unfortunately, now the thumbnail images are shown in different sizes (showing the images in their original size), and they are not shrinked as before. Doesn’t this give me some issues to the responsive design for example on mobile devices, it seems that way?

Another thing, when I deleted ”’format-standard’, array(‘class’ => ‘main-single’)” the image quality was good on the frontpage, but the thumbnail image inside the post isn’t, do I have to delete a another line somewhere else?

Hope that you still can help me with this, or maybe say what I should do with my thumbnail images before uploading them to Wordpress and use them. Do I have to give them a specific size maybe before uploading?

Best regards,

Kenn

Dannci

Hi,

this your source image (uploaded image) : http://i.imgur.com/Veaht2d.png see the highlighted section – it is not very sharp image

Wordpress crops images automatically and the image quality is not affected. Look at this: http://i.imgur.com/t4KK4s4.jpg – I cannot see difference in quality (left side: thumbnail, right side: source image)

Delete mentioned code: ’format-standard’, array(‘class’ => ‘main-single’) in single-s-right.php file too and add

img { max-width:100%}

into style.custom.css

Minimal size for images is 784×509px

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Thanks for your answer and reply on my last issue.

Now I want to know how I can reset my post views (the hearts) to zero again before launching the website? The post views have been increasing during my editing, and now I want to reset them before launching the website, so I can get a more realistic picture of the visits for every posts.

Hope you can solve this issue for me.

Thanks once again.

Best regards,

Kenn

Dannci

Hello,

in screen options allow custom fields: http://prntscr.com/429nl1 and in the bottom edit ‘post_views_count’ value

Thanks

Default-user

Thanks alot, it worked!

by
by
by
by
by
by