285 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi! You fixed my issue with image aligning, thanks for that! :) But there is one more…My Google Chrome browser doesn’t display social icons. Not showing for the team members and in the site footer aswell. But FireFox can display those icons, so they are set up correctly.

themelovin

Send us the link please, we check! :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

hello i would like to know if it’s possible to switch on portfolio item background color and picture to have first the text and the background color and after when i m on rollover the picture. thks

Default-user

where can i edit this javascript ?

themelovin

Hi stenopes,

you can find the effect from line 247 to line 251 into /include/jquery.themelovin.js

Regards

Themelovin

  • Poland
  • Exclusive Author
  • Has been a member for 0-1 years
  • Bought between 1 and 9 items

I have the same issue with social images on Chrome as SalvisBluzma here’s the link http://brygadahtml.pl/

Btw your theme owns, I got it from the bundle and it’s the best of them;)

themelovin

Hi slonecznanarta,

could you tell us your OS version?

Many thanks

Themelovin

unfa

Hey, I’m using Win7 64 – home premium and pro

themelovin

Hi slonecznanarta,

unfortunately Chrome on Windows has some problem. We’re waiting for an update

Regards

Themelovin

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi There,

Im having an issue with the theme options. None of the changes I make are being applied when your logged out of the template. Like custom CSS (which works through a third party plugin but not through theme options). If i change the logo, it doesn’t change, even after clearing cache or checking in multiple browsers.

Can you help me figure out the issue or provide a fix? Thanks.

themelovin

Really strange! Send us link and access in private. ;)

Default-user

Im Not sure how to send the msg privately. The link is http://198.57.169.58/~avonleas/ Also, if you look into the template, ive changed the style to the carrot, however not all the elements have adjusted to the stylesheet colors. IE the graphs on the homepage.

Default-user

That link does help me….can i get a fix please.

themelovin

Hi web3marketinginc,

we need some admin username and password to check it. You’ve to send through this form: http://themeforest.net/user/themelovin

Regards

Themelovin

Default-user

Still waiting for a response.. Anything? Please send me an email at tamara@web3.ca.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi, Love the theme! Is it possible to remove the date and Love-it icon from portfolio pages? thanks!!

themelovin

Hi kzaphiropoulos,

many thanks :)

You could remove them deleting <?php echo glg_entry_meta($post) ?> from allo conten-portfolio-*.php files

If you like Bloq, please, rate it on Themeforest

Regards

Themelovin

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi Guys, the google map doesn’t sit right in the image head area. I cut and paste the link directly from Goople maps on to the Theme options/google maps address and map appears with a thick border. I believe the theme’s style margins are affecting the margins/full width of the google map specs. How to I adjust the map so it appears full width?

I tired to remove the head image and it still doesn’t align properly.

Any help would be great.

themelovin

From your account, there are no purchases. In addition, without a link as we help you?

Default-user

Birthday Bundle. the site is currently under construction.

themelovin

Are you sure you have not modified the code? The map works correctly, simply type the Address (Ex. Lorem ipsum street) in Theme Options > Google Maps address

Default-user

I see, it worked. You’re awesome! I thought it would have a Google map style. It looks great. Thank you. Is there any way to keep the map zoomed out?

Also, the menu options are adjusted to the left. 1. How do I center them? 2. How do I keep the menu bar from disappearing when scrolling down? 3. How do I stop the logo from shrinking?

What’s the ideal size for the banner and thumbnails? I’m using 1300X600 px for the banner and 300X300 px for the thumbnails.

themelovin

Hi afrounited

1) To zoomed out the google maps you’ve to edit line 28 into jquery.mobilemap.js 2) You’ve to remove the position fixed from style.css 3) You’ve to remove line from 97 to 178 into jquery.themelovin.js

Regards

Themelovin

Default-user

You’re amazing. Thank you. I noticed the main banner isn’t responsive. I would like to use a rev slider plugin instead of the rotating banner that comes with the theme. Where do I adjust the codes to insert the rev slider and remove the current slide?

Also, is there a way to make the menu bar background full width? What would I need to adjust and where?

Thanks for all the quick responses.

themelovin

Hi afrounited,

to use the rev slider you’ve to change line 14 (echo $slider;) from page-portfolio.php with the rev slider code.

Regards

Themelovin

  • Bought between 500 and 999 items
  • Has been a member for 3-4 years

Where can I edit the map colors and map pin color?

themelovin

Expert users can customize their Google Maps map working on file include > jquery.mobilegmap.js.

For further information, please visit https://developers.google.com/ maps/documentation/javascript/styling.

The pin icon map-marker.png is located in the folder images.

Default-user

Thanks!

  • Italy
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, I can’t see the slideshow in the Home Page…I thought it was a problem in my database that occured after the update to WP 3.8.1 and after the update to the latest version of your theme.

So I decided to make a brand new website in a test area and I re-set everything from the beginning. After I did everything the slideshow in the Home doesn’t start anyway. Website: http://www.soteica.it/public/247/

Notes: - the Home page as already the HOME LAYOUT - inside the Home Slideshow section I checked to enable the slideshow - I uploaded pictures as a test in the slideshow section - inside the Header Settings inside the Home Page I disabled the image header - I’ve also tried to disable all the plugins to avoid some sort of conflicts

Could you please help me, in this way I don’t like anymore the theme unfortunately. Thank you.

studio247

Any advice?

themelovin

Hi studio247,

We’re for the delay

we’re updating the theme, you could download it from your account shortly :)

Many thanks

Themelovin

themelovin

Update is available, you could download it from your account!

Cheers

studio247

Thank you, I’m gonna update it…could you give me a suggestion for the right update process? Sometimes the themes have an Update Theme button that Bloq doesn’t have. I usually activate the Twenty-Something theme, I go in the FTP and I delete the Bloq folder in order to replace it with the new updated version. Is there any less tricky way to do it?

themelovin

The procedure is correct! You do not need to activate another theme, you can keep Bloq, go to ftp > Bloq theme folder, delete the files within and upload the new files!

We will evaluate more practical solutions for the update, thanks for the advice! ;)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hello,

I’m having some issues with the sliders inside of the portfolio pages. Often, they don’t display the images when the page loads. They only display a slice of them until you click on the slider, then the slider animates and drops down completely.

Help! Thanks

Default-user

It’s the same issue as “gorritya” above.

thanks again.

themelovin

Hi kzaphiropoulos,

we updated Bloq, please, wait until the Themeforest approval

Many thanks

Themelovin

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi guys,

The main banner isn’t responsive. Is it possible to change the banner and user revolution slider instead? If so, where would I enter the banner slug?

Any help would be greatly appreciated.

Thanks

themelovin

Hi afrounited ,

please, edit the max-width into style.css at line 140

Regards

Themelovin

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

Great work and amazing theme guys!

I need some help with youtube videos. I’d like to remove the youtube command bar like you can do when using IFrame embed commands (showinfo=0&iv_load_policy=3&controls=0) to a get a nice clean video. Is there anything I can do to the fluid-width-video-wrapper to make this happen??

Thanks for the support

<iframe width=”xxx? height=”xxx? src=”http://www.youtube.com/embed/oHg5SJYRHA0?showinfo=0&iv_load_policy=3&controls=0” frameborder=”0? allowfullscreen></iframe>

themelovin

Hi PontusBerghe,

please, edit line 635 into functions.php

Regards

Themelovin

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi guys

I’m having problems with the bitmap logo I uploaded. The file is 251×89px but it’s not that size in the header. I tried editing the span numbers but doesn’t make any difference.

Any help?

Thanks

Link: http://www.tourdefork.net/_chapelone/

themelovin

Hi PontusBerghe,

please, remove the max-width from line 839 into style.css

Regards

Themelovin

Default-user

you guys are great. Thanx

Default-user

Unfortunately it doesn’t seem to make any difference.

themelovin

Have you made ??any other changes?

Default-user

Nope, i just deleted the line that you told me: “max-width: none;”

themelovin

Strange, can you give us an access? We test and try to help you! Send us a private message ;)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
eclats Purchased

Hello

How the same layout as the template page of your site: http://themeforest.net/item/bloq-responsive-and-multipurpose-flat-theme/full_screen_preview/4732427 The name of the page on the left, the date, next and previous left also. The photo and the text on the right.

I can not find it.

thank you

themelovin

Hi eclats,

It’s very simple! In the edit portfolio item, at the bottom, panel “Portfolio Extras”, “Page layout” > check “Sidebar”!

Also see this screen http://d.pr/i/ANXq

Cheers

Default-user
eclats Purchased

Thanks for all

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
eclats Purchased

Hello

I do not understand why the card appears as the contact page : http://www.laloumjb.fr/?page_id=339 he wrote it on top of the header “data- zoom = ” 15 ” >

Here is the data set in general settings – Google Maps address:

Jean- Bernard Laloum 7 chemin des Bornes Attainville 95570 < / br>

< iframe width = ” 640 ” height = ” 480 ” frameborder = “0” scrolling = “no” marginheight = “0” marginwidth = “0” src=”https://maps.google.com/maps?f=q&source=s_q&hl=fr&geocode=&q=7+Chemin+des+Bornes,95570+Attainville,+France&aq=0&oq=7+chemin+des+bornes+95570&sll=37.0625,-95.677068&sspn=79.738297,130.693359&ie=UTF8&hq=&hnear=7+Chemin+des+Bornes,+95570+Attainville,+Val-d’Oise,%C3%8Ele-de-France,France&t=m&ll=49.057726,2.349186&spn=0.026997,0.054932&z=14&iwloc=A&output=embed”></iframe>
%C3%8Ele-de-France,+France&t=m&ll=49.057726,2.349186&spn=0.026997,0.054932&z=14&iwloc=A” style=” color: # 0000FF ; text-align : left ”> < / a> < / small>

I want my card appears as on your site : http://themeforest.net/item/bloq-responsive-and-multipurpose-flat-theme/full_screen_preview/4732427

thank you

themelovin

Hi eclats,

please, remove the “iframe”, write only the address, like:

7 Chemin des Bornes, Attainville, Francia

Regards

Themelovin

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I entered my Google analytic code and it appears at the bottom the front page? How do I get this feature to work properly? Is there a specific way to enter the code?

themelovin

Paste your Google Analytics code here:

Appearance > Theme Options > General Settings > Tracking code.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

1. I would like to add new fields to the Contact Page: Address and Phone. I was able to add it so the fields display on the website, but I can’t get it to where the information entered is emailed to me. All I get is Name, Email, Comments

2. Can you send me the demo site code you used so I can customize my pages accordingly? That would help a lot.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hello! Again, really love using this theme. One issue that I’m having is that as I resize the site making it smaller, the navigation disappears and no menu icon shows up. I’m guessing it’s a path issue but not sure. www.projektor.ca

Any help would be awesome. thanks!!

themelovin

Hi kzaphiropoulos,

did you edit your header.php or responsive.css files? What’s your Bloq version?

Thanks

Themelovin

Default-user

I’m using version 1.2.4 Is there a newer one? Nope, didn’t make any changes to header.php or responsive.php.

any ideas?

themelovin

Hi kzaphiropoulos,

please, upload Bloq another time; it could be an error during the upload process :)

Thanks

Themelovin

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years

Hi There!

Great theme – I purchased it via the Birthday Bundle a while back, and I also would like to request the dummy data XML file.

Thanks!

themelovin

Hi, send us a private message please! ;)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

The “homepage slideshow” does not work, we have the latest version of Wordpress (3.8.1) and the theme (feb 2).

We’ve tried disabling the header image and Alternative slideshow is checked (with images uploaded).

Please help!

themelovin

Hi,

are you using version 1.6.2?

Default-user

no its 1.2.4

Can you please let us know where we can download the updated version.

themelovin

From the download section of your ThemeForest account!

Regards, Themelovin

Default-user

We have done that but the version is still 1.2.4 please do let us know how to proceed with the latest version downloads

themelovin

I just checked, I can confirm that the latest available for download is 1.2.6! If you still have problems write us in private, we will send you the latest version ;)

Default-user

I have sent you a private messgae. Thank you :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Netherlands
BuroNCP Purchased

I’ve got a problem. I made a page with accordions inside content boxes and a picture above it. The problem is, when I want to add the 8th picture, the content on the whole page disappears. How can I solve this problem? Did I make a mistake in my shortcodes?

themelovin

Hi BuroNCP, send us the link please!

by
by
by
by
by
by