Discussion on Blue Diamond - Responsive Corporate WP Theme

665 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

HI, i try to install the theme from my wp panel and this is what i get:

Installing Theme from uploaded file: themeforest-3454881-blue-diamond-responsive-corporate-wp-theme.zip Unpacking the package…

Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

what can i do?

GoodLayers

To install wordpress theme, please follow these steps.

1.) After you downloaded file from Themeforest. Do not upload it yet. Extract it!

2.) You will find 6-7 folders and some files inside. You’ll see the file called ’......zip’

3.) Upload this file through wp backend.

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Has been a member for 1-2 years

Is the theme compatible with the New Version of Wordpress 3.5.2?

I’m having problem when I’m adding a post and page. Page Builder doesn’t load and the HTML Editor cant be switch to Visual Editor.

Any response would be helpful

GoodLayers

Please check this out > http://support.goodlayers.com/editorpage-option-is-not-showing/

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey there.

How do I do so that nothing happens when you press on a tab in the navigationbar?

Best regards Charlotte

GoodLayers

Hi,

You need to create a custom link and put ’#’ sign as url.

> http://d.pr/i/sJBI

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi – I have a few questions before buying what seems an amazing theme.

1. Is it possible to have a sidebar on the home page?

2. Do you know if any calendar plugins work properly with “Blue Diamond”. I have experienced in the past that calendar plugins can be quite sensitive to the theme.

Thank you in advance :)

GoodLayers

Hi,

1. sure you can :)

2. it should be fine with ‘all in one event calendar” ;)

Thanks for interest anyway :)

Default-user
Sunnycool Purchased

Thank you. I already bought the theme and it’s a joy to play around with.

I have one question already though – is it possible to make a ‘box’ around a given element in the page builder? I have a page with multiple “Blog” elements and a “column” in the mix as well. It would be great if the column could be separated more visibly from the blog elements. Not sure if it is possible?

GoodLayers

hm,, something like this > http://d.pr/i/5sT2 ???

Try to add this code in additional stylsheet box in admin panel

div.blog-item-holder .gdl-blog-full {
border: 1px solid #CCC;
}

anyway, this is what i can guide, if you don’t like the style, you may have to style css by yourself..

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Is there any way that you can post the XML of the demo theme? It’s easier for me to work backwards from the demo than from scratch.

Thanks!

GoodLayers

Please check this out > http://www.youtube.com/watch?v=JC3j8C5H0ak

XML file is already in theme package ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Uploaded your theme – the +blog dropdown pages have 4 columns and all the articles became super squeeze. See one of my blog dropdown pages – http://newtraveltrends.com/category/destinations/

Where can I go in ( dashboard ) to edit and make it to 1 column??

Offcourse I can create a new blog page but it doesn’t come with the comment box with captcha. Pls revert.

Tks

GoodLayers

You can set it here > http://d.pr/i/JPXP

About captcha, you need to logout first then you’ll see it.

spIf you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so muc

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

Can i have the home page structures for all the home page templates that you have included in the demo theme?

I tried to ask this via the support forum http://support.goodlayers2.com/forum but it didn’t allow me to login.

Please let me know how to get all the home page structures.

Thanks

GoodLayers

Hi,

First about the forum, Please make sure that you followed this article > http://support.goodlayers.com/problem-with-the-forum/

If you already followed but still doesn’t work, please send your purchase license and your themeforest username(Username that purchased item!) to ‘support@goodlayers.com’. We’ll do that for you.

About your Q, please try this video first> http://www.youtube.com/watch?v=JC3j8C5H0ak

Hope this help :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
cputtmann Purchased

When I go to the web site after uploading the .zip file, it reads “bad authentication data.” See customstoneproducts.com. Please advise.

GoodLayers

Hi,

You need to follow this > http://support.goodlayers.com/using-twitter-widgetnew-api/

Then you can fill those information in twitter widget setting(if you use in sidebar or footer). But if you’re using it in the bar above footer, you can fill it in admin panel > overall element > footer.

Hope this help :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I am new to WordPress but I purchased your theme and it appears incomplete. At the bottom of the page I see this error: Bad Authentication data I have tried using the WordPress Install to upload it as well as uploading the whole extracted folder to the WP-Content/Themes directory. Same error both times. Any ideas? Thanks.

GoodLayers

Please go to admin panel > overall element >footer and fill out twitter data. You can get it here > http://support.goodlayers.com/using-twitter-widgetnew-api/

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, install Flight Finder widget in column (created in Hpage) in my new site www.newtraveltrends.com. I check for responsive – all tabs working except the column did not work. Can only see 1/4 of the widget in 320×480 smartphone. See link – http://dfcb.github.io/Responsivator/?site=newtraveltrends.com

Also how do yo shorten the height of footer area. There is a big gap at the footer tab. Pls revert soonest

Tks

GoodLayers

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi,

I am getting this error message: [LayerSliderWP] Slider not found – and the slider isn’t showing up. http://www.buysellandholdhomes.com/

I installed the XML demo and followed instructions but not sure how to fix this issue.

GoodLayers

Please go to check the slider id in your backend and make sure that it’s the same in your page option > http://d.pr/i/A6ad , http://d.pr/i/mPxR

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, would it be possible to remove the date of the post? it’s the number that comes next to the each photo. Thanks so much!

GoodLayers

Hi,

Can you provide page url that need to remove the date pleasE? I’ll check it out.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • India

Recently on the Home page of my site Twitter scroll stopped working. When i checked the long it get this MSG response “{“errors”: [{“message”: “The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview.", “code”: 68}]}

Please Advice to resolve the issues

Thanks

Naresh Sadasivan

GoodLayers

Hi,

Can you try to update theme please?

Then see this > http://support.goodlayers.com/fixing-using-twitter-widget/ You can fill these informations in widget setting and in admin panel > overall element > footer

To update the theme,

You need to login to your Themeforest profile page, click on ‘download’ tab, then download the theme again.

After that,

1.) After you downloaded file from Themeforest. Do not upload it yet. Extract it!

2.) You will find 6-7 folders and some files inside. You’ll see the file called ‘bluediamond…...zip’

3.) Upload this file through wp backend and activate the theme.

After that go to ‘appearance > menu’ and assign menu location again then go to admin panel and click ‘save changes’.

BTW, Make sure that you haven’t changed or customize any theme code.. if you did, you have to do it again. All setting in admin panel and page will be the same.

Default-user

I have done as per the instruction on http://support.goodlayers.com/fixing-using-twitter-widget/ but it is still not working ? Should i Update the Theme again ?? Bcz i have done few modification so by updating the theme will i loose those modification?

Please Advice

Naresh Sadasivan

GoodLayers

hm, in this case, can you post on the support forum? Because our dev is in there. He should be able to advise on this issue.

=============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

HI,

I am about to purchase this theme, but i was wondering what the options are in changing the theme colour? can i change the link, background, navigation etc etc

Also could someone send me a link to their website with this theme so i could see what options are available.

Many thanks

Si

GoodLayers

Hi,

Yes sure you can change those color element :)

But sorry we don’t correct customer’s site list :/

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
pigroup Purchased

Hi. Enjoying the theme so far.

I’m wondering how to remove the subheader page title form the website pages? Hoping there’s a short code to plugin.

GoodLayers

Hi,

I’m not sure what is subheader page title? Can you point me with screenshot please?

  • Has been a member for 1-2 years

Hi,

I can’t access the help forum right now, so apologies for posting here.

I have a quick question regarding the sidebar. I have no trouble actually creating the sidebar in the admin panel, but after I create the sidebar, I’m not sure how to get items in the sidebar. I thought you create a menu and then the sidebar would pull from the menu of the same name. Could you provide guidance? Am I missing something?

Thanks.

GoodLayers

Hi,

Can you please post this on the support forum? Our dev will have a look.

Please make sure that you followed this article > http://support.goodlayers.com/problem-with-the-forum/

If you already followed but still doesn’t work, please send your purchase license and your themeforest username(Username that purchased item!) to ‘support@goodlayers.com’. We’ll do that for you.

Thank you! :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I believe the documentation needs serious improvement, specifically calling the slider the home page slider rather than calling it a layer slider. Nobody knows what a layer slider is, it wasted 30 minutes of my time browsing around the documentation trying to figure out where the instructions were for the home page slideshow.

You also make your tutorials on a Macintosh, which is out numbered 10:1 by a windows based PC, why use the computer only 10% of the internet uses to show people how to use features on the website?

GoodLayers

Hi,

Thanks for suggestion on layer slider part. We’ll see where we should improve on it.

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
halter Purchased

Love your theme. Using the Jquery filter portfolio, one of the 5 categories is displayed on the next page. How can I get all categories on one page?

GoodLayers

Hi,

You can set amount of item to be shown per page here > http://d.pr/i/FvTp (in page item setting)

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Default-user
halter Purchased

It helped, thnx!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, love your theme! Currently redesigning our church website using this theme. Is it possible to set up the portfolio section as a normal navigational menu? So that a portfolio would take you to individual pages rather than portfolio posts? If I send portfolio thumbnails to a page link it opens a new window, which I don’t want.

For example, when you click on “Staff” in the menu bar, I would like a page displayed with portfolio thumbnail pictures of all the staff. Then when the portfolio image is clicked for an individual staff member, you are taken to their info page. Is this possible? Thanks for your help!

GoodLayers

Hi,

Please go to ‘include/plugin/page-item.php’ on line about 82 change “_blank” to “_parent”

now you can put specific url on portfolio thumbnail and link without opening a new window

Hope this help :)

Default-user

That didn’t seem to do it. There were two instances of the “_blank” coding in the page-item.php page (none anywhere near line 82) and I changed them both. Still opens a new window.

Default-user

Got it! It was actually on “portfolio-item.php” instead of “page-item.php.” Thanks for your help.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Amazing theme, I love it.

Is there a way of upgrading from version 1.05 to version 1.06 without losing lots of the settings I’ve already configured?

when I click activate on the latest version the site renders but lots of the colours are different and some of the functionality is gone (slider doesn’t work – logo is shrunk – arrow buttons to toggle personnel in the footer disappear). It all is fine when i go back to version 1.5.

I haven’t amended any code – only the values within the goodlayers admin panel.

GoodLayers

Hi,

If you don’t customize any code it should be fine. The setting is still there. After theme activation, go to admin panel and click on the ‘save changes’ button again then your setting will be back.

Hope this help :)

by
by
by
by
by
by