Discussion on Blue Diamond - Responsive Corporate WP Theme

671 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Is it possible to create a link on the personnel photos? So that I could link an individual page to each staff member? Thanks for your help.

GoodLayers

Hi,

You have to create a specific page for each members then put direct html link in personnel section to link to that specific url

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Has been a member for 1-2 years

Im having problems setting the URL of the social links via Admin Panel. if i set the the URL ”#” and save the change, the final URL of the link is “www.mywebsite.com/#” when i click on the social link and not the standalone ”#”. It will always show the URL of my website follow by the link.

Here is another axample if i put the URL www.facebook.com. It will show and direct me to www.mywebsite.com/www.facebook.com

Is there anyway to fix this? I tried looking up on the code but cant seem to find it.

Thanks, Great Theme. :)

GoodLayers

Hi,

you need to put ‘http://' in front of url too.

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Default-user

Thank You! I look up on the docs that came up with this theme but it never mentions anything about putting “http://” in the social network.

Thanks for the help.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey there.

Suddenly I cant update my header photo.

I have triede PNG and JPG.

When I try it only show a questionmark and then no header/logo on the page.

It was working fine awhile ago..

What am I doing wrong?

Best regards Charlotte Sommer

GoodLayers

Hi Char,

Can you please post this on the support forum? Our dev will have a look. Please post your site url as well.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
mezmic Purchased

Hi there i have purchased your blue diamond theme and im having a bit of trouble getting the twitter feeds to work. i have put all the right information in to get the feed from the footer widget but it always say loading, but never actually does. can you help as i used to have hair but am now bold lol. PS nice looking theme

GoodLayers

hm,

in a particular page, how many of twitter widget you’re using? You’re allowed to use only one widget per page unless it will conflict… ex. when you put in sidebar, you can’t put it in footer.

Or please provider site url if still doesn’t help.

Cheers! :)

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
mezmic Purchased
http://www.wansfordsmilestudio.co.uk

Hi thanks for getting back i have taken the twitter feed out of the footer and was hoping it would display on the magenta ticker tape bar, but still no look. url above if you wouldn’t mid taking a look

GoodLayers

oh seems like you’re still using old version of theme. Twitter API had been changed for a while now. You can fix it here > http://support.goodlayers.com/fixing-using-twitter-widget/

GoodLayers

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 100 and 499 items
  • Envato Studio (Microlancer) Beta Tester
  • Has been a member for 3-4 years
  • Thailand
themarper Purchased

Hi, I need to hide date of post in Blog everywhere date show, how can I do this?

In the homepage I add “blog block” I want keep Title, thumbnail and text, just delete date. Is the option in control panel? or edit code?

If need to edit please explain name of file and row to edit. Thanks.

GoodLayers

Hi,

Try to add this css in custom css in admin panel.

.blog-date-wrapper{ display: none; }

Hope this help :)

If doesn’t work, please provide page url that you need to hide.

You can also try to learn to make small changes on css by google chrome inspect element.

I have this tutorial for you > http://www.youtube.com/watch?v=cnWL2d9bGPk

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Pre-Purchase question. I am wondering if you are able to place widgets or plugins on the home page and in the sidebars? I’m creating a sports teams website and want to be able to display league standings, next/previous games, schedule, players stats, etc. Also, is it possible to have an image in the background?

GoodLayers

Hi,

So you’re using plugin for that? You may use it with our page builder by calling its shortcode in page item ‘column’ of ours system.

Thanks for interest anyway :)

Default-user

What about widgets? And can I have a background image?

GoodLayers

Hi,

1. about widget, you need to use widget in ‘appearance> widget’ in page builder? not directly but in this case you need to seek for plugin that allow you to call widget by shortcode, then call it by shortcode in our page builder.

2. yes, you can set your own bg image

  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • United States

Hello Good Layers Team,

When I create a New Portfolio Page and I select the Right Sidebar Template, the Video Option with INSIDE POST THUMBNAIL TYPES shows up very small. Is there a way this video option size can be adjusted using the Right Sidebar page option?

Thanks in advance!

  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • United States

Got another question…

I will like to know how to remove the link option in Visit Website (Portfolio) located inside the goodlayers admin pane/translator/blog/portfolio.

thanks again.

GoodLayers

Can you please post both Qs on the support forum? Our dev will have a look at that. Please also provide your site url so they can inspect it directly.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States
jillianmk Purchased

Hi! Just purchased and installed! I was super excited to use this theme. I have experienced two issues right away and have contacted the support forum but I have not heard back.

FOOTER Footer area says “Bad Authentication Data” and I cannot add any items to the footer. Please help?

HEADER The entire site seems to be about 20 px down from the top. It’s not this way in the demo so can you please tell me how to fix?

Thanks! http://www.villagenappanee.com
GoodLayers

Hi,

1. Footer, please go to ‘overall element > footer’ and fill out twitter information first. You can get it here > http://support.goodlayers.com/using-twitter-widgetnew-api/

2. Header, so you need to close that upper space? Try to add this code in additional stylesheet box in admin panel.

div.body-outer-wrapper {
padding-top: 20px !important;
}

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Default-user
jillianmk Purchased

Thanks! #1 worked. #2 did not. Any other suggestions?

Default-user
jillianmk Purchased

Ooops. I got it now :) Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I was wondering if there was an easy way to remove the post date and author from any of my posts?

GoodLayers

Hi,

We can guide how to do that after purchasing ;) pretty easy.

Default-user

I have purchased! But from another account, what is your support email address? Thanks so much. Emily

GoodLayers

okay if you already purchased this. Please register to our support forum and create a thread in there.

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
jennymess Purchased

What is the best way to do an update? Just overwrite the folder on ftp? Thanks jenny

GoodLayers

Hi,

To update the theme,

You need to login to your Themeforest profile page, click on ‘download’ tab, then download the theme again.

After that,

1.) After you downloaded file from Themeforest. Do not upload it yet. Extract it!

2.) You will find 6-7 folders and some files inside. You’ll see the file called ‘bluediamond…..zip’

3.) Upload this file through wp backend and activate the theme.

After that go to ‘appearance > menu’ and assign menu location again then go to admin panel and click ‘save changes’.

BTW, Make sure that you haven’t changed or customize any theme code.. if you did, you have to do it again. All setting in admin panel and page will be the same.

Also Don’t forget to deactivate old layerslider plugin before doing update.

Default-user
jennymess Purchased

Thanks, does that work if I have a child theme also because it is connected to the old version?

GoodLayers

Hi,

well if you changed only in child theme, that should be fine to update parent theme, just don’t forget to change parent reference path in header of style.css of child theme.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
coast37 Purchased

Hi

I’ve made many changes to this theme and don’t want to ruin it! I’ve created the site using a ‘child’ of the theme. Is this just a case of updating the original not child? And is there something extra I will have to do? I just can’t find simple instructions about this online, but I’m sure loads of people do it…..

GoodLayers

Hi,

yep, make sure that you customized only on child theme not parent theme. To update parent theme… You need to login to your Themeforest profile page, click on ‘download’ tab, then download the theme again.

After that,

1.) After you downloaded file from Themeforest. Do not upload it yet. Extract it!

2.) You will find 6-7 folders and some files inside. You’ll see the file called ‘bluediamond…...zip’

3.) Upload this file through wp backend and activate the theme.

After that go to ‘appearance > menu’ and assign menu location again then go to admin panel and click ‘save changes’.

BTW, Make sure that you haven’t changed or customize any theme code(parent theme).. if you did, you have to do it again. All setting in admin panel and page will be the same.

Default-user
coast37 Purchased

Ah, this is the bit that needs clarity – I only updated the child in the custom css. So I assume I update the parent? So – do I delete the existing parent first before uploading the new zip? At the moment I have the parent Bluediamond and a child bluediamond in my themes. I assume backing up the child would be a good idea first?

GoodLayers

Hi,

Yes, if you customized only custom css for child theme then you can update it safely.

Anyway, you don’t need to delete the old parent theme. You can upload the new one directly. It’ll be kept in different path. After that just go to your header of style.css of your child theme and change the reference path to the new version of bluediamond theme.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hi, Each time we update the WP site (create/save a page), the logo gets re-sized to a very small size. is there a fix for this?

GoodLayers

Hi,

that’s pretty weird.

Could you please provide wp-access and ftp-access through the form in my profile page http://themeforest.net/user/GoodLayers (please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

My site was recently hacked and some code was inserted in the Header. I have made some changes in the FTP users, but was wondering if this has been an issue before?

GoodLayers

Hi,

Our theme doesn’t have any whole for sure. We don’t include any external script at all (except google font which can’t be a whole, of course). Please make sure that all your in used plugins are trusted and also this can be happened by whole on your hosting too.

Hope this explains :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I am having trouble setting up the space under the footer where in the demo you have “Copyright 2012, GoodLayers Inc.” in the left and second menu “Home|Support|About|Contact” on the right. Where do I change that? It is probably easy but I wasted hours and just can`t find it.

The theme was purchased by my client.

Best regards!

GoodLayers

Hi,

Please check section J2.) in the doc we provided. You can put it in admin panel > overall element > twitter/copyright

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, is there a way I can add the title of every picture beneath each thumbnail when creating a Gallery? Thanks!

GoodLayers

Hi,

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
web3460 Purchased

Bad Authentication data

Hi.

when I’m installing the theme Blue Diamond v1_07 and i’m giving preview / activation of this theme, Wordpress Report this error: “Bad Authentication data”. the wordpress version still in use is 3.5.1.

On my hosting server i have this php version: “PHP Version 5.2.17” and Linux hosting.

Please, Send me info to solve this issue.

GoodLayers

Hi,

Please check this out > http://support.goodlayers.com/using-twitter-widgetnew-api/

and you can fill information in ‘overall element > footer’

Cheers! :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 100 and 499 items
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Has been a member for 6-7 years
  • Sold between 10 000 and 50 000 dollars
  • United States
cac003 Purchased

I bought your theme and it is wonderful. When I updated to the new wordpress version the LayerSlider stopped working. Is LayerSlider something I need to purchase again? Or do I simply reinstall the plugin and start over creating the slides?

Thank you for your help!

GoodLayers

Please update theme to latest version. We already integrated latest version of LayerSlider in theme file. Before uploading new version of theme, deactivate the old version of Layer slider plugin first. After you upload the new version of theme, you don’t need to install LayerSlider plugin anymore. We integrated it directly with theme file this time.

Hope this help :)

  • United States
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

My pagination seems to not be working for my portfolio. It gives me a “Page Not Found” error.

GoodLayers

Hi,

Can you make sure that you don’t have any pages names as ‘portfolio’ if you have try to change page name to others and don’t forget to change its’ slug as well. It’s duplicated with portfolio post type.

Hope this help :)

by
by
by
by
by
by