Discussion on Blue Diamond - Responsive Corporate WP Theme

641 comments found

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

When i tried to change the slider i received the following error:

“It looks like you are using an old version (1.10.2) of the jQuery library. LayerSlider requires at least version 1.7.0 or newer. If you are using the WordPress version of LayerSlider, you can try out the “jQuery Updater” plugin from the WP plugin depository. If you don’t know what to do, you can write us a private message from our CodeCanyon profile page. We need a temporary WP admin account (or a temporary FTP account in some cases) to solve this issue. “

i went to wp plugins and i installed JQuerry updater but the slider stil doesn’t work, what should i do?

The themes version is Version 1.06, and i have no notifications for an update

Thank you in avance for your answer

GoodLayers

Hi,

Please update theme to latest version. We already integrated latest version of LayerSlider in theme file. Before uploading new version of theme, deactivate the old version of Layer slider plugin first. After you upload the new version of theme, you don’t need to install LayerSlider plugin anymore. We integrated it directly with theme file this time.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

sorry for double posting, i just saw that the new version is 1.07 so how do i upgrade without doing anything weird and losing everything? i am a new user of wp so somethings are still kind of fishy

thank you again!

GoodLayers

Hi,

if you didn’t change any theme’s code then it should be fine. Just upload the new file of theme and then deactivate old version of Layerslider.

GoodLayers

P.S. you don’t need to remove old theme in order to upload new one. It won’t duplicated ;)

Default-user

thanks for the reply! one more question where do i have to put the shortcode of a slider i created in order to see it in my homepage?

GoodLayers

Hi,

after you created slider(layer slider?) Just grab slider id number and put it here > http://d.pr/i/CPUr

here where you can get number > http://d.pr/i/RwJh

Default-user

Yes it is layer slider. I can’t find anywhere the options you showed me above, where should they be? I literally looked everywhere. Be as precise as you can be please! Thank you i advance for your answer

GoodLayers

Hi,

are you using child theme ?

if yes, please replace ‘include/plugin/gdl-layerslider.php’ with this file > http://d.pr/f/xZf0

if not, Could you please provide wp-access and ftp-access through the form in my profile page http://themeforest.net/user/GoodLayers (please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

Default-user

ok problem solved :) Thank you :) One final question:

I need to make posts ahead of the current date but i need them to be visible, not stay scheduled until the date inputed comes. For example i need to post an event for the 29th of August but at the moment it will stay scheduled, i need it to be visible in the site as an upcoming event.

Thank you in advance for your answer (honestly last question)

GoodLayers

Hi,

Please go to ‘include/plugin/blog-item.php’ on line about 61 > http://d.pr/n/DPcv

Hope this help :)

Default-user

you are amazing lots of thanks !

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Goodlayers still refuse to inform people about the huge navigation errors in this theme. If you have more than one portfolio page there are no sequential navigation in lightbox mode, your image files from OTHER categories will be displayed when you navigate with in lightbox mode. That is rather messy. A lot of stuff here is bad usability.

Also there’s a lof non logic errors spread all over this theme that Goodlayers don’t want to deal with. NO updates at ALL since I bought this 7 months ago. That says it all. The “support” is only a place where they try to keep all the complaints away. They want us to accept the problems rather than trying to fix them.

They also try to remove critique on this page by marking it as “inappropriate” I have bought that to the attention of themeforest many times and they have put the posts back.

  • Has been a member for 0-1 years

When I create new portfolio, add all the info and the image, no thumbnails appear? You can click the item name and it goes to the page with the large portfolio image but the gallery of thumbnails doesn’t display images…What could I have done wrong?

GoodLayers

Hi,

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Can I have a slider with the latest news or from specific category articles? I want to use slider to promote my news.

GoodLayers

Hi,

yep, we also have ‘post slider’ in this theme :)

Thanks for interest anyway :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
livesri Purchased

Hi, on creating portfolio, i have entered clients web address, but when i click it, it does not open the target website, rather it is opening in my domain. eg: clients website: client.com My website: mywebsite.com it goes to mywebsite.com/portfolio/client.com How to fix it?

GoodLayers

Hi,

you need to put ‘http://' in front of site url too.

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

My question is simple. When I looked at your theme in preview mode, the color theme is a turquoise/black combination. Can the turquoise color be changed to another color?

GoodLayers

Hi,

Yes, you can change color element in admin panel ;)

Thanks for interest anyway :)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
dinko1 Purchased

What slider do I have to use to display latest posts?

GoodLayers

Hi,

this item > http://d.pr/i/LtL0

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

dinko1
dinko1 Purchased

I dont like this support in an external forum. And you know why? Because here you have to respond within hours or within our day otherwise you get bad reputation. In forums you reply after 2 or 3 days so you cover your “bad reputation”. TO MAKE IT CLEAR, I am not saying that you provide bad support, I am talking generally for the other developers and other themes. They respond very quickly here (their public sales image) and after sales they abandon us in forums.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
dinko1 Purchased

Your support forum doesnt work. Although I login and it says sucessfully login, its not login. The login button is again enabled and I cannot post a question. Please check it.

GoodLayers

After log in please go to this url > http://support.goodlayers2.com/forum If you can see wp admin bar on the top means that you’ve successfully login. Please enter on the category of Blue diamond > http://d.pr/i/VxKC

then click on this button to create topic > http://d.pr/i/AQpr

Hope this help :)

And please post it on the forum because our dev will provide support in there, not here. and no worry we do support 2 times a day(Mon-Fri) so you should get back within 10hours(approx) Anyway on weekend would be one time a day.

Cheers! :)

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
mezmic Purchased

Hi there i hope you can help as i cant find where to post a question on your forum, its not that easy to navigate…. i know you not keen on people posting there problems on here but i have no choice…

its regarding my twitter API i know get this error after following your instructions from this link you supplied http://support.goodlayers.com/fixing-using-twitter-widget/

I have followed the instructions to the letter. but still cant sort it out. here my url for you to have a look…

http://www.wansfordsmilestudio.co.uk

ideally i would like the twitter feeds to run along the magenta bar at the bottom.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
mezmic Purchased

sorry left this out from my above question. this is the error i get The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview.

GoodLayers

Hi,

yes, we already put the change twitter api in our theme.

So you’re having problem with twitter in the purple bar in your footer? if you already followed this. > http://support.goodlayers.com/fixing-using-twitter-widget/ please go to admin panel > overall element > twitter/copyright and put twitter information there. It looks like this > http://d.pr/i/bqkO , http://d.pr/i/ckxG

If you didn’t see those form, please that meant that you didn’t follow step in this yet > http://support.goodlayers.com/fixing-using-twitter-widget I suggest you to update theme instead.

To update the theme,

You need to login to your Themeforest profile page, click on ‘download’ tab, then download the theme again.

After that,

1.) After you downloaded file from Themeforest. Do not upload it yet. Extract it!

2.) You will find 6-7 folders and some files inside. You’ll see the file called ’......zip’

3.) Upload this file through wp backend and activate the theme.

After that go to ‘appearance > menu’ and assign menu location again then go to admin panel and click ‘save changes’.

BTW, Make sure that you haven’t changed or customize any theme code.. if you did, you have to do it again. All setting in admin panel and page will be the same.

GoodLayers

Now about the forum, If you already registered to the forum. > After log in please go to this url > http://support.goodlayers2.com/forum If you can see wp admin bar on the top means that you’ve successfully login. Please enter on the category of Blue diamond > http://d.pr/i/VxKC

then click on this button to create topic > http://d.pr/i/AQpr

Hope this help :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

How do I remove the “Social Share” title and “About the Author” in the blog? I have deactivated all of the social share icons but the title is still showing.

GoodLayers

Please go to single.php on line about 107 and remove this code

    // Include Social Shares
                    if(get_post_meta($post->ID, 'post-option-social-enabled', true) != "No"){
                        echo "<h3 class="social-share-title">" . $translator_social_share . '</h3>';
                        include_social_shares();
                        echo "<div class="clear" />";
                    }

                    echo '<div class="comment-wrapper">';
                    comments_template(); 
                    echo '</div>';

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

I absolutely love this theme but I am having problems with the layer slider on my home page. Please help :) www.donwattz.com

GoodLayers

Hi,

First, please try to disable all plugins and see if it’s solved or not.

If not, Could you please provide wp-access and ftp-access through the form in my profile page http://themeforest.net/user/GoodLayers (please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi! Easy question :)

Where do I put the code for the Top Right Text Snipplet ?

:(

:)

GoodLayers

It’s in admin panel > http://d.pr/i/J46f

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

How do I give you guys 5 stars because your theme is amazing! I love it!

GoodLayers

That’s would be really appreciated! :) Thank yo uso much!

You can rate the theme by logging in to your profile page, click on ‘download’ tab then click on stars > http://d.pr/i/h7W6

Default-user

Thank you! Went ahead and did that! Good luck to you guys!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
sassa82 Purchased

Hello, greetings for the state of art theme and thank you in advance for your help… The website owner would like to see the social links open in a new window. In my website, the social links are in the Header (set from Blue Diamond Theme Options) and in a Footer Widget (called using the theme’s Social shortcodes).

http://www.valeriafoschini.it/

I can work properly with html – css but I’m not experienced enough to understand the following.. Should I find and modify the “plain html” of the links in order to add the ugly target=blank thing? Can you suggest me how to do this in both cases (header – footer)?

Thanks!

GoodLayers

Hi,

The header is already open in new window. For shortcode, please go to ‘include/plugin/shortcode-generator.php’ on line about 314 > http://d.pr/n/yisr

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi there, How can I make my navigation bar (I mean the colour bar) to go all the way to left and right of the window when I am on full screen mode?

Cheers G

GoodLayers

Hi,

Nope sorry but nav doesn’t support that way :/

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • United Kingdom

I would like to:

1. Add titles to the page builder elements so they do not just say ‘column’ – which is difficult to find things after as there are too many elements just saying column.

2. I would like to select the full html editor for the content within the ‘column’ elements rather than just a blank box.

How is this done please?

GoodLayers

Hi,

1. you meant to name the title on page item? Sorry but we don’t have this feature :/

2. sorry we don’t have this too :/

Those need huge customization on theme’s code….

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Has been a member for 0-1 years
  • Poland

Hmmm… I wanted to buy this template but looks like it doesn’t support Polish special characters :-(

GoodLayers

Hi,

If it’s not RTL, you can use google font which is support that char ;)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello there,

Excellent theme!.

I will use the portfolio “website” field to another meta information how can I disable the http//: and how can I change the word website, where I can find this lines in the code?.

Thanks.

GoodLayers

Hi,

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

by
by
by
by
by
by