Discussion on Blue Diamond - Responsive Corporate WP Theme

642 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

I have a problem with the Layer Slider at some mobile devices. I noticed that it doesn’t work well at a Samsung Galaxy S II. The images scale, but the text does’nt. See this example: http://91.233.105.254/~deltadents/screenshot.png

Is there a way I can fix this?

Thanks in advance.

GoodLayers

Hi,

Sorry but don’t have any chance to look at Galaxy yet :/ We’ll try to inspect when we have a chance on it. Anyway we can’t promise that we can fix it because the problem should raise by plugin itself(we’re not plugin author)

Cheers! :)

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
  • United States

Awesome template, is there a way to make the testimonial not auto rotate but change it with the navigation?

GoodLayers

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

GoodLayers

goto ‘javascript/jquery.cycle.js’

        testimonial_carousel.cycle({ fx: 'fade', slideResize: 1, fit: true, width: '100%', 
            prev: testimonial_nav.children('.testimonial-prev'), next:testimonial_nav.children('.testimonial-next') });

put
 timeout: 0, 
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi I’m trying to have the slider on the homepage. I have no way of how I have to do to get this.

I have first Imported sample sliders and modified one of them for my web site.

But now how can I do to have It ont the homepage ?

If can…Help me

byebye

GoodLayers

Hi,

1. so you already import layer slider content? >

2. see the slider id > http://take.ms/WCmk0Q

3. go to edit main page, select layer slider and fill slider id that you need to use > http://take.ms/5Yfc7

Hope this help :)

Default-user

Hi, I have done it. Thank for your answer regards

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States
floejoe Purchased

I can’t get into your support forum even with my purchase code. It keeps telling me no valid purchase code.

GoodLayers

Hi,

Please make sure that you followed this article > http://support.goodlayers.com/problem-with-the-forum/

If you already followed but still doesn’t work, please send your purchase license and your themeforest username(Username that purchased item!) to ‘support@goodlayers.com’. We’ll do that for you.

Thank you! :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi, Can you provide assistance with an issue related to the LayerSlider showing jumbled text on IE8 & IE9?

URL: http://www.hcrs.us

Thanks

GoodLayers

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, The search bar feature isn’t working on my site. It won’t go live even though I have created it. How do I get it to work on my page?

Thank you! :)

GoodLayers

Hi,

You can enable it here > http://take.ms/8gJxrt

Try to disable plugins and see if it works or not?

Cheers! :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

I want to know how I can put my recent post from the blog in the home page. Like you have in the theme.

thanks.

GoodLayers

Hi,

like this? > http://take.ms/Cd4kW

just use this blog page item > http://take.ms/9NADIQ and select layout as 1/2 blog widget > http://take.ms/NEyaSp

Hope this help :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello, awesome theme, love it. But i have a strange problem. I’ve installed this theme on my host, when i am in goodlayers admin panel and try to save anything, eg switch box style off, and hit save, nothing happens. I just see the spinning wheel like he is trying to save but can’t. Do you have any idea what i can do to fix this problem? Thanks.

GoodLayers

hm,

Can you try this?

1. try to increase php max var on your host?

2. make sure that style-custom.css is set permission to ‘755’.

3. try to disable all plugins.

Hope this help :)

Default-user

Hello, Problem solved! My host set all my permissions to 644. Now it is set to 755 and i am able to save. Thanks for replying!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Dear GoodLayers guy,

I have a problem with Columns because the space between the Header Title and the Column Text is just too big and I do not know how to make it shorter. Also if I put two Texts one above another in the footer, space between them is too big as well. I hope you will be able to help me.

Theme was bought by my client.

Best regards! Peter

GoodLayers

You can also try to learn to make small changes on css by google chrome inspect element.

I have this tutorial for you > http://www.youtube.com/watch?v=cnWL2d9bGPk

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I just purchased the theme and it’s great! I love it. The only issue is that the background is not changing once I change it to non background. Can you please help me with my issue. Here is the site. The background that it has doesn’t change when I change it in the settings.

http://www.recuerdosjazmin.com/
GoodLayers

I saw that you changed bg differently from default one.. > http://take.ms/krm5xP

not sure you managed it yet? You can change it here anyway > http://take.ms/L5YLQgx

But if still have a problem, Can you please explain more about problem?

Default-user

Thank so much for fixing my issue. I had no idea how the background image stayed the same after I kept changing. One last question, how did you manage to change that for me without my credentials??

Default-user

I tried changing the background style to a different pattern to see if if it changes but it doesn’t. Is this a bug?

GoodLayers

Hi,

1. nope, I didn’t change it. I access your site and see that bg… may be your browser caching? You may try to enter on another computer.

2. if you still have problem with changing bg, you can send wp access to me. I ‘ll try it. Could you please provide wp-access and ftp-access through the form in my profile page http://themeforest.net/user/GoodLayers (please state your issue again)?

We’ll try to investigate your issue.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • South Africa

I am interested in buying this theme, will it work with WP Multisites?

thank you in advance

GoodLayers

Hi,

yes this theme works :)

Thanks for interest anyway :)

  • Bought between 1 and 9 items
  • Germany
  • Has been a member for 2-3 years

Hi,

just one question: Where can I change / translate the word “Category” in the category page like this: http://www.lightworkobjects.com/category/presse/

I cannot find it in the admin panel’s Translator-Section.

Thanks for help and nice weekend from Hamburg!

GoodLayers

Please go to ‘archive.php’ on line about 14. Change from there :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Default-user

Thanks a lot!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Fabri-k Purchased

Hi

Really nice theme, and easy to use.

But i get a problem with the slider i can t use 3d transition, it s allways make a strange one with a blank transition.

Can you help me, and explain me how to use 3d transition?

Thnx

GoodLayers

Hi,

You meant layer slider? Make sure that you set bg on every slider item > http://take.ms/s61IXL

Cheers! :)

Default-user
Fabri-k Purchased

Hi

I find the problem thnx for your fast answer ! keep good job ^^

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

For whatever reason, I can’t seem to login to your forum. I have used before and bought 3 themes from you all. Won’t even let me reset password.

Anyways, on Blue Diamond…the rule .outer-wrapper When I try to change the top padding amount, everytime I go back in admin section and make a change, it resets back to 20 (padding). How can I avoid that. I do not want any padding at top.

GoodLayers

Hi,

about the forum, Please send your purchase license and your themeforest username(Username that purchased item!) to ‘support@goodlayers.com’. We’ll do that for you.

about problem, can you try to increase php max var in your server setting?

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United Kingdom

Hi,

I just purchased and downloaded, the package does not contain the .zip for the Layer Slider plugin.

Please advise.

Thanks.

rdavenport

Ignore, I’ve just realised that the slider is auto-installed. I was following the instructional videos which told me to install the plugin…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I want to know if I can upload plugins to the “contact” page, such as: Gravity Forms, Quform or Contact Form 7.

I need a contact form with more choices

Thanks.

GoodLayers

Hi,

Yes, I recommend contact form 7 ;)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello Goodlayers,

Before I purchase, I’d like to know if anyone is having issues with the twitter feed? If there are please let me know what is the fix. Thx!

GoodLayers

Hi,

go to admin panel > overall element> twitter/copyright and fill twitter info. Here is where you can get > http://support.goodlayers.com/using-twitter-widgetnew-api/

GoodLayers

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • France
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
Ikyo Purchased

Quite a fabulous template.
One of the best I’ve tested.
Seems to be well coded

The support forum has not the same quality, and they will answer to take a hike unless it’s a very very easy question.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello

I have a problem with the price item for your theme. I have a price item box on my homepage but the read more button automatically opens in a new window/tab. How can I make this so the page is opened in the same page?

Thanks

GoodLayers

Hi,

Please go to ‘include/plugin/page-item.php’ on line about 341. Remove this code > http://take.ms/Ly0ox

Hope this help :)

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

go, after updating t´m getting a fatal error:

Fatal error: Cannot redeclare layerslider_enqueue_content_res() (previously declared in /var/www//www/XX/XXX/XXXX/titel/wp-content/wp-content/plugins/LayerSlider/layerslider.php:63) in /var/www/XX/XXX/XXXX/titel/wp-content/themes/bluediamond-v1-08/include/plugin/layerslider/layerslider.php on line 344

Any hints to solve this pls.?

GoodLayers

Hi,

We already integrated latest version of LayerSlider in theme file. Before uploading new version of theme, deactivate the old version of Layer slider plugin first. After you upload the new version of theme, you don’t need to install LayerSlider plugin anymore. We integrated it directly with theme file this time.

aventurax

Hi,

2 late for having this information! All my slides are gone.

by
by
by
by
by
by