Discussion on Blue Diamond - Responsive Corporate WP Theme

665 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Dear GoodLayers guys,

my client told me that he bought this theme from you (themeforest). I was working on it for few weeks and had some problems with Layer Slider (did not work in IE)...so I wanted to update and I realized that theme was actually downloaded from somewhere and not purchased… I would like to buy it now but I am afraid that I will loose a lot of work in the process. Do you think that settings and pages will stay the same when I will instal the purchased newest version?

Best regards! PeterJ

GoodLayers

Hi,

What is site url please?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
cjey Purchased

Hi. I have some problems when searching. The posts appears right to left instead of top to bot. It causes a bad user experience for read resume of posts and for see search results.

GoodLayers

Hi,

Can you provide page url that having problem please?

Default-user
cjey Purchased

i cannot provide the url page why i installed on localhost. but i can upload a image:

http://s28.postimg.org/76wrxe8vh/problem.jpg

Resultados da pesquisa = Search Results

GoodLayers

Hi,

Please go to admin panel and set layout here> http://take.ms/diRGa

Cheers! :)

Default-user
cjey Purchased

Thanks! Can you help me with font upload? I tried upload an .ttf font and wordpress say error on upload by security reasons

GoodLayers

sorry but this theme font uploader supports only cufon not ttf… In this case, you’ll need to customize the theme directly by using this method > http://www.w3schools.com/cssref/css3_pr_font-face_rule.asp

  • Austria
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hello,

the colums in the blog-area are mixed up. Please take a look: http://www.empowering.at/seminare/ Is there a fix for this problem? When text or pictures are not one size, it’s messed up. That looks not very clean …

thank you! best regards, Ileana

GoodLayers

try to use this layout instead > http://2.take.ms/H8gEb

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I byu this theme and trying to install and the result is (wp ver. 3.7.1)

Fatal error: Class ‘DOMDocument’ not found in …wp-content/themes/bluediamond-v1-08/include/function-regist.php on line 71

help please, i’m loosing my money :-/

Default-user

solved! =)

Default-user

solved!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Is there a way to add a captcha field to the contact form?

GoodLayers

Sorry but contact form that come with this theme doesn’t have captcha. In this case please use the plugin ‘contact form 7’ instead.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I have the Blue Diamond v 1.0 and I’m trying to update to the most recent version of the theme (1.8). I’ve tried everything including the instructions in forum 2. Please help as all I’m getting is the white screen of death. Do I have to disable plugins first? Please help as step-by-step documentation is hard to understand.

GoodLayers

Hi,

To update the theme,

You need to login to your Themeforest profile page, click on ‘download’ tab, then download the theme again.

After that,

1.) After you downloaded file from Themeforest. Do not upload it yet. Extract it!

2.) You will find 6-7 folders and some files inside. You’ll see the file called ‘bluediamond…...zip’ (Make sure that you didn’t change any of theme’s code!!)

3.) Upload this file through wp backend and activate the theme.

After that go to ‘appearance > menu’ and assign menu location again then go to admin panel and click ‘save changes’.

BTW, Make sure that you haven’t changed or customize any theme code.. if you did, you have to do it again. All setting in admin panel and page will be the same.

Default-user

After that go to ‘appearance > menu’ and assign menu location again then go to admin panel and click ‘save changes’. This is the part I’m confused with.

Default-user

“3.) Upload this file through wp backend and activate the theme.” After this step, I get a white screen – nowhere to go in terms of doing this step:

“After that go to ‘appearance > menu’ and assign menu location again then go to admin panel and click ‘save changes’.”

GoodLayers

Hi,

About the blank screen, please change the uploading method. Try to upload the folder ‘bluediamond-vx-xx’ to the path of ‘wp-content/themes’ via FTP method instead.

About appearance > menu ….see this > http://take.ms/zclNW

I meant to reassign menu location again.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi I tried to login to the forum but I was unable to register. That’s another issue but the main reason I am here is to ask, I want to move the social icons to the footer. Specifically I am trying to move them to the fourth column of my footer. Any thoughts? I have tried to move the code but it comes in as text and not as functioning code. Thank you.

GoodLayers

Hi,

about the forum, Please make sure that you followed this article > http://support.goodlayers.com/problem-with-the-forum/

If you already followed but still doesn’t work, please send your purchase license and your themeforest username(Username that purchased item!) to ‘support@goodlayers.com’. We’ll do that for you.

About q, it can’t be moved unless you customize the code. Anyway I suggest you to put social icon in footer in text widget instead > http://themes.goodlayers2.com/bluediamond/social-icon/

Hope this help :)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Italy

Hi we have a problem with the loading of images in the slider section of the page-builder. It happens that we do not display the media previously loaded. We use the version 1.05 of the theme and WordPress 3.5.2.

GoodLayers

Hi,

Can you provide screeshot of your problem please? (droplr.com)

  • Bought between 10 and 49 items
  • Denmark
  • Has been a member for 2-3 years
Cheyens Purchased

Hi

Is it safe updating to WP 3.8 with this theme running?

Thanks

GoodLayers

Not confirmed yet. We’ll officially announce when it’s ready ;) Please follow us on FB or twitter.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • United Kingdom

1. Portfolios on Modernize have an option to show the excerpt – can this be added to blue diamond?

2. When adding a ‘slider’ to view the portfolio thumbnails, the left and right arrow on each slider do not show – even if you hover over the image.

GoodLayers

Hi,

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • United Kingdom

Your theme seems to be corrupting .htaccess files via a cron update sometimes. Your support site has also got this issue at the moment.

The corruption of the .htaccess results in a line end being corrupted in the file and so generates a 500 server error when accessing the site!

GoodLayers

Oh sorry, please try this one instead > http://support.goodlayers2.com/forum

GoodLayers

Thank you very much for let us know the resolution on this :) We could fix the forum now. Thanks!!

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States
rwg2012 Purchased

When do you plan on releasing a IE11 tested update?

thanks,

GoodLayers

So it’s not working? If you got problem please post on the forum directly. The dev will have a look at that.

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Turkey

Hello,

How do I add code to the logo to the title?

GoodLayers

Can you please post this on the support forum?

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
luka08 Purchased

HI!

How can I do to don’t target BLANK on portfolio items? I’ve put the “Link to URL” on the Image thumbnail, but I don’t want target= _BLANK. Thank you!

GoodLayers

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello! Sorry for my english

How to change the homepage meta title and description? Only in homepage

Thanks! The best template!

GoodLayers

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Everything is OK! Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
honfoto Purchased

I have a video playing on my slider that worked just fine, I updated my slider and wp. Now it resizes my video. Can you please help me get it back to its normal display? Thank you!

This has the demo slider that is showing with the resized video. http://labiomed.org/test3/

This was the response i got on the comment section for layerslider.

It’s caused by the FitVids JS plugin that your theme is using. Unfortunately, the only solution for this incompatibility is modifying the theme scripts to use more accurate selectors. This way the FitVids plugin wouldn’t apply on videos in sliders.

Can you let me know where i’m suppose to modify this code?

Thank you!

GoodLayers

Unfortunately we can’t provide support on the compatibility between plugin and plugin. You must contact plugin author for this case.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
cjey Purchased

Hi. I have a big problem with size of h1 class=”blog-title”. I increased the font to improve readability but i have this problem with size of this heading tag. Have no direct option to change font size then the h1 is smaller than h2. my problems are explained in the image.

http://s17.postimg.org/mxbhddm6n/Problem.png
Default-user
cjey Purchased

Ok. I fix the H1 Size problem. Now i want only remove blog header option. This consumes space on theme and does have 2 h1 tags

GoodLayers

Hi,

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

How do you center the main menu items ?? I’ve tried everything possible but couldn’t get it to center. The problem is that if it works in desktop version it gets messed up in responsive mode.

Thanks

GoodLayers

Happy new year! :)

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum.

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

theme issue of the Search Engine! Urgent help!

GoodLayers

Sure, Can you please post this on the support forum? Our dev will have a look.

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

by
by
by
by
by
by