Discussion on Blue Diamond - Responsive Corporate WP Theme

681 comments found

So, was there a video option in the blog section of this theme? I see in the demo that its video as lightbox and inline video in the portfolio section, but thats not where most bloggers need it to be. Also, it doesnt seem to be possible to share files on any of your themes? Audience needs to download files such as .pdf – .doc etc. I need to buy a theme that supports this cause I need links to contain files for downloading.

GoodLayers

Hi,

This is a video of creating blog > http://www.youtube.com/watch?v=kRES1opRhYc

About sharing file, you can upload file such pdf or doc directly in wp media and share the link directly in content area.

Again, those speed videos are useless. Cant see any details at all in the interface, no commentary and one needs to pause it every 0.5 seconds cause its like Charlie Chaplin is using the computer.

can I change the blue to heavy blue? Can I add our bottom on the home page?

GoodLayers

Hi,

Yes, you can change color easily via admin panel.

BTW, I don’t understand ‘our bottom on the homepage’ ... what’s that?

Thanks for interest :)

can I add a full bar call to action?

GoodLayers

Can you provide screenshot with description on this please?

Thanks :)

Korean, Japanese, Google fonts to be added?

GoodLayers

yep, we can guide how to enable that ;)

Cheers! :)

Hi, Is there a possibility to add somewhere a slider with featured posts from the blog as we can do it in your magazine themes for instance ? (Instead of the traditionnal slider…) Regards.

GoodLayers

Hi,

yes, this theme also can fetch post in slider but not with layer slider.

Thanks for interest :)

Hi there,

Your answer to my question is confusing :

Here is my question: Are the images from the demo included in the theme?

Here is your answer: nope, but you can import the demo site also slider in the demo too see this > http://www.youtube.com/watch?v=JC3j8C5H0ak Thanks for interest

So I watched the video over and over again and I see that after the import of the demo data I am getting the images that i see in the real demo: http://themes.goodlayers2.com/bluediamond/

Example – the man in the slider.

So if I get all this images in downloaded package I suppose i can use the for my own website.

The theme I purchased recently came with one “sample image” all over the website and the author said that I am not getting the images from the real demo due to license restriction.

Obviously this is not the case with this theme and I can use the images from the demo data for my own use.

Can you confirm that?

Regards: Rich

GoodLayers

Hi,

alright, I will try to explain again :)

well, in the purchased package, you won’t have images in the folder. But when you import the demo site, it will download all images from our server.. BTW, you will not have permission to use it. You have to purchase the license for each image if you need to use. The purpose of demo site is only help customer to easily getting start.

Hope this help :)

xaviergo Purchased

Hi there, Can you tell me how can I fix this Chrome problem ( image url ) ?? (works fine in Firefox)

http://usawordpress.com/wp-content/menu.png

Thankyou,

xaviergo Purchased

Another one , your GoodLayers forum dosen’t accept my Item Purchase Code: e9c1a346-7063-44e6-9a85-5917c7b310f6

tnks

xaviergo Purchased
1st problem solved when adding a toogle box in a page … ?¿¿ http://usawordpress.com/wp-content/faq.png cheers
GoodLayers

not sure you still need help? I saw you switch the theme… BTW, if you need help, please head to the support forum :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

I disable “search”?

GoodLayers

hm,, not sure what you mean?? you need to disable search on the top?? see this > http://d.pr/i/f5n

it’s in admin panel ‘overall elements > header/logo’

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Hi … I have removed the background image option in the Admin menu, but the site still displays the horrible grey pattern background!?

I’ve refreshed browsers and css etc … but it still shows that? Ideas?

Hi … I’m also trying to make custom CSS entries and nothing seems to be saving? What is actually being used, the style.css or the style-custom.css ? Thanks!

GoodLayers

hi,

you may need to change color in admin panel? > http://d.pr/i/hRsD

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Hi, sorry ignore me …. this was my fault! I forgot I had enabled cloudflare on the site and everything was being cached remotely! oops :)

Thanks again for your reply.

Hi,

Thank you for the great theme. I have two questions regarding having multiple languages. I added qTranslate as you recommended in of your comments.

1. Creating pages and posts are fine but how can I have multiple language entries for the top navigation menu? If qTranslate won’t let me do this, do you know if WPML will work?

2. I could only add the qTranslate widget to the Footer from the Widgets page, how can I add it to the Header so people will know the site is multi language as soon as they land to the homepage?

Thank you! Esra

GoodLayers

Hi,

CAn you please post this on the support forum?

Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

It is support in hebrew?

GoodLayers

yes, if google font supports that, it’d be fine ;)

Thanks for interest :)

sdaris Purchased

Next update question: will you consider adding the option to have the navigation be on the same line as the logo?

GoodLayers

Hi,

ah, nope that’s not our main design for this theme. sorry about that.

Cheers! :)

sdaris
sdaris Purchased

No problem. I respect your design choice. I was just wondering if this might be an option. Thanks again ;)

Websalut Purchased

Hi, please help me with Column-Services element. I installed your demo site and trying to modify it to my needs. When I put HTML code in text area in column-services blocks( I have 4 of them in the row) and click UPDATE button on the page – whole page became BLANK! So I’m losing all elements of main page I built in Page Options and already filled with content. Tried many times. When I try to put my own divs with some pictogram icons with code like this in TEXT AREA : ....div class=”pictogram” .../div ...div style=”font-family: Entypo;”...my pictogram;.../div… – Theme is getting glitchy, its removing all elements from page and make it blank by default and there is no previous saved version to restore whole page. PLEASE tell me another way how can I put my HTML into Column -Services element in text Area ( I need the space between Title and text Area to fill with my content. My conclusion that the theme is not accepting “foreign” HTML in Columns-services. Is there any other ways how can I customize those Columns SERVICES BLOCKS, so I can add my divs with pics, texts, etc… here is a link of my page – http://filon.us/comsiteswest/ Thank you!

GoodLayers

Could you please provide wp-access and ftp-access through the form in my profile page(please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

Default-user
Websalut Purchased

Why you need my ftp? Try to write anything in theme’s style-custom.css file save it and go to control panel Blue Diamond and change spacing pixels in for example LOGO TOP MARGIN, save it and check you style-custom.css file. All your code will be gone. You said you ..don’t provide to overwrite the style-custom.css file…. I put there the import link to my own style-special.css(I created my own style-special.css file ) but any next changes in BD panel are removing this link and all my page customization is gone.

GoodLayers

yes, I need it to investigate whats’ going wrong with it…

ejoe2u Purchased

how to use fancybox without gallery? do i need to inset data-rel=”fancybox” evertime i need it?

GoodLayers

Hi,

yep, just follow this code > http://themes.goodlayers2.com/bluediamond/light-box-frame/

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Hi,

Does this theme support RTL Right To Left? (Needed when localizing for Arabic and Hebrew..)?

GoodLayers

Hi,

well, you need to css it directly > http://codex.wordpress.org/Right-to-Left_Language_Support

Thanks for interest :)

by
by
by
by
by
by