122 comments found

When i make a link for the services rollover, it opens up in a new tab. How can I make it open in the same window? Thank you Jason

CRIK0VA

Hi, you can’t change it. this options is hardcoded. the theme open services icons in a new blank. If you have skills in php, you can edit manualy. The file you need is aletheme/shortcodes/

Have a good day

what can I do about this? http://www.jso.org.uk/new2/wp-content/uploads/2014/01/Screen-Shot-15.43.22.jpg and how do I get my gallery to look like this (which template?) http://aletheme.com/wordpress/blume/portfolio-3/
Default-user

thanks for your help I have a new problem though – my previous set up was to have a gallery that used all of the featured images from the blog, so they acted as thumbnails for each blog post. Is there a way to bulk convert the blog posts into ‘gallery pages’ so that this template sees them?

Default-user

to explain further – I don’t understand how to populate this page. I have five pages of blog posts I wish to use, all with featured images.

CRIK0VA

Hi, if you need a gallery archive, you need to uoad your posts as gallery items, not a blog posts items. Have a good day

Hi Im having trouble finding where i can provide an email for the contact us box to send to.

CRIK0VA

Hi, the email field is from General Settings -> Email field. (Wordpress Admin panel)

Have a good day

Im sorry im not sure thats what im looking for… when you scroll to the bottom and there is that email window where you can send comments to us.. i want that to go to a certain email… is that the same thing ur referring me to? ive sent a couple emails and i haven’t received anything from the page.

CRIK0VA

Hi, This form is getting the email from WordPress-> General Settings section. Change the email in general settings. Have a good day

Default-user

I have changed that email several times and im not receiving any emails from the people leaving comments in the contact us section…

CRIK0VA

That means your hosting doesn’t support mailto() function. Contact the hosting support team and ask why standard mailto() function doesn’t work. the file with function is alethemes/etc/contact.php

Have a good day

I am looking to buy this theme.

I was wondering if the Blume logo needs to stay? Or it can be removed? The black circle with Blume in the center and the colors outside of it?

CRIK0VA

Hi, you can replace the logo with your personal in admin panel, or you can hide the logo. Have a good day

Hi, I just purchased your template and 1st time making a site for my mom. Can you help me ? I’m trying to understand how you configure the carroussel which should be on homepage (where you have take a look on your preview).

CRIK0VA

Hi, First of all select a template Home for your Home page and save. Create a slider and copy the slider slug. Get htis slug and insert in the slug field in theme options panel. Save. All Done, now the slider wil lappear on your Home page. Have a good day

Hi The mobile version (our works ” – gallery ) are not showing up and strecthed. how do we fix this?

Default-user

yes I did installed the latest version and i was able to see the change.

Default-user

however, the mobile version is still streched on the picture side

CRIK0VA

Hi, i have already tested ant the gallery box on home is orking well on mobile. http://aletheme.com/wordpress/blume/ test the demo please.

Have a good day

Hi, My header image (as slider or background) is darkened everytime. Like it doesnt show the actual image on the header, it is like the opacity is down, it is darker. How do I fix this?

CRIK0VA

Hi, yes on the image we added a mask. you can remove it using the custom css field. Add this code

#home-slider .slides li.backgroundslider .mask {display:none!important;}

Have a good day

Hi, My header image (as slider or background) is darkened everytime. Like it doesnt show the actual image on the header, it is like the opacity is down, it is darker. How do I fix this? CRIK0VA CRIK0VA AUTHOR 1 day ago Flag Hi, yes on the image we added a mask. you can remove it using the custom css field. Add this code

home-slider .slides li.backgroundslider .mask {display:none!important;}

Have a good day

Hi – can you please be more specific how to add it? Where, what field, what page? I know it takes you about two days to respond, so can you please make sure to give us some detailed instructions next time?

Default-user

Here is how I did, and IT DIDN’T WORK- 1. Home Page 2. I saw a “Custom Css” and added (exactly as how you see it here)

home-slider .slides li.backgroundslider .mask {display:none!important;}

3. hit update – then IT DIDNT WORK, header is still masked.

what should I do? can you please be more specific how to add it? Where, what field, what page? I know it takes you about two days to respond, so can you please make sure to give us some detailed instructions next time?

CRIK0VA

Hi, you should add the code in theme options panel -> Advanced settings -> Custom CSS field. Have a good day

Jhonc66 Purchased

Hello, beautiful page. the only thing that is not loading is the slider on the home page.. I’ve tried several times pasting the slug in the theme option panel in the slug field but still doesn’t show up.. am I missing something..?

do you have an explanatory video like the ones you posted on youtube…?

CRIK0VA

Hi, you just need to create a slider and paste the slug in theme options. The slug, not the shortcode. And you should select the Home template for your home page. Have a good day.

mrmonto Purchased

Is it possible to place sliders on pages other than the homepage template through the use of the slider short code?

CRIK0VA

Yes, header.php – template. css/general.css – Styles. js/libs/initHome.js and scripts.js – Javascript. Have a good day.

Default-user
mrmonto Purchased

Thank you

CRIK0VA

Good Luck

Not function mobile responsive version, visit www.ari-enne.it. Why?

Please help me urgent

CRIK0VA

Hi, the theme is responsive, Update to last version and it will be responsive as much as possible. Have a good day

yoofish Purchased
Same mobile problem. Its not responsive. Look it on mobile image are not 100%. http://www.yoofish.ch/beauty-word/
CRIK0VA

Hi, Update the theme to last version please and the mobile version will work perfect. Have a good day.

Hi Here is what I did when you told me to go to : CRIKOVA instruction you should add the code in theme options panel -> Advanced settings -> Custom CSS field. Have a good day PLEASE SEE SCREEN CAPTURE http://www.eventsuperheroes.com/wp-content/uploads/2014/02/Capture3.jpg

*Still the header is still dark. please help

CRIK0VA

Hi, are you a purchaser? I don’t see the purchaser status.

HI CRIKOVA yes reb6studios is still me, eventsuperheroes so here is my question again

EVENTSUPERHEROES asking how to take out mask opacity on the header, I followed your instrctions and stilllll not working

Hi Here is what I did when you told me to go to : CRIKOVA instruction you should add the code in theme options panel -> Advanced settings -> Custom CSS field. Have a good day PLEASE SEE SCREEN CAPTURE http://www.eventsuperheroes.com/wp-content/uploads/2014/02/Capture3.jpg *Still the header is still dark. please help

CRIK0VA

Hi, can you give me the site link, i will give you an working code. Probably there are some difference in your and mine classes names. You can write a privat message. if you want to hide the link. Use the contact form on my profile. Have a good day.

Is there a way, even manually modifying the code, to remove the animated effect of the various items? I’d prefer they always be loaded, not pop up & animated. Thank you.

CRIK0VA

Hi, the theme doesn’t have this options and it is not possible. If you have skills you can remove it manualy, but you need to change a lot of javascrip, html and css files. In next update we will add an option to be possible removing animations. Have a good day

I am having issues with the responsive layout for ipad and phone. Is there a way to turn elements off for the ipad/mobile view. Things are not loading well and the menu for the mobile is not good. thank you

CRIK0VA

Hi, The theme haven’t this option to dissble responsive version.

Have a good day

sg2012 Purchased

Hi

I’m having trouble creating the model’s profile page – on the demo site this is the single gallery page. Specifically I don’t know what template I should use to create this page and where to put in all the information like, Clientand Date

Can you do a detailed step by step.

Thanks

CRIK0VA

Hi, in the admin panel you have a Gallery post type. Add posts in this section. (Slider – upload images ass attachments to current post, Info – Add info in fields). Save.

To add the archive grid on your menu -> go to menu section -> Advanced men -> Gallery archive insert into the menu,

Have a good day.

Hello! I purchased your theme one day ago. When i’m trying to open the “insert shortcode” function, a small window titled “insert shortcode” opens with a blank white background and there’s nothing i can do. I’ve tried several different browser. please help me!

Best regards, Daniel

CRIK0VA

Hi, that problem can be caused by different things.

1. Try to dissable all plugins and test the shortcode. 2. Check if you wp-content folder is named wp-cotnt, not other name. It should be default wp-content. 3. Check the folder permition. Some hostings close permitions for inner pages.

After changes contact us and confirm if it helped.

Have a good day

Default-user

no, it did not helped. you can contact me d@sprit.org

CRIK0VA

Hi, give me the FTP passwords in privat, i will test. Use the contact form on my profile page.

Hello Crikova, I come from Belgium and I do not speak English. I’ll try to make myself understood with pictures ;-) But I, unwanted Google Translate and I hope it works!

I installed the theme Blume and I have a problem with the galleries. I created two galleries, each in a different category. I know the show via the direct link: http://www.amalessa.be/gallery/gallery-01/ and http://www.amalessa.be/gallery/gallery-02/

But when I want to display category that does not work: http://www.amalessa.be/gallery/

Moreover, I would like to display as gallery on this page: http://aletheme.com/wordpress/blume/gallery/ but I do not know how.

I have another problem on the home page. Icons of services does not appear all the time. Must refresh the page and insist much! without icon and with icon

I hope you understood me … And I thank you in advance for your help :-)

Véronique

CRIK0VA

Hi, yes the purchaser confirmed the status.

1. You created galleries, but items are not shown on gallery archive? Did you selected featured image for your gallery items? may be items are shown, but haven’t images and you don’t see the result. Check if you selected featured images please.

2. The icons shold appear on scroll. Scroll the page down and icons wil lappear. If no working, show me a link, you can send it in privat.

Have a good day

Default-user

Hello I am sending you a private message. Can you keep me informed? Thank you

CRIK0VA

Hi, we will reply by email. Have a good day

by
by
by
by
by
by