9 comments found

  • Elite Author
  • Won a Competition
  • Most Wanted Bounty Winner
  • Sold between 100 000 and 250 000 dollars
  • Bought between 1 and 9 items
  • Referred between 50 and 99 users
  • Exclusive Author
+2 more

Nice design, good luck with sales! ;-)

  • Exclusive Author
  • Europe
  • Has been a member for 1-2 years

Viel Gl├╝ck mit einem Umsatz!

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 10 000 and 50 000 dollars

Clean work! Good luck with sales ;)

  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Has been a member for 2-3 years
  • Bought between 100 and 499 items
  • Referred between 50 and 99 users
  • Egypt

Great Design , Good luck with Sales Bro :)

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Sold between 5 000 and 10 000 dollars

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Looks very nice, just a little bit aggressive.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
designnmp Purchased

I am having troubles with the theme in IE. The second and third tabs do not show up IE10 and the progress bars only show blue in IE 9. Is there a way to fix this?

Shoomury

IE9 doesn’t fully support css3. So if browser doesn’t support these animations it’s downgrade to simple non animated progress bars. We are checking the issue with tabs in IE10.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
xolile Purchased

I recently purchased your theme and I have two questions.

1) I have changed the default theme but the progress bar elements stay in the default blue colour? 2) I would like to play some podcast clips hosted on our site. How would I go about doing this?

Shoomury

You can see available progress bar styles at the bottom of page features/code snippets/forms.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
akpmd Purchased

we are facing a issue in ie 10 where all the greybox/modal window is not working. is there a way to fix it


by
by
by
by
by
by