theunexpected1

theunexpected1 supports this item

Supported

54 comments found.

Hello There,

I purchased this site a while back for another project, then nixed using it, and now that I have another project that its suited for, I am having some issues here.

The site is building really slow and some pages are opening terribly slow if they are opening at all.

Got any tips on how I can fix any of this. I really REALLY want to use if for my current project. I think it’s suits it rather well.

Thank You! DC

Hello,
Please contact me via direct message from my profile with the link to your page so I can investigate what must be causing the slowness and how to fix.
Sorry for the late reply.
Thanks for your interest.

How do I get the “Add to home’ iPhone bubble” working?

You will just have to add the following references to your head tag
<script type="text/javascript" src="tools/mobile-bookmark-bubble/bookmark_bubble.js"></script>
  <script type="text/javascript" src="tools/mobile-bookmark-bubble/example/example.js"></script>
Let me know if you need any further assistance.
Sorry for the delay in responding.
Best Regards

Thanks. I got this working already. Thanks again.

Great. Cheers.

theunexpected1,

what happened to the great customer service that you provided in the beginning? You now aren’t responding to any communication. What’s going on?

I had been away for a while, couldn’t help it.
Thanks for your concern.
I will now be supporting my customers consistently.
Best regards.

This seems to be nice for our needs.

I am using an outdated version of another simple mobile web app website. The main reason we haven’t abandoned the old version of our site is the OFFLINE mode that utilizes cache manifest.

can this template be used offline? I will be used a trade show where internet is spotty..so during the first visit, I would want them to download every thing to the device in the background via cache manifest. Let me know and I’ll buy.

I have not enabled this as of now, I would advice you to find an item that can guarantee you the offline cache manifest.
Since you have brought it up, I will look into it and get back to you if this item or my future items support it.
Many thanks and apology for the delay in responding.

Hi. I have a jquery mobile web app with phonegap for android. before purchasing it. I just wanted to confirm if i can use this template with it ?

Hello there. Yes, you can use this template on phonegap.

Hi -

I just purchased this but all the files are locked? I can’t edit the PHP files and the HTML files don’t open. I redownloaded it and nothing has changed. Please help. Thanks!

I figured it out. Thanks.

Sorry for the delay in replying. Glad it fixed for you.
Cheers

We’re testing out the page: m.htfffcu.org and it doesn’t pull up properly on iPhone 5. On Android and Blackberry smartphones, it does. What can I do to fix this?

Hi. Please let me check and get back to you. Thanks.

Can you please send me a screenshot? I am not able to see any issues. Send a screenshot from here http://phtr.co/ to my email address (email address present in documentation). I’ll revert back asap.

I am new to setting up ArcGIS for Server to allow mobile apps to look at maps, and would appreciate any references or advice to point me in the correct direction. I am trying to setup an ArcGIS server on our internal LAN that my team can access using only the ESRI ArcGIS phone app. The ultimate goal is to be able to do data desimination to my team using only our internal LAN no internet access.

I have an instance of ArcGIS 10.2 for server up and running. I can accesses it and publish maps to it. Those maps can be accessed by other computers on the LAN, via their ArcGIS Desktop installs or the KMZ feed to Google Earth. I have published my test map for mobile access. I have confirmed that the mobile service is up and running via the web page created by the web adapter. For some reason when I log into the server with any of the ESRI mobile apps I can not see any published maps. I any suggestions or pointers?

Thanks Référencement Site Internet

Hello
I am sorry, I do not understand this setup completely. If there is anything to support in terms of this mobile template specifically, I could assist you.

Hi i bought this template last month, it is great but i have a question. Why i cannot do zoom-in for this template.

Thanks

Hi, thank you for your purchase and glad you liked it.
Usually, mobile templates are made to fit the mobile screen perfectly. This encourages disabling the zooming in/out of websites. However, you can remove this by modifying your ‘viewport’ meta tag. Let me know if you need any help.

Hi, Theme is great. I just purchased the theme but when click on the links or anything in my local server it is not redirecting/working. I feel that everything is locked. Please help me out.

Hello, Thanks for the Awesome Theme. I have an Issue. I want to mark two places on map how is it possible?

Hi there~ I installed this last night, and I’m still studying these sources.

I want “Inner-menu” is opened when sub-page start. And I want this function(open, opened) is switched. how can I fix that?

(Sorry for my poor english TT )

And I wonder how to change a delay time in slider.php(or js)...

. I am having so many issues with this template!!!!! Some pages don’t works once you revisit the same pages. Once you click the link you can see the page but it freezes and don’t want to completely render. It’s just a semi fuzzy view (with the spinning wheel) that you can not click on. Is this a cordova/phone Gap issue? It also does the same in chrome.? I really need some help. No body can show me good way to add video to phone gap project made with Jquery Mobile. Nobody! Everybody is on Github ,Phonegap forms messing around and the same goes for Stackoverflow. I really need some help. I have been fighting with my first App for a while now and I have hit a road block. Can you please use one over your existing examples and add a video to it and export it to phonegap?

wiserus

wiserus Purchased

I purchased this code yesterday and trying to make the ‘without LESS’ HTML version working first. When I open index.html, it opens the page as expected but clicking on any of the pictures, which have links to other pages, doesn’t work. Hovering on the image show correct url for the page that the link should redirect to, but actual redirection doesn’t happen. Pl help.

by
by
by
by
by
by