554 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, I’m having trouble with the Boooster theme. I find that if I add more than 3 entries to “tab 4” the spacing goes funny. Test site at : http://markprenter.com/glfabrications and select “tab 4” which is labelled “Current Projects”. You can see the fourth entry gets shifted to the right, leaving a space that looks like an entry is missing.

I tried sending an email about this issue but got no response, so I’m posing about it here, too. Thanks.

bloooming

Hey,

use the ‘divider after this column’ setting on your third post. The setting can be found in the ‘Boooster Tabs’ meta box below the editor.

Cheers

Default-user

Hi again, I think there’s still something weird going on with your theme. As I add blog entries into tabs 4 and 5, suddenly no posts get returned when I want to view the blog….or view archives….or click on categories. Everythings says “Apologies but no results were found…”

Default-user

Figured it out by myself. And it’s a good lesson to others if your posts aren’t appearing in your blog:

I’m not using the “Shop” or “Portfolio” options in the theme….but in the Boooster options, these were defaulting to my blog category….and then these were being filtered out. I changed the Shop and Portfolio category to something I’m not using and all my posts appeared again.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
abc3s Purchased

Hi, nice theme!

I’ve got a problem on frontpage with slider. My first picture doesn’t show. First time i’ve added a picture, that’s work but when i’ve changed this one, i’ve got this bug. If you look the code source, you can see there is not link of this picture.

Here the link : http://solaire-covering.fr/

Thanks for your help!

bloooming

Hey,

for some reason this image doesn’t have a source. Try deleting it, and uploading it again.

If the problem still persists, I guess it has to do with the sample content not being overwritten. In this case, create a new front page and delete the old one, to get a new page ID.

Cheers

Default-user
abc3s Purchased

That’s works. Thanks! :)

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
abc3s Purchased

Hey, again me :)

I’ve got some problem on my website!

For the footer, in Firefox it’s okay, like this : http://solaire-covering.fr/firefox.png

But on Internet Explorer, i’ve got this : http://solaire-covering.fr/ie.png

What can i do? What is the problem?

I’ve got another problem on my slider frontpage, my pictures bugs (pictures with good sizes) : http://solaire-covering.fr/slider.png

Thanks a lot for helping me :)

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
abc3s Purchased

You can’t help me? :(

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
abc3s Purchased

Hey ho! Nobody can’t help me?

  • Bought between 50 and 99 items
  • Guam
  • Has been a member for 3-4 years
TehStig Purchased

Hello, Thank you very much for updating your theme for WP 3.5.x

Everything seems to work great except the product preview/full image photo data is not ported over in the new theme. I have alot of products and I don’t want to have to use the mouse to select dozens and dozens of images. Is there an easier way to port over those settings from the database?

TehStig
TehStig Purchased

I also noticed that after setting the preview/full pics manually, they aren’t displaying when the modal window pops up, it just spins.

bloooming

Hey,

version 2 has a completely rewritten meta-box script, therefore not all settings from version 1 will work.

Drop me a message over my profile and I’ll send you a modified shop-template which should work with both versions.

Cheers

TehStig
TehStig Purchased

You rock! Works like a charm. :) Thanks again – love the theme.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Samyo Purchased

Hi,

having trouble adding a shortcode on tabs? can you help.

regards,

Default-user
Samyo Purchased

I got an error upon registering to you’re support forum, no valid purchase code! can you look into it?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Referred between 1 and 9 users

as I see in some websites, this them shows all shop products in a page. can we use pagination for every 10 product ?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I’m interested in buying this theme but the lack of responsive design is a problem. Any plans to rework it into a responsive design soon?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi there,

I have installed the theme and its working great! Only problem is… I can’t seem to find out where to change my sliders. Its not where its supposed to be (in the boooster theme options).. only seems to have General, Tabs, Portfolio, Contact, Shop and Blog. No slider! The sliders work from the imported file, but no clue on where to change them now!

Please can you help? :(

  • Has been a member for 2-3 years
  • Bought between 10 and 49 items

prismstudios it is on the blog page “home” just goto that page and edit it at the bottom

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
px3auto Purchased

Just purchased your theme and as I’m editing the theme options, it seems I can’t upload a logo. It uploads but when I save the options it goes back to the browse button and my logo isn’t there.

Also, its been mentioned about updating the theme to be responsive. Is this something you’re going to do?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
volkis Purchased

I have a porblem with slider how can add more

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, I love your theme.

I have a little problem because each time that I put a title with a special caracter like “á é í ó ú” the site does not display it right.

Any suggestion?

Thank you.

bloooming

Hey,

the Cufon font used for the slider headlines doesn’t support all foreign characters. You can turn off Cufon in js/markup.js, or generate a Cufon font which supports those characters: http://cufon.shoqolate.com/generate/

A very similar font is ‘Arial Rounded MT Bold’, normally it comes with every PC/Mac operating system. I’m not allowed to include this font here, because of licensing restrictions, but you can use it on your website.

Cheers

by
by
by
by
by
by