Discussion on BOOSTERIUS - Responsive one page slide WordPress theme

499 comments found

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

I seem to be having issues with this theme. 1. I selected the option to have the theme be responsive in the general options section but when I load it on my phone the menu takes up the whole screen. 2. The information I right on the pages does not appear on the pages. No matter what button I click the text from the home page appears. 3. I set 4 slides each with there own featured image. They don’t show up on the home page.

Please help. You can see what I have so far at http://clearcutgroup.com

pego
pego Author

Hi, please set landing page to latest posts (settings-reading)...

And send us mail with some temp login admin so that we can look what is with home slider…

Regards

Default-user

Thank you. It’s working now.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I am considering purchasing this theme for a client, is it possible to move the social handles in the left column to above the menu and below the logo?

pego
pego Author

Hi,

you can not do this in admin, but we can move this for you in code…

regards

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi Pego,

I have an issue with a blog post I’ve made not loading. If you go to http://superfreddi.com.au and go to the blog it’s the only one there.

Can you please have a look and let me know whet the problem is?

pego
pego Author

Hi there,

it might be the issue with the permalink. Can we get a temp admin access so that we can check? You may send it to us using the contact form on our Themeforest profile.

Best regards,

Pego

maclean_cherry

Hi,

I’ve just set one up and sent you the password to designpego@gmail.com

Please let me know when you fix it so that I can remove the user.

Thanks

pego
pego Author

Hi again,

it seems that the issue is with one of you plugins. Do try to reactivate one by one to find the one thatis causing this.

Best regards,

Pego

maclean_cherry

Hi Pego,

Thanks, it was the Google Analytics plugin. Given that this is one of the most important plugins for WordPress are you able to investigate why it breaks it?

Also, maybe next time you might want to check with the website owners before you disable all their plugins. It didn’t bother me, but someone who has security etc installed might get upset.

Thanks a lot for the help.

Maclean

maclean_cherry

Hi Pego,

Do you think you’ll be able to make the theme work with Google Analytics? I’ve tested with all the analytics plugins and they all break the theme. This makes me think it’s actually a JavaScript problem, not the actual plugin.

It’s very very important that I can have Google Analytics on my website.

Thank you.

pego
pego Author

Hi,

we can take a look but we will need some temp login to FTP so that we can change some core files… (send us over mail)...

regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
beliveco Purchased

Hello Pego, I’ve almost finish my website www.beliveconcept.com But it doesn’t work on Safari and Chrome… just on Mozilla..

Can you help me on this ? It will be great

thx

pego
pego Author

Hi,

did you change anything in code?

regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
beliveco Purchased

Yes but just few things ti change color or something, but I think that we found the problem. Two causes : One from a form maker i’ve put in extension (“Form maker pro”) And the other cause is from the portfolio, i’ve put two videos wich open in a autoplay way. I’ve actually unactive those two things and it now works on every navigator.

Can you help me to fix this two problems ?

Tell me if you need my acount codes

regards

pego
pego Author

Hi there,

where is the change if viewing in firefox and viewing in safari?

Not sure what you mean with the videos? Can you explain?

Best regards,

pego

Default-user
beliveco Purchased

Hi Pego, I’ve fixed the form maker problem and it fixed all the problems,

So, there’s no problem anymore, sorry for disturbing !

And THANKS FOR YOUR GREAT THEME ;)

Regards

(maybe i’ll found other thingd I won’t be able to fix ;) )

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
soedesh Purchased

Hi, I have send you an email some days ago with the question about email configuration. Can’t find it.

pego
pego Author

Hi there,

we have send you an email. So do reply there.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rij00039 Purchased

Hey Pego, I realy love Boosterius! how can I add your standard contact page?

www.holland-houtbouw.nl

Best regards Bas van Rij

pego
pego Author

Hi there,

see you are already using the contacrt page template. Can you be more specific what you want to add?

Best regards,

pego

Default-user
rij00039 Purchased

The problem has solved itself lol.

Can you tell me how I can change the positions of pages in the menu?

Regards Bas

pego
pego Author

Hi again,

when creating a page set the Order attribute for each one. This will arange the pages in the menu.

Best regards,

pego

  • Most Wanted Bounty Winner
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Referred between 1000 and 1999 users
  • Exclusive Author
  • Author had a File in an Envato Bundle
  • Envato Studio (Microlancer) Beta Tester
+4 more

Congrats for 500 Sales of this theme. Just Purchased It for one of my client ;)

pego
pego Author

Tnx system32 :)

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi Pego,

You may remember that our website isn’t showing the twitter or facebook icons. Can you please have a look and see if you can figure out the problem?

superfreddi.com.au The FTP details that we setup for you are still valid (sent from maclean@superfreddi.com.au)

pego
pego Author

Hi there,

we have send you an email, do reply there.

Best regards,

pego

maclean_cherry

Hi Pego,

Thank you for the email. I found the issue. In your documentation you say to do

Thanks for the email. The links are showing up now.

Maclean”>

maclean_cherry

My last update didn’t work because it stripped the HTML .

Basically in the left options area you say to use id= instead of class= in the list items, this is why my images weren’t appearing.

I’m reading through the documentation and finding little features that I missed that are making our website look much better. I especially like the customisable portfolio fields! Thanks again

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Sorry, one more question.

Is it possible to exclude certain pages from having the #! rewrite?

I have generated an XML Sitemap to submit to Google, but google can’t get to it because the URL gets rewritten and can’t find the page.

pego
pego Author

Hi there,

the hash is needed, because this is a onepager and the hash tells the site on which part on the page the site you want to display is.

Best regards,

pego

maclean_cherry

Hi Pego,

But then some special pages but can’t be reached because they’re automatically redirected.

We need our sitemap.xml file to be read by Google so that it knows what all of our pages are, but when I enter the address superfreddi.com.au/sitemap.xml it gets redirected to superfreddi.com.au/#!/sitemap.xml which Google can’t read. Is there any way at all or any folder that I can put it in so that it won’t be redirected? Can I maybe make a new folder that won’t be redirected?

Maclean

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
vcao Purchased

Hi, could you help me out with a few things?

A) I can’t get the social icons to show B) Once they are up, can you edit the code to place them below the logo?

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

vcao you need to use class= instead of id=

Should be this:

<ul> <li><a class="icon1" href="http://twitter.com/MYTWITTER"></a></li> <li><a class="icon2" href="http://vimeo.com/MYVIMEO"></a></li> <li><a class="icon3" href="http://facebook.com/MYFACEBOOK"></a></li> </ul>

Hope that helps :)

pego
pego Author

Tnx for posting that!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
vcao Purchased

Excellent

pego
pego Author

Tnx vcao :)

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi Pego,

Firstly, thanks for the support you’ve given so far on using your theme. Unfortunately until a few things are fixed I’ll be changing my website from this theme to a different one. If you release an update in the future I’ll definitely consider using it.

  • No alt attributes are displayed on images
  • Blog doesn’t load when Google Analytics is added
  • Page size is too small, scrollbars are almost hidden
  • Responsive mobile view is almost unusable (scrollbar)
  • Links from Google don’t load the style as it puts the #! after the URL

Google optimisation is so important now more than ever and unfortunately all the points above make it almost useless for my business. The fact that the site doesn’t load from Google is just so bad.

I love the look of the theme but unfortunately my business will fail if any links to it don’t load properly etc.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Pego is great! This is my first ever wordpress site, and for someone with almost no web design experience, Pego has been very helpful. Every question I have asked, he’s answered very quickly (and there have been a lot!). Love the designs, and especially love the help and customer service. Will definitely get my next theme from Pego.

pego
pego Author

Tnx for the kind words bigenchilada9!

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
  • United States

AMAZING DESIGNS and Site Work WOW!! Just curious if Any way to compress menu pages (mobile view/iphone very important to me) as when you are scrolling through the pages on this demo it’s possible to miss the fact the pages are changing as you have to scroll down a bit to go below logo and menu… would be great if part of the pages are visible with logo and compressed menu bar with smooth drop down when touched. Any way this is possible (with any of your themes… also are they compatible with WooCommerce plugin)??

THNKS AND YOU ARE SUPER Talented wow

-Sterling

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
  • United States

I think I just realized… you could make all the pages sub-pages under home page instead of independant, right? Then just have the home page as the MENU HOME and all would drop down when touched?!! Is that correct? also Woocommerce compatible..? If so will purchase tomm!

THANKS and AMAZING sites sir!

-Sterling

pego
pego Author

Hi there,

yes if you put all pages as subitems from Home, it will come out as you said above. We haven’t tested the plugin you have pointed out on the Boosterius theme.

If you have any other question be free to ask.

Best regards,

Pego

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
Mrnicoo Purchased

Hi Just purchased your theme and all ok except whe I installed it the address says> http://www.phnompenhwebdevelopment.com/#!/

What do the /#!/ come from and how do I get rid of it_

pego
pego Author

Hi there,

the page is a onepager, so all content is based on a single file. That is why the theme uses the hash(#!), to know which “part” of that entire site to show.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
kpstraus Purchased

Is anyone else getting user feedback about page elements “highlighting” when they scroll (if cursor not precisely on scroll bar)? I didn’t see this initially because my mouse has a scroll wheel, but beta testers find it awkward and distracting. Suggestions?

pego
pego Author

Hi there,

didn’t you send us an email and we made the scrollarea widther for you?

Best regards,

pego

Default-user
kpstraus Purchased

Thanks for your help last night, Pego. This is a different type of question. My users are seeing an odd “highlighting” behavior, which I didn’t observe until they pointed it out. I think it might be normal for the theme, so I was looking for other users’ thoughts. If it’s not normal, let me know.

pego
pego Author

Hi there,

we have a fix for this. We have send you an email do reply there.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi. I’m thinking about purchasing your beautiful theme. Does it support video embedding from Vimeo in the portfolio/on the front page? Thanks!

pego
pego Author

Hi there,

tny for showing interest for our theme. Video type is supported in the portoflio and blog area. Because the slider on the home is more or less specific(big height) it support images only.

If you have any other question, be free to ask.

Best regards,

pego

Default-user

Oh I see, But I could just put a screen-grab from the video (provided enough image quality) as an image on the front slider, and when you click it you’ll get to a page with the video, right?

Thanks for the support / A

pego
pego Author

Hi,

yes it can be done like that. Having an image for the video that then takes you to the video.

Best regards,

pego

by
by
by
by
by
by