Discussion on BOOSTERIUS - Responsive one page slide WordPress theme

499 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi ! i have a question, how can i change the font of the left side menu ? i´ve been trying with google web fonts, but it just doesn’t work. help please :)

pego
pego Author

Hi there,

can you send us an email of how you have tried? Did you insert all the data for the font you want to use?

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey there! i finally made it, but now i have 2 more questions, first how can i put the facebook little icon for contact ? The second one it’s again about the font :s , i put one font first for the main text area, just to try and to see how it looked like, it didn’t like me, so i change it to another font on the general theme options but even though i change it there, on the page it’s still having the first font i used, what can i do?

pego
pego Author

Hi,

where would you want to have this icon?

Can you postus an email and add a temp admin acess so that we can check the font thig? Do describe there which font you have in mind.

Best regards,

pego

Default-user

hi! I would like the facebook icon on the left menu , like it`s on the example page. I’m sorry i made it again with the font issue, it was google font plugin the one that was making trouble there, thank you so much anyway! :)

pego
pego Author

Hi,

did you insert the demo data for that area under the menu? If yes, then just delete what you don’t need. If no, you may post us an email and we can help you.

Best regards,

pego

Default-user

hi! i didn’t insert the demo data, could you please tell me how? my e mail is saraicaprile@gmail.com . thanks !! :)

i have one more question, it’s possible to change the color of the circles that are on the slide at home?

pego
pego Author

Hi,

you have a respose on your email.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I have a problem with Slideshow portfolio. When I open the item I see only the featured image instead the entire gallery… Can you help me? Thank you!

pego
pego Author

Hi,

did you check that you have the portoflio type set to Slideshow and that you have uploaded more than one image for that portfolio item?

Best regards,

pego

GiovanniPennucci

Yes I checked all and is ok but slideshow doesn’t work. I have noticed that also in Booster live preview in ThemeForest the slideshow that you have created doesn’t work…....

pego
pego Author

Hi again,

this is pour online slideshow item: http://trendis.si/wp-themes/booster/#!/slideshow

Did you meant any other?

Best regards.

pego

GiovanniPennucci

And what about “Slideshow” in this area? http://trendis.si/wp-themes/booster/#!/portfolio

My slideshow in Portfolio is not working like yours .

pego
pego Author

Hi,

the thing that has to take notice here it that clicking on the image gives an image that was set, but clicking on the title goes to the single page.

Best regards,

Pego

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
reosky Purchased

Hi! I’ve looked for a similar discussion, but I didn’t found it. We have a problem with the portfolio slideshow. Is it possible to change the transition’s effect? Our images are different between them: one is longer, one is vertical and narrow, one is squared, etc.. So the final result isn’t so nice, ‘cause the transition’s effect (from a picture to another one) is a little bit slow.

I am not sure I was clear! :) Waiting for hear you soon, Regards

pego
pego Author

Hi there,

you can change the slising effect in the scripts.js file. Search for: $(’.slides’).slides({ effect: ‘fade’, ...

effect can be ‘fade’ or ‘slide’.

Best regards,

pego

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

hello, I’ve recently purchased this site; but I’m having some minor issues.

My main concern is that I cant figure out how to make the slides correspond with the options on the left hand side. Could you kindly help!?

Best Regards

pego
pego Author

Hi there,

can you be more specific. How do they respond now?

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Nuriaqs Purchased

Hello Is there a manual or guide for the WordPress theme Boosterius?

pego
pego Author

Hi there,

the documentation is added to the theme download package. Do check it.

Best regards,

pego

Default-user
Nuriaqs Purchased

Oh!!! Thanks :)

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

Hi,

They ‘slide’ but I’m not sure how to connect them to one of the corresponding names for example : the first photo goes with ‘press’ how do I link them?

pego
pego Author

Hi,

can you send us an email and add a screenshot with caption what you mean. We don’t really know what you have in mind. Do add the page link as well if it’s online.

Best regards,

pego

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

hello,

i think this will be easier via email : vanessabogojel@gmail.com

the site is www.toutelarage.com

pego
pego Author

Hi,

do send us an email by using the cotranct form on our Themeforst profile.

Best regards,

pego

  • Bought between 1 and 9 items
  • France
  • Has been a member for 2-3 years
GYANMeer Purchased

Hi,

Is it possible to remove the ” #! ” ?

Thanks

www.gyanmeer.com

pego
pego Author

Hi there,

because the theme is a onepager, it’s based on a hash(#!), so that it knows whuich page to show up. This is a standard linking for one page sites.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Nuriaqs Purchased

Hi! I have two questions: - how can i put the facebook little icon in the left side? - How can I order the portfolios according to what interests me? - How can I add a calendar widget? Thanks! Núria

pego
pego Author

Hi there,

1.) this is our demo content for tht area

<ul>
<li><a class="icon1" href="#"></a></li>
 <li><a class="icon2" href="#"></a></li>
 <li><a class="icon3" href="#"></a></li>
</ul>
booster © 2012 • made by <a href="#" target="_blank">pego</a>

2. portfolios a re osrder by date, for reodering a code change would need to be done.

3. There is npo calendar widget included in the theme. Using some plugin maybe?

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Thank fr your help it works! I have another question: in contact form is possible to remove the Phone Number requirement and the message length? Thank you ! GP

pego
pego Author

Hi there,

you amy try to remove the error classes(this are the validators) for the phone and message input(needs to be done in the home.php file – delete the entire span for each of them).

Best regards,

pego

GiovanniPennucci

Well I have removed the classes but now Contact form doesn’t work ! When I click on the “send” button the message doesn’t sent! What could be the problem?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

While I try to navigate through the demo version here, all looking fine, but when I Installed the theme on my server the only problem which in not function as the demo is: when the inner pages are long and the scroll bars appear while trying to click and scroll it start making a text and or content selection including the menu items…

How can we fix this issue ??? what is the newest version of the theme ? 1.0 ?

pego
pego Author

Hi there,

can ypu send us an email an include the page link? You may also add some temp ftp access sp that we can check your files. Were any changes done to the code?

Best regards,

pego

Default-user

Please provide me the email address to send you the details along with the screen shots.

pego
pego Author

Hi,

use the contact form on our Themeforest profile.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there.

I’m very happy with my purchase of your beautiful theme, and now only two questions remain:

1. How do I add the Facebook & Vimeo icons under the left side menu, as shown in the demo?

2. When people leave a message in the contact form, where do the messages end up? Is there a way to forward the messages to my e-mail inbox?

Thank you for your time.

pego
pego Author

Hi there,

1.content used in our demo for socials is attached below

2. you have to set up the email address to which the messages will be send. Setting is done on the contact-form.php file. You may send us an email and we can help you do this.

Best regards,

pego

Socials code:
<ul>
<li><a class="icon1" href="#"></a></li>
 <li><a class="icon2" href="#"></a></li>
 <li><a class="icon3" href="#"></a></li>
</ul>
pego
pego Author

Hi again,

the mails setting needs a change done in the mail/mailhandler.php file. See the frist lines of this file.

Best regards,

pego

Default-user

Thank you for the reply.

I forgot to mention that I know nothing about code or wordpress. Could you give me a more detailed explanation on how to do both of these tasks?

Thank you.

pego
pego Author

Hi again,

1. just copy the content we posted here into the theme options for the left area.

2. you have to set up the mailhanderl.php file, found in the mail folder.

Best regards,

pego

Default-user

Thank you, I’ve gotten the widgets to work now.

Regarding the e-mail, do I need to do anything else that changing the adress in the mailhandler file? I can’t seem to get it working I’m afraid.

Thanks for the support mate.

pego
pego Author

Hi,

you must change the five lines that include from, to, host, username, passowrd. Who is your host provider? Did you try changing that info in the mailhandler file?

Best regards,

pego

Default-user

So far I’m with you.

What does host provider mean? Is that like my website host e.g. one.com?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ma92bj Purchased

Hello!

I have this page www.aigh.org/aigh

and as you can see the sliders are always there. I cant go to aany other pages without the sliders being there, which eans I cant see the content, what could that be?

Also It seems like the theme doesnt fit, in the slider you cant see the whole round bobble

THank you I am looking forwar to ur reply

pego
pego Author

Hi,

can we get a temp admin access(send it on our email) so that we can check this.

Best regards,

pego

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Just purchased this theme and I like it, but for some reason the Visual Editor isn’t working correctly. All my paragraphs are being ran together on various pages. I have “fixed” the issue by using the Text Editor and adding to the end of each paragraph but this is getting frustrating because every time I update a page, I have to redo the at the end of each paragraph.

I looked through the comments and didn’t see anybody with this issue. What do you think it could be?

The only thing I could think about is maybe because I’m on Wordpress 3.5. I didn’t notice that the theme has only been tested to 3.4. When will it be updated to 3.5 compatibility?

Thank you!

pego
pego Author

Hi there,

can you send us a temp admin access to our email and we can check this for you. Do copy the question to the email as well.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I Just purchased this theme and i’m not able to preview anything- I loaded my logo and its not showing. Can you please help me? Also i’m trying to use google web fonts- entering: @import url(http://fonts.googleapis.com/css?family=Fjalla+One);

and: font-family: ‘Fjalla One’, sans-serif; I’m I doing this wrong? I’m sorry the directions are a little hard to understand.

Thanks so much for your help!

pego
pego Author

Hi,

for the fonts. If you are using Theme options to add them you have to provide them this way: font url ->

<link href='http://fonts.googleapis.com/css?family=Donegal+One' rel='stylesheet' type='text/css'>

font family->
font-family: 'Donegal One', serif;

How did you load the logo? Using the Theme options? Ca this be viewed anywhere?

Best regards,

pego

Default-user

HI Pego, Thank you for responding- I figured out I had to downgrade my wordpress- I was working with 3.5 and wasn’t allowing me to view anything. Now everything is working fine.

Regarding the fonts: They still don’t work when I input them as you suggested- no worries if I leave the field empty it will just use the “precoaded” template font?

also i’m having problems posting the social icons. I posted:

in the Input for widget header area(HTML) but its not showing. Do I have to download the facebook, twitter, etc.. icons and input it into this code?

Sorry for all the questions. Kristina

Default-user

Can I change the social media Icons? What if I want to incluse a Pinterest or Instagram Icon? Also is there a way I can imput Sound from Soundcloud into the portfolio?

pego
pego Author

Hi there,

this is our footer content on the demo: http://www.copypastecode.com/485609/

You can add/edit icons, just be sure to give the link a right class for the right image. You may also just change the ones that are used now.

There are some examples on the internet about including the soundcloud. Do check/try that.

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I really like this template and consider buying it.I have a few questions though. What does it mean when it says Feature ready: No. I assume as long as I have wordpress installes it shouldn’t be a problem. right? can i easily change fonts and background colors? is there an editor just like in any wp-theme?

pego
pego Author

Hi there,

the theme is meant for wordpress. So the wordpress needs to be installed. Then the theme provides you to change fonts, colors, .. from the Theme Options(on click changes). So you can manage it how ever you want.

If you have any other question, be free to ask.

Best regards,

pego

  • Has been a member for 1-2 years

hi, I have à problem in the contact Form : When I click on the “send” button the message doesn’t sent! What could be the problem please?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi all, I solved all the problems that I asked you alone but I still have a question to ask you: In the “portfolio” once I created the slideshow there is a way, also acting in the codes, in order to open the slideshow from thumbnail and not necessarily from the title?

pego
pego Author

Hi there.

yes this can be done with a little code change. Assigning the same href to the thumbnail as it is on the title. You may send us a temp admin access and we can change this for you(via email).

Best regards,

pego

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I also noticed that with your theme Boosterius, MediaGrid the plugin does not work as it should and that shows thumbnail cut too as you can see here: http://www.marcocampagnadrummer.it/#!/foto Do you have any advice or know of a remedy?

Thank you, I hope for an answer!

pego
pego Author

Hi there,

we haven’t tested the plugin you have pointed out. Did you try any else as well? We can’t give 100% guarantee for every plugin to work.

Best regards,

pego

by
by
by
by
by
by