236 comments found

Good morning,

I would really appreciate your feedback on the following questions:

1. I want to do a multi-store website and give vendors access to their account so they can upload products to my shop (amazon or etsy style). Would your template work with OpenCart multi-store/multi-vendor functionality?

2. Does your template offers the option of adding the Pin or Like button from Pinterest & Facebook?

3. In regards to ‘pinning’ or adding ‘Like’ button, would it be something the vendors could do or only the main account administrator.

Thank you, William

tvlgiao

Hi man,

1. Sorry, this themes does not support vendors access. You need find other module and install ot your site.

2. Yes, we can make it for you.

3. I’m not sure about this. You need to explain more.

If you need custom theme, you can send a request to support@emthemes.com.

Regards

Where do I change the translation for the menu text (MORE ) ?

Where do I change the text ( FEATURED PRODUCTS ) of rotary products .

Where do I change the translation for the menu text (MORE ) ?

Where do I change the text ( FEATURED PRODUCTS ) of rotary products .

tvlgiao

Hi man,

You can find it in file “catalog\language\english\module\boss_megamenu.php” and “catalog\language\english\module\boss_featured.php”.

You can also contact to support@bossthemes.com, our support team will help you.

Regards

Hi,

hello . you know how to solve this problem . I replace a file of the original base , and this error occurred . Now do not come back.

Notice: Error: Could not load controller module/boss_quickselect! in /home2/inovaxxc/public_html/loja/vqmod/vqcache/vq2-system_engine_controller.php on line 47

tks

tvlgiao

Hi man,

Please try to delete all file in the “vqmod/vqcache” folder.

If not, please send your issues and FTP account to support@bossthemes.com, we will check it for you.

Regards,

Hi,

I saw that you only support for 1.5.6.x version. When will you update to 2.0 version?

For multi-vendor functionality, can you recommended the best plug in?

Thank you.

Default-user

If I buy now, Will I get 2.0 version later?

tvlgiao

Yes, this theme is lifetime update.

Regards

tvlgiao

Hi farelpanjaitan,

I’m sorry. We have decided not to upgrade to the Opencart 2.0 for this theme. Instead, we will make a new theme same this.

Thank you very much.

Regards

hitbex Purchased

Hello, still waiting when will you update to 2.0 version?

Thanks.

tvlgiao

Hi man,

Please come back on the end of this month.

Regards

tvlgiao

Hi hitbex,

I’m sorry. We have decided not to upgrade to the Opencart 2.0 for this theme. Instead, we will make a new theme same this.

Thank you very much.

Regards

When will update OpenCart 2.0?

tvlgiao

Hi man,

Please come back on the end of this month.

Regards

tvlgiao

Hi alazarevich,

I’m sorry. We have decided not to upgrade to the Opencart 2.0 for this theme. Instead, we will make a new theme same this.

Thank you very much.

Regards

Hello everbody,

I’m sorry. We have decided not to upgrade to the Opencart 2.0 for this theme. Instead, we will make a new theme same this.

Thank you very much.

Regards

So Do I have to buy for Opencart 2.0 new theme ?

tvlgiao

Hi man,

If you like, you can buy it. But please note, you can not upgrade the exist website with Opencart 1.5 to Opencart 2.0.

Regards

Default-user

But you have said that you will upgrade to 2.0 if I buy current version. Thats why I buy this theme. I request you to give the version 2.0 for us free.

tvlgiao

Hi,

You can send a refund request to Themeforest. Or we can change for you this theme http://themeforest.net/item/mega-store-responsive-opencart-theme-titanshop/8395261.

Regards

My client request to update OpenCart platform to 2.0. I told him to wait until next month for theme update before that. What solution we have in this case?

mixfabrik

I bought this template knowing about lifetime update. Your words in a recent comment is “farelpanjaitan Purchased 26 days ago If I buy now, Will I get 2.0 version later? tvlgiao tvlgiao Author 26 days ago Yes, this theme is lifetime update.”

Is something wrong here?

tvlgiao

Hi man,

If you have a new package for this theme, you can get it. That is “lifetime update”.

Regards

mixfabrik

Many other developers continue to update their themes for new platform opencart 2.0. I think this is real “lifetime update”... Perhaps number of sales for this theme is not a sufficient motivation for this kind of update.

I happy to bought this

but i cant see updated theme in my dashboard kindly help me

tvlgiao

Hi man,

Please tell me your email addres and website url. Our support team will check and reply to you.

Regards

tvlgiao

Hi man,

Please check ticket #5599136532, our staff has send you a message. You can reply your issues in there.

Regards

P/S: Please try to check all your spam mailbox.

Hi can we rtl to persian? :( http://uploadax.ir/images/1zyi4i9qsw0fmrmdtv7.jpg i want to buy this theme but i dont know how can rtl to persian
tvlgiao

Hi man,

Sorry, this theme is not support RTL language.

Regards

Dear sir I want to know if this theme is compatible with opencart 1.5.6.4 Arabic release(RTL) i use arabic and english languages(RTL, LTR) Thank you

tvlgiao

Hi man,

Sorry, this theme does not support RTL language.

Regards

Hello Author,

Can this theme Available for version 2 .0 of opencart, i want to buy.

Thanks Eshant

tvlgiao

Hi man,

Sorry, this theme is not avaiable for Opencart 2.0.

Regards

Hello,

The theme main slideshow banner is not mooing automatically how to fixed it ?

Thanks & Regards Website Design Company

tvlgiao

Hi man,

Please try to open the “catalog\view\theme\bt_gomarket\template\module\boss_slideshow.tpl” file, add option “autoAdvance: true” to camera jquery.

If you can not make it, please send your issues and website info to support@bossthemes.com, our support team will help you.

Regards

T3Kaos Purchased

When will this OC version of GoMarket become available with the same new flat look design that you have on your WP version?

tvlgiao

Hi man,

No, we only have the designs same the demo page of this theme.

Regards

T3Kaos
T3Kaos Purchased

Also, it would appear the Filters haven’t been styled as part of your template (despite that function being a core OC function) So now when I enable Filters they come out looking horrible (check out http://growkings.co.uk/dripper-systems (sub-cat) and http://growkings.co.uk/dripper-systems/brummie-bubbler-kit (product) for example). Will this be fixed on your next release?

tvlgiao

Hi man,

Your website is Maintenance mode, I can not check it. Please open a new ticket here http://www.codespotsupport.com/others/, our support team will check it for you.

Best Regards

by
by
by
by
by
by