320 comments found

kimhadley Purchased
http://www.motherhoodincorporated.ca/frapaas/about/ my slider is too wide for the page here. I tried adjusting the size of the slider in the revolution slider area but nothing changes it, it’s always the same width
Default-user
kimhadley Purchased

figured this one out, still would love answers to two questions that have gone unanswered for over 10 days… more than frustrating

Hello,

I’ve got some questions:

1) I plan to use this layout for a tech-blog. Is it possible to forward directly to the blog page?

2) On iundco.de I actually also like to use some smaller images (like app-icons). How does it look, when there is a small picture in post preview?

3) Do You have a screenshot of mobile theme?

4) do other widgets work with the theme?

5) In Your preview page, there always is a small icon between every blog post (pen, picture etc.)

Is it possible to replace this with a thumbnail of the features image of the post?

Best regards, Peer

Hi guys, sorry for bad support in the last weeks, I wasn’t ready to offer any support because of problems in my country, now I am back to offer support on this theme again, tomorrow I will reply to all of your comments and work on the new update, thanks for your patience and understanding :)

balza_l Purchased

what do I have to do to show my first toggle open.. for example.. i added 3 toggles but i see them all closed..

Hello, please how can i put a video at the home page , i put the video box in the page builder but any video url i put it does not show anything except a tiny square

sorry the last reply is with my personal account /// Hello, please how can i put a video at the home page , i put the video box in the page builder but any video url i put it does not show anything except a tiny square

Hi,

i can’t get bostan – tweets to work, it’s not showing my tweets.

wezc4 Purchased

Hello,

I am trying to use the new icons from Font Awesome but I am not having much luck. I have downloaded their new pack and replaced the old folder but this has had no effect.

I have even deleted the font awesome folder yet they are still appearing so where are the icons being pulled from??

Regards

acecla Purchased

Hello,

The widget ‘Subscriber’ does not work properly. The twitter link is not functioning correctly. Not even in your demo. Will it be fixed?

Cheers

Default-user
acecla Purchased

Anything about this here?

im_ahmad

yes, the old twitter api is not working anymore, now I am reading about the new api so I can update it in the theme, will add it in a later update :)

KalleB Purchased

Hi!

I have full understanding for your current situation. Now that it looks better I try to post this again because I am in urgent need of solving this issue. //KalleB

Hi! As you can se on my site http://www.happymonster.se/kunder/connecttv all the icons in the menu gets to far to the right. I have set up my menu the exact way explained in the documentation. For example my home menu is set like this: <span class="menu_icon"><i class="icon-home" /></span>Hem

Please help me!

Regerads,

KalleB

Default-user
KalleB Purchased

I´ve sent you the login details.

im_ahmad

Ok, got it, wait me to send you the fix

im_ahmad

It was a conflict with a plugin you are using, and I fixed it for you, you can check your website now.

Hi!

When i make a list it seems a little weird: http://gyazo.com/243707b3453749d488222178827483a4

BR: Marcell

im_ahmad

thanks for reporting this to me, I am checking it right now and will fix it in the next udpate :)

ivanmarcell

Thanks! :)

im_ahmad

can you please tell me in which widget exactly do you have this issue, I checked all widgets and non of them looks like the one in the image.

calmplex Purchased

How do I update the bostan theme to the new version without loosing customizations?

im_ahmad

you have 2 ways to update, you can upload new files and overwrite old ones, or go to theme options > backup and write your themforest username and authorisation code, then you will find update menu appears on wordpress, you can use this menu to update your theme without loosing any customisations

cloudnova Purchased

Hi I have chosen your theme to realize the site http://imhotech.it and I have got an issue using IE8. the browser keeps on reloading the page for a while and then it goes on error “res://ieframe.dll/acr_error.htm#imhotech.it,http://imhotech.it/"

could you please help out with this?

im_ahmad

Hi cloudnova, thanks for choosing my theme, last time I checked it on IE8 it was working, I don’t know if I broke something with the udpate, I will check it for you, but sorry I am using Mac now and don’t have IE8, I will get my PC after a week then will check this issue, you are welcome brother :)

mplscoder Purchased
Hello – I’ve purchased your Bostan theme and am trying to add an image block to the Page Builder options. I purchased the Cuvette theme because it comes with the exact image block I need, but that theme uses Aqua Page Builder as a plugin, not built-in. I’ve gotten pretty far with adding it to Bostan, but if you could help me the rest of the way, I’d be extremely happy. Here is the link to the page I’ve tried to add the image block to: http://www.jnsbuilders.com/wpdev/insurance-info/ I can provide you with the code when you reply. Thanks
im_ahmad

you are welcome brother, yes, this week :)

Default-user
mplscoder Purchased

Hello again – just wondering if you had time to add the image block to the theme yet. Thanks.

Default-user
mplscoder Purchased

Still waiting for this update – would you prefer to handle privately with me instead?

ecoulin Purchased

Hello,

Nice theme !

I do not succeed in adding a video in the Page Builder. It just sets a grey vey thin box… Do you know the issue ?

Thanks ! Elise

im_ahmad

did you try to add vimeo or youtube video?

Default-user
ecoulin Purchased

Yes, it works, I was just trying to add the video via the media manager of wordpress (URL of the hosting of the video) to avoid the download on viemo or youtube…

Hi!

I installed the update. The disable breadcrumb function is not working for me, and i have issues the insert button shortcut. When i want to add a button, and i click the insert into post button nothing happen. :(

im_ahmad

I am really sorry, I uploaded wrong file to the package, will update the package now and you should wait for themeforest to approve it, sorry again :)

im_ahmad

if you don’t want to wait you can contact me via email and will send you the update file so you can upload it to your theme files.

ivanmarcell

Thanks a lot! :)

Problem in form comment. The page returns the email in the name field.

im_ahmad

thanks for reporting this, I will check it now :)

ecoulin Purchased

Hello

Is it possible to set a sidebar in the Page Builder? I would like to place several elements next to one big element, as in your contact page (contact form vs working time and social profiles) in the Bostan theme website for example. Do I need to create this page in HTML in the Page section, and not use the page builder?

Moreover, how can I add the blue underline of the title for Text element in the Page Builde?

Thank you for your support.

im_ahmad

thanks for using bostan, for now you can’t set sidebar in the page builder, but this feature has been added to my to-do list. and for the title blue line I will check it now and add it to the next update :)

Default-user

Incompatibility with IE8. The logo is not rendered and there is a big space between some objects. Look above links.

See the source code. There are big space between the codes.

by
by
by
by
by
by