320 comments found

In the source code of the browser, there are many blank lines. Where can I solve this?

im_ahmad

Thanks for purchasing Bostan, and welcome to ask for support anytime, it’s our pleasure to help you and we answer all of your questions :) be we would ask you please to post your question here so our support team can help you, our support team doesn’t have access to this account. Here is our support forum link: http://asalahsolutions.ticksy.com

Hi guys, please if you need any help post your tickets here http://asalahsolutions.ticksy.com/ and our support team will answer all your questions, we only offer dedicated fast support in our ticket system. feel free to contact us anytime.

Hello bought the template Bostan , I have some trouble installing it, where can I get your help ? I’m trying to install the slider , but I found two errors :

Warning : session_start ( ) [ function.session – start] : open ( / var/lib/php-cgi/session/sess_00rrfqeajrn2jun99n8ipc03h1 , O_RDWR ) failed: No such file or directory ( 2 ) in / home/storage/e/26 / bb/esplane3/public_html/NovoSite/wp-content/plugins/revslider/revslider_admin.php on line 42

Warning : session_start ( ) [ function.session – start] : open ( / var/lib/php-cgi/session/sess_00rrfqeajrn2jun99n8ipc03h1 , O_RDWR ) failed: No such file or directory ( 2 ) in / home/storage/e/26 / bb/esplane3/public_html/NovoSite/wp-content/plugins/revslider/revslider_admin.php on line 42 { “success ” : true , “message” : “The slider successfully Warning : Unknown : open ( / var/lib/php-cgi/session/sess_00rrfqeajrn2jun99n8ipc03h1 , O_RDWR ) failed: No such file or directory ( 2 ) in Unknown on line 0

Warning : Unknown : Failed to write session data ( files) . Please VERIFY que the current setting of session.save_path is correct ( / var / lib / php – cgi / session ) in Unknown on line 0

im_ahmad

Thanks for purchasing Bostan, and welcome to ask for support anytime, it’s our pleasure to help you and we answer all of your questions :) be we would ask you please to post your question here so our support team can help you, our support team doesn’t have access to this account. Here is our support forum link: http://asalahsolutions.ticksy.com

Hello icons on the menu , where should I insert the code was not clear to me how. class=”icon-pencil”> < / i > < / span > home There is a field for this? Or have to go to the source ?

Help-me Thanks

im_ahmad

Thanks for purchasing Bostan, and welcome to ask for support anytime, it’s our pleasure to help you and we answer all of your questions :) be we would ask you please to post your question here so our support team can help you, our support team doesn’t have access to this account. Here is our support forum link: http://asalahsolutions.ticksy.com

Hi, I’ve followed what “simonben” said, but I still have an error. Here is what he said :

FOR 100% WOOCOMMERCE SUPPORT…

Add this to the functions.php:

remove_action( 'woocommerce_before_main_content', 'woocommerce_output_content_wrapper', 10);
remove_action( 'woocommerce_after_main_content', 'woocommerce_output_content_wrapper_end', 10);
add_action('woocommerce_before_main_content', 'my_theme_wrapper_start', 10);
add_action('woocommerce_after_main_content', 'my_theme_wrapper_end', 10);

function my_theme_wrapper_start() {
  echo '<div class="container single_blog blog_posts new_section">';
}

function my_theme_wrapper_end() {
  echo '</div>';
}

add_theme_support( 'woocommerce' );

Then remove this from the woocommerce plugin file woocommerce-template.php starting line number 173:

if ( ! function_exists( 'woocommerce_get_sidebar' ) ) {

    /**
     * Get the shop sidebar template.
     *
     * @access public
     * @return void
     */
    function woocommerce_get_sidebar() {
        woocommerce_get_template( 'shop/sidebar.php' );
    }
}

I did everything but an error appears up to the footer :

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘woocommerce_get_sidebar’ was given in “my website url”/wp-includes/plugin.php on line 406

How can I solve this ? It’s very important for me to have the woocommerce plugin working.

Thanks.

im_ahmad

Thanks for purchasing Bostan, and welcome to ask for support anytime, it’s our pleasure to help you and we answer all of your questions :) be we would ask you please to post your question here so our support team can help you, our support team doesn’t have access to this account. Here is our support forum link: http://asalahsolutions.ticksy.com

Hello!

In your tutorial you say to import the file demo_data.xml your sample site. But the file does not exist in demo_data.xml aruivos I bought from ThemeForest site, how can I have this file?

Thanks

im_ahmad

Thanks for purchasing Bostan, and welcome to ask for support anytime, it’s our pleasure to help you and we answer all of your questions :) be we would ask you please to post your question here so our support team can help you, our support team doesn’t have access to this account. Here is our support forum link: http://asalahsolutions.ticksy.com

edwini Purchased

I would like to know how make the footer like yours

im_ahmad

Thanks for purchasing Bostan, and welcome to ask for support anytime, it’s our pleasure to help you and we answer all of your questions :) be we would ask you please to post your question here so our support team can help you, our support team doesn’t have access to this account. Here is our support forum link: http://asalahsolutions.ticksy.com

Hi, I’ve got another problem. I’ve written a ticket to you on your support page : http://asalahsolutions.ticksy.com/ but it was a week ago and I still don’t have any answer.

So, my question is : When I use your “bostan – subscribe” widget it only work if I enter my “RSS url”.

If I try to enter the Facebook and Twitter information I’ve got these errors which appear :

For Facebook :
Warning: file_get_contents() [ function.file-get-contents]: URL file-access is disabled in the server configuration in “my website url”/wp-content/themes/bostan/inc/widgets/subscribe.php on line 39

Warning: file_get_contents(http://graph.facebook.com/digi-formation) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in “my website url”/wp-content/themes/bostan/inc/widgets/subscribe.php on line 39 fans

For Twitter :
Fatal error: Class ‘TwitterAPIExchange’ not found in “my website url”/wp-content/themes/bostan/inc/widgets/subscribe.php on line 51.

How can I solve these error messages ? Please it’s urgent !

Thanks

im_ahmad

Hi brother, thanks for your comment, but we only offer support for tickets on our support forum because our support team don’t have access to this comments, and we don’t have any questions with no answers in our support forum from a week, we answer tickets everyday, are you sure you posted a ticket, please send me your ticket ID

Default-user

It seems my previous ticket didn’t work. So I’ve sent it again. Hoping an answer.

im_ahmad

ok, thanks brother, post it on support forum and our support team will answer you in working times.

Hey

I posted my questions in suport ” Asalh Solutions” been a while, can someone help me?

thanks

im_ahmad

Thanks for purchasing Bostan, and welcome to ask for support anytime, it’s our pleasure to help you and we answer all of your questions :) be we would ask you please to post your question here so our support team can help you, our support team doesn’t have access to this account. Here is our support forum link: http://asalahsolutions.ticksy.com

Hello the bostan like box doesn’t show de second roo of faces write.

Can you help me out

im_ahmad

Thanks for purchasing Bostan, and welcome to ask for support anytime, it’s our pleasure to help you and we answer all of your questions :) be we would ask you please to post your question here so our support team can help you, our support team doesn’t have access to this account. Here is our support forum link: http://asalahsolutions.ticksy.com

alexld Purchased

Hello, i can’t insert “button” in article because when i click on “insert into post” nothing happens… how can it works ?

im_ahmad

Thanks for purchasing Bostan, and welcome to ask for support anytime, it’s our pleasure to help you and we answer all of your questions :) be we would ask you please to post your question here so our support team can help you, our support team doesn’t have access to this account. Here is our support forum link: http://asalahsolutions.ticksy.com

Hello Asalah,

My Flickr icon in the upper right has “Github” for the alt/title text, it says Github when you hover over it but goes to Flickr and has correct Flickr icon. I have the entries correct.

And the Twitter icon still opens in the same window not a new window. All others open in a new window. Please help.

Thanks.

im_ahmad

Thanks for purchasing Bostan, and welcome to ask for support anytime, it’s our pleasure to help you and we answer all of your questions :) be we would ask you please to post your question here so our support team can help you, our support team doesn’t have access to this account. Here is our support forum link: http://asalahsolutions.ticksy.com

sagive Purchased

The slider already worked good but suddenly reverted to boxed mode… i need a wide 100% resposive slider… This is really fraustrating…

Need help asap please i read the documentation and could’nt find any mention of this action

im_ahmad

Thanks for purchasing Bostan, and welcome to ask for support anytime, it’s our pleasure to help you and we answer all of your questions :) be we would ask you please to post your question here so our support team can help you, our support team doesn’t have access to this account. Here is our support forum link: http://asalahsolutions.ticksy.com

When i use this theme on WP3.6(+) The shortcuts for: box/toggle/icon/GMaps/Tooltips / link dont work Error in Javascript/JQuery. I’ve download the latest version of Bostan.

The Featured image on posts shows always the Bostan-logo…

Who can help me?

im_ahmad

Thanks for purchasing Bostan, and welcome to ask for support anytime, it’s our pleasure to help you and we answer all of your questions :)
be we would ask you please to post your question here so our support team can help you, our support team doesn’t have access to this account.
Here is our support forum link: http://asalahsolutions.ticksy.com

Is this theme WordPress 3.7 compatible yet? I’m on 3.6, and this theme says 3.5 on the product page.

im_ahmad

thanks for purchasing bostan, yes it’s compatible, you can update without any problem :)

Hi, Very nice theme and easy to use so far but could you help me fixing the search bar? At the moment if you search with the widget (even on your demo theme) the result returns nothing and seems like the search page is broken or not called at all. Thank you.

im_ahmad

Thanks for purchasing Bostan, and welcome to ask for support anytime, it’s our pleasure to help you and we answer all of your questions :) be we would ask you please to post your question here so our support team can help you, our support team doesn’t have access to this account. Here is our support forum link: http://asalahsolutions.ticksy.com

How to add menu icon on top navigation ??? help me…

im_ahmad

Thanks for purchasing Bostan, and welcome to ask for support anytime, it’s our pleasure to help you and we answer all of your questions :) be we would ask you please to post your question here so our support team can help you, our support team doesn’t have access to this account. Here is our support forum link: http://asalahsolutions.ticksy.com

Hello,

i contacted Asalah support, but anyone who is calling Evan Ali answer me just for one time, but because his answer wasnt right I wrote him again, but he didnt answer me. Now It is ONE week and I dont have my answer.

The problem is, that we bought this template which should be compatible with IE10, but it isnt completly and Mr. Evan Ali probably doesnt want to give us answer or help us at least. After you place cursor on the link in drop-down menu it is highlighted in black. This problem is only in web browser IE10 ( web browsers like Firefox, Safari, Opera, Chrome are ok and they are not highlighted with black color).

Mr Evan Ali wrote me, that this problem isnt in template, but in browser. Even if here on themeforest you are mention, that ,,Compatible browsers are IE9, IE10, Firefox, Safari, Opera and Chrome.’’.

So my request again is: Please try to look to template and send us information about right CSS file in which we can fix it or give us name of class, where we can set the color in drop-down menu.

Thank you!

acecla Purchased

Hi Asalah,

I am trying to make some improvements to my website and I need your help please. I like how the team members are displayed but would love if we could click on their photos and be taken to a separate page OR expand to show their profile.

The way it is set up I can’t see their bio.

Thank you for your help! Lucas

Default-user
acecla Purchased

Anyone here?

im_ahmad

Thanks for purchasing Bostan, and sorry for delay to replay, as we offer fast support on our support forum http://asalahsolutions.ticksy.com/ , and sorry that this option is not available for now, I will try to add a team member page in a new update, you are welcome brother :)

Hi asalah,

I want the magnifier icon in the porfolio view on the homepage to link to the project page, not to project image in a lightbox. In which file can I edit this?

Thanks in advance for your answer!

Default-user

This doesn’t work out.

Are you sure this is the code I need?

I have entered a TEST text and this doesn’t show up on the frontend, so I doubt this is the correct code line.

TEST<?php the_title(); ?>
Default-user

Could you please help me? This does not work out.

im_ahmad

Hi brother, I am sorry the delay of this feature, now you can update Bostan to version 3.1 and you will get this options without the need to modify the files.

by
by
by
by
by
by