Discussion on Brand New - An Exclusive WordPress Theme

29 comments found

wnw0031 Purchased

1.I’ve found the index.php and install the files as well as imported the database…..but the page comes up blank with a 0 in the right corner…take a look…

http://www.365flooringspecialists.com/

2. will all the images show up within the theme once the im able to get it working 3. How do i add the pages/menu with the same layout you have for your test site 4.

TheSaintKabir

Okay, I do see WSOD on your URL but I can’t guess what’s going wrong. You can try these first:

  1. Try with a fresh install of WP on your localhost or on a devel server(not your current server). Make sure you have all required PHP configuration with required modules since it can’t be ruled out.
  2. If using latest WP version than you have to do it backwards. Refer this for more info http://themeforest.net/item/brand-new-an-exclusive-wordpress-theme/discussion/881288?page=1#comment_content_1620516
  3. Additionally if you can edit your wp-config.php then enable or insert this:

    /**
    * For developers: WordPress debugging mode.
    *
    * Change this to true to enable the display of notices during development.
    * It is strongly recommended that plugin and theme developers use WP_DEBUG
    * in their development environments.
    */
    define('WP_DEBUG', false); //-- TURN FALSE TO TRUE
    


    Turn False to True in WP_DEBUG. This will let you know what’s wrong and where its going wrong.

If this doesn’t resolve your issues, then best way I could help is to look into your hosting server and php config and how the site was setup if it sits right with you.

wnw0031 Purchased

Hello…

Need your help.

Getting the following error message: 1. Warning: Invalid argument supplied for foreach() in /hermes/waloraweb057/b2396/moo.wnw0031/365flooring/wp-content/themes/365/lib/theme_functions.php on line 27

2. arning: implode() [function.implode]: Invalid arguments passed in /hermes/waloraweb057/b2396/moo.wnw0031/365flooring/wp-content/themes/365/templates/headers/home-services.php on line 19

Warning: Invalid argument supplied for foreach() in /hermes/waloraweb057/b2396/moo.wnw0031/365flooring/wp-content/themes/365/lib/theme_functions.php on line 49

I install all the required plugin…then i got all of these error message.

also,

Can you give me step by step directions on how to create the same pages you have in the test site

wnw0031 Purchased

By the way.. Whenever i import your database the page goes blank and it locks me out of WP. I have to reinstall to gain access. as a result, i have deleted your database and just upload the theme… I really need your help to get this looking like your test site

wnw0031 Purchased

when i deactive the Nexgen gallery all the errors went away except for the following

Warning: implode() [function.implode]: Invalid arguments passed in /hermes/waloraweb057/b2396/moo.wnw0031/365flooring/wp-content/themes/365/templates/headers/home-services.php on line 19

Not sure whats causing this

TheSaintKabir

I hope this helps….

I did a full test upgrade of this theme on my linux box to latest WP 3 .4.1 and all required plugin updates. It works for me as expected. Since I can’t attach any files here I’m giving you an archive link of fully upgraded DB file with this theme to begin with. Within the file archive you may also find functions.php which also needs to be replaced in brandnew theme folder. Don’t forget to change paths for home and siteurl in wp_options table.

Download patch files from over here: bnwp-patch.tar.gz

Best of luck…

wnw0031 Purchased

Do you have a offline email… if so send it to me

wnw0031 Purchased

sent you an email to your business .. so you can delete your email information from the previous post

TheSaintKabir

Hi Wendy,

I have updated Brand New for WP theme today on TF. This update contains multilevel menu support and many other small fixes…

Wait for atleast 6 hrs till it gets approved…

Hello,

I’ve just bought the theme, but really don’t understand how to get a homepage looking like what we have in the demo: http://themeforest.net/item/brand-new-an-exclusive-wordpress-theme/full_screen_preview/881288

Help please :)

TheSaintKabir

Im not getting it… Should work as expected…

Do you see any errors or messages?

Also I can’t corroborate when and how the theme was purchased…

khagar22 Purchased

Hello! Great theme… just wondering if you have plans to go responsive with it?

TheSaintKabir

Hi,

Maybe on our next theme, don’t have any plans to go responsive for this one

Hello,

I am having many issues with getting the theme to upload correctly. If you view my site here: http://tropicstories.com/

I have errors like: Warning: Invalid argument supplied for foreach() in /home/tropic37/public_html/wp-content/themes/brandnew/lib/theme_functions.php on line 27

Warning: implode() [function.implode]: Invalid arguments passed in /home/tropic37/public_html/wp-content/themes/brandnew/templates/headers/home-services.php on line 19

Warning: Invalid argument supplied for foreach() in /home/tropic37/public_html/wp-content/themes/brandnew/lib/theme_functions.php on line 49

How can I fix this? I don’t know anything about PHP so I don’t want to change the code without knowing what is wrong. I have also uploaded all the plugins, made sure that they are updated. Is there anything you can do to help me??

Thank you.

TheSaintKabir

Your missing default DB settings which can be found in brand_new.sql.gz which is included in bundled archive. Import this file in your DB and work your way from there on. Only reason why your getting these errors.

by
by
by
by
by
by