129 comments found

Hi, seem to be having a jQuery conflict issue with the sliders for this site: http://mcsherryobrien.com Have had it working for moments then the slider crashes, have checked and rechecked, any clues? with thanks. Luke

Prothemeus

Hi,

It seems everything seems to be up and running smoothly?

Hi. I love the template but none of my images are uploading. I’m merely trying to change the background on the front page and nothing is showing up. I’m going through the “customize” bravo section and using the background image feature. My thumbnail shows up but the image never loads. Any help would be greatly appreciated. Thanks!

I don’t know if refunds are possible but I do believe I’d like one. I can’t stress enough that nothing is working. $40 for a template that displays text. I’m very stressed and upset.

Prothemeus

It’s not working because you clearly haven’t read the included documentation. It’s there for a reason and if you don’t take the time to educate yourself about the theme’s functions then you will not know how to set things up properly so I’m sorry but I can’t be blamed for the fact that you’re stressed and upset because you haven’t read the documentation. Contact Themeforest if you want a refund or contact me if you still need support after you have read the documentation.

A client uses this for their site and we’re having a bit of an issue with the blog load more posts button. We have 9 posts showing and when we hit the load more posts button it loads 9 more, but 3 of them are duplicates. it also begins to show negative numbers on number of posts left. I’ve looked into the JS but can’t seem to find the source of the bug without doing a complete rewrite of the load more pagination scheme. I tried using your support channels but it seems they are being redone? I sent an email but it hasn’t been answered.

mrpritchett

Made my own fix. So ajax-handler.php line 43 (in the $args for that loop) need enter a new line of ‘post_status’ => ‘publish’ in order to make sure that $i and the ajax requests only accounts for published posts. It would only show published posts, but it would “count” all posts in all statuses resulting in posts being duplicated to make up for the different in number of posts published and number of posts total.

jahshwa Purchased

Hey, since the support page is down, and I haven’t received any response from my e-mails, I am just going to leave a few questions here.

1. The site has a long loading time, and I noticed that even the demo takes a while, so I am sizing down the slider images. Is there a way to make the slider area shorter? I haven’t been able to successfully do that.

2. Do you have any other ideas of how to strip this theme down and speed it up? The client is ready to give up because of the loading time. I am looking into CDN, but I’m curious if you have an advice with this theme.

3. At my site, the aspect ratios of the images are no longer correct in the image gallery. Somehow I believe the code was compromised, and it is only resizing width without resizing height. Are you available for a code fix like this?

Thanks for your assistance. I am trying to keep my client by making these changes and helping him to make good use of the Bravo Theme.

All the best,

Josh

Default-user
jahshwa Purchased

Thanks. I solved everything but the aspect ratios in the image gallery. Is there anywhere in the code I should look to fix that?

Prothemeus

Looks like you have managed to fix it? Just a tip in case you’re wondering about the portfolio image quality, the images seem to get resized to 333px but are displayed at 360px so they get enlarged a bit and causes the blurry images. Have a look at the Regenerate Thumbnails plugin which does wonders for this.

Default-user
jahshwa Purchased

Yes, thank you so much. :)

Where do I download the updated version? I have a notice and no link. I bought this theme only 3 weeks ago. The documentation states it should be on my member dashboard at splashpixels.com? I signed up but there is no way to connect my purchase here with my free membership there.

(It is offered for the same price there with updates. I hope that purchasing here does not prevent me from updates others get with their purchase) -Please Advise, THANK YOU!!!

Prothemeus

I think you’re on the wrong item page as we’re not affiliated with splashpixels(?) and you also don’t have a ‘purchased’ tag next to your username which is why I think you’re mistaken.

emense Purchased

Hi Guys,

We’ve used this template for a year and have been updating whenever there’s a new version. It’s been great until about a month ago many style setting are changed for no reason and the portfolio links keep going back to the homepage… We spent a lot of time fixing things, but one last thing we can not figure out is the top navigation. The font size of the menu became huge, ran over the logo and took over two lines. We changed the navigation menu settings but the site dose not update accordingly. Please check this out http://emense.is/ and help us fix it.

Thanks.

Emense

Default-user
emense Purchased

Sure, thanks a lot!

Default-user
emense Purchased

Hi there, the problem is fixed now, very happy, thanks a lot for your fast response!!!—Emense

where can I get the dummy content? please reply to info@diligentworks.com

Hi there I am waiting for the answer to my previous request yet, havent received any response from you until now, also I need to know that how to make the page scroll smoothly as it quickly moves to the section which is not the way the demo is, kindly help, still waiting on response after almost 36 hours!

swisedesign

Yes I have sent you several msgs from your themeforest profile

Prothemeus

NO emails received.

swisedesign

all emails are sent from swisedesign@yahoo.com

by
by
by
by
by
by