InfoStyle

InfoStyle supports this item

Supported

108 comments found.

Cann you please update the Woocommerce files? I am always getting this message in my backend:

“Your theme has bundled outdated copies of WooCommerce template files – if you encounter functionality issues on the frontend this could the reason. Ensure you update or remove them (in general we recommend only bundling the template files you actually need to customize). See the system report for full details.”

Can you solve this?

Thanks!

Okay. But I assume you will do everything to stay up-tp-date with your theme?

Dear zaehlpixel,
Sorry, but we have no plans to update Breeze for WooCommerce 2.1.x.

Thanks, I think that’s a VERY IMPORTANT note for everyone who want to buy Breeze, since nobody will stay with an outdated onlineshop software because of security issues.

After more than 2 weeks of work with this theme, I’d like to rate it as objective as I can, but in short.

What I like about Breeze is the clean layout, what is done very well. It’s pretty easy to understand and work with, but you need to understand HTML, JS and PHP to get deeper. This is also the main negative point: There are only almost no settings to adjust. At the moment, you cannot just disable the zoomview. You can’t adjust the slider speed or set a link to a slider. Also very important for security issues: the woocommerce templates are not up-to-date and the developers have no intentions to update it.

Summary: Nice theme, but if you plan to change anything, think about hiring a developer if you cannot do it by yourself.

Dear zaehlpixel,
We appreciate your feedback. Your opinion is very important for us.

It really does look like a great theme; however, since you have no plans to continue supporting the Breeze theme with the latest WooCommerce version, it’s too big of a security risk to consider purchasing for my clients.

Might find a use for your HTML & CSS version in the future though.

Thank you for your feedback cosmatic.

I would like to know what the consequences are, since you are not updating the wpBreeze theme, for the woocommerce function? Will it matter, in security for example, or are the functions just not be up to date anymore? It is such a nice theme, would be great if you will keep it up-to-date anyhow. Best

Hello, Racksy.
Sorry, but we finished work with Breeze theme and have no plans to update it.

fahed

fahed Purchased

I should have red the comments. I’ve bought the theme yesterday to realize now that there is no update, and some basics features are not available, wish I could get my money back…

Hello, fahed.
Sorry, but we can’t help you with this. We have specified all required information about Breeze theme. You should read it and ask questions before buying an item.
We recommend you to read the rules of refund and contact Envato support with this.

gordius

gordius Purchased

Hello, we updated WooCommerce to the latest version and everything got messy. We can provide you with all the css fixes we applied to tidy it, probably it won’t short everything out but it may help some who are facing the same problem.

PS. We are using woocommerce as catalogue only, not sure what happens in the checkout and cart pages.

Hello, gordius.
We appreciate your feedback, but can’t recommend other customers to use updated WooCommerce, because we didn’t test work of theme with it and can’t guarantee correct work of theme with it.

Does anyone know if this works with WP Version 4.1.1 (without updating WooCommerce)?

Thanks!

Your Changelog, it has no version numbers by the side of it. What are the version numbers next to each date? I’m wondering which updates I have installed.

Sorry, but we didn’t use version numbers in Breeze WordPress theme.

Well that’s not very helpful…

NOTICE that thistheme is outdated and they keep on selling it, they aren’t interested in helping anyone with it but they keep selling an old version that doesn’t work with current WooCommerce to squeeze some extra cash out.

They’re very unprofessional about it and the only answer you get is that they have no plans on updating it. YES you should read the description where it says it’s for an older version, but no normal people use a 2 year old WooCommerce version when building a new site so it’s stupid to have it here, all they want is to fool people into paying 58 bucks for something you can’t use.

Don’t buy this!

by
by
by
by
by
by