Kriesi

Kriesi supports this item

Supported

156 comments found.

this theme not match with the version 3.5 of wordpress ?

Works fine with 3.5 ;)

Hey Kriesi,

are you planing on adapting the theme the mobile devices? I would immediately purchase it for 100 €.

by the way very good work?

Hey!

Sorry, no plans for brightbox. But I can heavily recommend our latest themes like “enfold”, which are (seriously!) ten times more powerful, easier to use and fully responsive:

http://themeforest.net/item/enfold-responsive-multipurpose-theme/4519990

The one thing I like in Brightbox is the lightbox features and I can’t find those with Enfold…am I mistaken ?

if i have a page created, for example a contact us page, the page is 2 columns (75%-25%). i see the form on the left column and i see ‘Pages’ & ‘Archives’ on the right sidebar. how do i get rid of the right sidebar items and replace it with what i want?

Hey! Mind opening up a thread in our support forum? I am not exactly sure what you want to do based on the description but with a link to your site me and my support team should be able to fix the problem ;)

http://www.kriesi.at/support/

is this theme responsive ?

No sorry, it is not

Kriesi,
Hi. Wow, just got an email to say that this theme has been updated, but nothing showing in the changelog or that it is compatible with the latest version of Wordpress (v3.9 out this week?).
Can you shed some light on the update, please ?
Love your themes and looking forward to see what has changed/improved with this theme.
Thanks.

Its a small bugfix for the upcoming wordpress 3.9 release that ensures your shortcode editor keeps working :)

It also adds the ability to do future updates out of your backend with your themeforest account name and API key :)

Good day Please I really need to upgrade my theme without loosing all the contents and settings, please help me look into this. Thank you

See last post ;D

Good day Please I really need to upgrade my theme without loosing all the contents and settings, please help me look into this. Thank you

See last post ;D

Good day Please I really need to upgrade my theme without loosing all the contents and settings, please help me look into this. Thank you

Hey! You can simply replace the old theme with the latest version. As long as you did not change any FILES (css, php) you are good to go ;)

I wanted to post this in the forum but I’m still waiting for my password to be sent to me.

I have an older version of the theme running on a site and someone updated the site to Wordpress 4.0, which breaks the ability to click on anything in the theme options. When I tried updating the theme, the site is just a blank page. I disabled the plugins, so I know that’s not the issue.

Any ideas on what to try next?

Thanks for the response, but like I said, I tried updating the theme and I got a blank homepage and admin login page, so I had to revert back to the old version.

I got the password reset. If I post the credentials in the forum would you be able to log in and take a look?

Yes, if you post the credentials we will take a look at it :) Please make sure to also post the ftp credentials in case something goes wrong and we need to revert to an older wordpress version ;)

Hi there,

I am trying to upgrade my theme (BrightBox) to its latest version of Enfold but I cant seems to find it on my download items on themeforest.net. I downloaded the brightbox theme back in 2011 and I still have the zip file etc but I just cant locate it on themeforest to make the upgrade. Is it possible they maybe deleted ?

My current site (mctl.gov.to) is down since v1.2.3 is not compatible with Wordpress 4.0. This is frustrating and annoying. I tired rolling back to Wordpress 3.9.1 and the website come back online for a a while then disappears again. When I upgrade to 4.0, the upload media function dont work and then all hell break loose…site goes blank again….When I change to the default Wordpress theme, the website comes back on…I need help pls.

Thanks

Hey! Chances are hight that if you purchased the theme in 2011 and it does not show up in the purchase history of this account you have used another account back then.

If you are sure that it was this account that was used to purchase the brightbox theme you will need to contact themeforest support directly: https://help.market.envato.com/hc/en-us/requests/new

gutfi

gutfi Purchased

Thanks man you are right. Got it now. My final question is…I made changes to the css file of the current version im running now, would that affect my layout if I upgrade to the updated version ?

Cheers bro

Yes. if you have made any changes to the css files make sure to save those css files and re-apply those changes after updating the theme :)

gutfi

gutfi Purchased

Hi there,

Since upgrading to Wordpress 4, my site (www.mctl.gov.to) kept on breaking. Have downloaded and upgrade Birhgtbox from 1.2.3 to 1.9, it work for few days than all hell break loose again…still the problem to me is not yet fixed. Have disabled all plugins, nothing happened. Allocated Memory is more than 128M. This is a government website and the client want the site up and running ASAP.

When I activate the default theme (Twenty Twelve) the site comes back on…..I would like support on this please…

Thanks Phil

Hey! Please open a thread in our support forum:

http://www.kriesi.at/support/

Please also add the link to your site as well as the login credentials (in the “private data” field) when opening the thread, so we can take a look at the backend.

Cheers! Kriesi

Hi, i’ve big problem. I restore my local DB and i lost my: BrightBox Theme Options. I tried again and again but all settings now are on default setting. HELP !

Hey! Please open a thread in our support forum:

http://www.kriesi.at/support/

Please also add a link to your site as well as the login credentials (in the “private data” field) when opening the thread, so we can take a look at your backend.

Cheers! Kriesi

hi, i haven’t updated the theme since 2014, the site i use works fine and i use the template builder for most pages.

my problem now is when i go to the template builder it only shows me my home page? i do not see the other templates i created. in the wp admin menu along the top i see the templates i created but when i click into them it doesnt show me the content i built ??

ive updated the theme but i still only see the home template

yes the pages i have content in still show ok?

also now if i try to add a new template i see this error messge, Something went wrong, please try again in a few seconds.

Hey! Please open a thread in our support forum:

http://www.kriesi.at/support/

Please also add a link to your site as well as the login credentials (in the “private data” field) when opening the thread, so we can take a look at your backend.

Cheers! Kriesi

Ar you using the latest theme version? (2.0)

If so and the problem persists please open a thread in our support forum:

http://www.kriesi.at/support/

Please also add a link to your site as well as the login credentials (in the “private data” field) when opening the thread, so we can take a look at your backend.

Cheers! Kriesi

I didn’t realise we weren’t up to date. That fixed the problem. Thanks!

Great, glad to hear that! :)

by
by
by
by
by
by