81 comments found

nazarius Purchased

I installed your theme but featured slider doesn’t works ¬¬ A specific plugin is needed? Is there a help file? I can’t find it on the ZIP file

adiacone

You can choose whether to link to the image or the post under Gallery Settings. This is not controlled by the theme.

For the IE9 issue, please download the latest version of jQuery (you can find it here), save the file as jquery.js and overwrite your version in the js folder. Sorry about this, I will include this in the next update.

nazarius
nazarius Purchased

Thanks, but How must I use the image gallery in my site?

nazarius
nazarius Purchased

Everything is alright, I’m going to test some plugins for Facebook comments integration ;)

meganerd Purchased

I cannot find the documentation on this theme?

More specifically, I do not know how to make the images show up on the front page.

adiacone

Once you created posts and assigned their image thumbnails (see section H in the help file), go to Appearance > Theme Options, click Homepage and update the Featured Post and Featured Categories edit boxes with comma separated IDs of the pages and categories you want to show on the homepage.

Let me know if you still have trouble setting up the homepage and I will do my best to help.

Can’t find any documentation. you make reference to section H of the help file. Where is this located? Says well documented, but no documentation on the preview site or the .zip download.

meganerd Purchased

Same here. I can’t find the documentation to even reference the H section of the help file.

@Bahlakesh, @meganerd: In the ZIP file you downloaded, there should be a folder called “help”. Open the index.html file from that folder. If you don’t have this, then there must be something wrong with the packaging and I will contact ThemeForest staff and investigate. Thanks!

meganerd Purchased

Hi, rubiqube. Unfortunately, there isn’t a help folder in the install.

adiacone

This is so weird. I will investigate, but in the meantime please send me a message using the contact form on my profile page and I will reply with the help file. Thanks!

joshwaa2 Purchased

I need the Help File as well. Having a hard time getting things squared away. Can you email me the help file?

It seems that on my last update of the theme, the ZIP file you guys download was packaged without the source PSD / PNG or the help file. I resent the whole thing and I’m waiting for approval from ThemeForest.

Some of you got the help via email, but you should redownload the ZIP to get the design sources as well. I will tell you when. ;)

Sorry about all this! If anyone else needs help or sources ASAP , drop me a message using the contact form on my profile page. Cheers!

adiacone

Done! Go get it! ;)

Featured Posts carousel doesn’t seem to be working. I have three posts listed in the Theme Options area but only one appears. See the homepage here…http://countrymusicpride.com. BTY, I have tried disabling all plugins and that did not help. thank

Featured Post Carousel breaks with many photo based plugins. Namely NextGEN and wp-prettyphoto. Any ideas what you can do to fix this?

@sonnenberg, @Bahlakesh: I installed NextGEN abd I updated some files and it seems to be working now. The update should be reviewed shortly and you can redownload the files. You don’t have to overwrite everything, just look at changes made to onload.js, jquery.contact.js and header.php.

Thank you rubiqube. Featured Post Carousel is working now with NextGEN.

nazarius Purchased

I updated theme and I did activate NextGen Gallery but now category thumbs go wrong in homepage :( http://www.pressandmedia.org/

nazarius Purchased

Hey I need some help, I updated theme and upgrade WPress to 3.2 what’s the problem, the thumbs are not really working :( http://www.pressandmedia.org/

adiacone

Please redownload the files, I fixed your problem.

Hi, are you thinking to upgrade the template to make work thumbs on Wordpress 3.2?

Hello, I would also like to know when the theme will be upgraded to a state where the thumbnails now work with the newest Wordpress.

I am running WordPress 3.2.1 right now on the test website and as you can see, everything works fine. What you’re experiencing might be a conflict with a plugin.

nazarius Purchased

I did deactivate all plugins in my site but thumbnails are still wrong. Any ideas?

nazarius Purchased

I did deactivate all plugins in my site but thumbnails are still wrong. Any ideas?

nazarius Purchased

Can I obtain the previous version of this theme? Thanks ¬¬

by
by
by
by
by
by