294 comments found

  • United States
  • Elite Author
  • Exclusive Author
  • Sold between 100 000 and 250 000 dollars
  • Referred between 10 and 49 users
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Update 1.2 – 12/19/2012

  • Fixed Category Organizer
  • Fixed jquery bugs with Wordpress 3.5 update.

Should be available within 24 hours from this post.

Skyali

Update is available now.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • New Zealand
wkd1 Purchased

Thanks Sky, when can we expect v1.2?

Oops sorry, just saw your post above:) All good.

Skyali

Update is available now.

  • Exclusive Author
  • Has been a member for 2-3 years
  • Bought between 1 and 9 items

Hi Skyali,

I have changed some Broadcast files. I can’t Replace all new files. What files have been changed and fixed in this update?

Thank you

Skyali

Not seeing your purchased badge?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
ecstatic Purchased

Hi there,

We are updating our website to have the featured long homepage option. I just updated the theme and can’t get the fullwidth featured long scroller to enable!

Can you please let me know what I am missing other than theme options > Homepage > Featured > Featured Options = Enabled > Featured Style = Featured Long?

Thanks,

Lindsay

Skyali

You can change the slider to long here.

Appearance >> Broadcast Options >> Home Page >> Featured

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

This is a great theme! And support service is awesome! Thank you!

Skyali

Thanks I appreciate the comment :-)

  • United States
  • Elite Author
  • Exclusive Author
  • Sold between 100 000 and 250 000 dollars
  • Referred between 10 and 49 users
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

There has been a new updated version released for the “Spotlight” bug fix. If you’ve been experiencing any issue’s with your spotlight download the recent version.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
Hi, I’m experiecing some trouble with italic text in posts. Sometimes where there’s a block of italic text, it seems to lose the correct formatting. Check this: http://www.lideamagazine.com/premio-globo-tricolore-2012-cronaca-della-serata/ Sometimes it works properly: http://www.lideamagazine.com/lo-sciopero-del-pane-e-delle-rose/

I hope you can help me out.

And just another question: how does related news work? By tags?

Thank you

Skyali

Send it on over to my email I’ll take a deeper look. The related news work’s by category if it’s in the same category then it’s related post.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, i would like to update to the new version, but i have my theme a little modificated, not only css, diferrent texts in coments, footer and so too. Whar r exactly the files i have to overwrite to not loose my modifications? Thanks.

Skyali

I suggest applying the changes you’ve made to the updated file’s and then re-upload.

Default-user

Sorry, how can i do it? I really dont know what files have been modificated in the new update, so im scare to break something in the installation.

Default-user

Sorry, how can i do it? I really dont know what files have been modificated in the new update, so im scare to break something in the installation.

Skyali

Well you’ll need to remember which files we’re changed and make the changes manually yourself.

Default-user

I really basically changes texts to my languague, like archived in, coment, texts of coments options… Its necesary to update all the files, or maybe the new update have only changed several files that uodating only them will works? css file have been modificated too in the new version?

Skyali

Yes you can do this yourself. Just download the update apply your changes and re-upload to site.

Default-user

Well, i tryed today to do it in 2 ways: 1- i did delete from my old installation the folders includes and scripts and the file functions.php, and uploading theese news from Broadcast actualization. 2- delete all Theme and uploading the new actualizations. full and without modificate any. In both cases the spotlight doesn´t works, is like it desappears and only show one thumb of one post. After all that, i have restored first version of the theme and now, i dont know why, all menus options (categories) take u to the home page, but when u put the mouse over them, the adress route say it correctly. I have 2 issues more: - When i try to add a link on a word using the text editor, i have to click 2 times on the button, and them scroll until the botton of the broser to see the window where i can add the addres, and when i add it, not makes any, keeep in that screen like blocked without finish to add it. - If i Embeed vídeos in a post and program it to publish later, when the post publish the video desapears.

I hope u can help me, Thanks.

Skyali

This actually falls in the customization section. I can’t be really much of help here. I can’t tell you how to setup your customization’s in other words. You may need to hire a developer or just apply the changes that was made to the previous template to the updated version before re-uploading the theme.

Default-user

Maybe i have explained myself bad, sorry my english is ugly. I did mean that i have uploaded the new version of the theme that i have downloaded here, without any customizations, deleting before old version, and the spotlight doesnt appears, only just one of the thumbnails of the last post i placed in spotlight. I have sent u a pic to ur mail with that.

The other problems i have with the old version of the theme, video embedded dessapears when i program a post for later in the moment that its published, and when i use try to add a link with the visual editor it blocks in the menu top do it. And now suddenlly when i click in any category brgins me to the homepage, but with the permalink of the category displaying.

All that i say u happens since i installed new last wordpress version, before it all did works properlly and without any problem, the costumizations i made was basically change text, nothing about program, and i did it like 10 months ago, no new changes after, for that i say u all that.

Skyali

You may need to forward this to my email and make a fine list of your problems. And a link to your website so I can take a look one by one. Thanks.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

theme option doesnt show anything, and there is red bar on the top its say

Demo options not imported, Please click “Import Demo Options”. Or simply save your own options.

and when i click on Import Demo Options it takes me to the page where it say

CGI Error

The specified CGI application misbehaved by not returning a complete set of HTTP headers.

please help

Skyali

Replied above.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

theme option doesnt show anything, and there is red bar on the top its say Demo options not imported, Please click “Import Demo Options”. Or simply save your own options. and when i click on Import Demo Options it takes me to the page where it say CGI Error The specified CGI application misbehaved by not returning a complete set of HTTP headers. please help

Skyali

Replied above.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
ASCD Purchased

Hello, Can you please tell me what modifications you made so that the following works in WordPress 3.5?

1. Fixed Category Organizer
2. Fixed jquery bugs with Wordpress 3.5 update.

I made a lot of modifications and I cannot just update the theme out of the box.

Thanks

PS: Perhaps you can email me just those particular files necessary to fix this. I will send you my email address from your profile page.

Skyali

1) This is in the admin panel area. I’m not quite sure which file’s I changed quite a few here.

2) Bugs such as the slider/spotlight some other things. The file’s primarily effects we’re the includes & js files located in the scripts folder.

You can download the update from your downloads section and upload your files from there.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
webhold Purchased

We bought Broadcast and its not working. There is no way to show up pictures. We send an e-mail to Skyali, created an ticket = no help. We needed this immediately because the site is a part from services. So we bought an other Theme and all is working. You can have a look: http:gastronomus-journal.com

That is not what we wanted but Broadcast won’t work and we lost 2 days with installing again and again, reading in the forum and…and… and….

You should test it before you sell it!!!

Skyali

Sorry your having problems with your theme. I make sure I clear out my email box as you may know it’s been the weekend so support is a bit slower around this time. I’ll make sure I take a look at your email and give a reply. As of right now though I can’t be much of help given your using someone else’s theme. You can reactivate the theme using Broadcast and let me know via email. I’ll be sure to take a look. Also, Btw the theme’s are always tested before release on localhost aswell as my personal host LondonThemes. Thanks for your purchase :-)

Default-user
webhold Purchased

Can we send you an admin login?

Skyali

Yes, be sure to list all of your issue’s out and I’ll take a look.

Default-user
webhold Purchased

We send it to your E-mail. You can do what ever you want to fix it. All posts and pictures are tests.

Default-user
webhold Purchased

We forgot: The only issue: It should working. It seems there is “only” the problem that pictures don’t show up.

Skyali

replied via email.

Default-user
webhold Purchased

I am sorry – it’s not https. http://gastronomus-journal.com

Default-user
webhold Purchased

Did you get the last mail wit the FTP-Login?

Default-user
webhold Purchased

Do you still working on a solution?? Otherwise you can also pay back the sales-price!

Skyali

I stepped away from your issue to handle others given your information wasn’t accurate. I’ll be looking into your issue again today. Btw, You don’t have to leave a comment each time your waiting for support there is several other’s who wait longer. I will try to help you as soon as I can. Thanks for your patience.

Default-user
webhold Purchased

The Issue was accurate. The FTP server what you take and send us was wrong. The host is not ftp. its just www.

Skyali

I see your email, Will be taking a look soon.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • New Zealand
wkd1 Purchased
Hi Sky, I have just noticed that 2 category pages are not displaying correctly, the right hand sidebar widget area is falling underneath the post articles, and not appearing on the right side. http://nzfullthrottle.co.nz/category/nz-v8s/ http://nzfullthrottle.co.nz/category/trs/

Also the homepage featured slider – the smaller vertical box images (on long featured) still do not link to the relevant article. Please advise if this is being updated? Currently link says #fragment-1 through to #fragment—5.

Skyali

Replied Above.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • New Zealand
wkd1 Purchased

Also the date along top menu bar seems to be stuck on: Tuesday, Jan. 8, 2013 11:40 A.M.

At the time of posting this it is: Wednesday, Jan 9, 2013 11.41am and my Wordpress settings are configured to NZ time and I checked in Safari/Chrome/Firefox browsers, all the same…please advise how to fix this:)

Skyali

I took a look at your site it appears your using and older build of the theme. I will recommend updating your theme. You can do this by going into your downloads section on here and re-downloading the theme. After you’ve done this you can delete the previous theme files and re-upload the new files.

Hope this helps :-)

wkd1
wkd1 Purchased

Perfect! All upgraded and working smooth as:) Thanks Sky, awesome support as usual!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
ecstatic Purchased

Hi Skyali,

I wrote you an email but am unsure if you will reply to it as it was for a reply to an answer you gave me for a separate question.

My posts are not displaying in the slider now until the person is logged in. Is there a setting that I don’t know about that is causing this?

Here is the website: http://www.midasletter.com/midas/

The login that I created for you in the last question is still valid. If you need me to resend it to you please ask me.

Thanks!

Lindsay

Skyali

Replied via email.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Is possible to replace the slidershow with a plugin other without touching the code?

Thanks

Skyali

Sorry, No option built in for that.

Default-user

I wanted to replace the slideshow with another plugin type Youtube player or a shortcode. Are you sure is impossible to do it?

Skyali

Not impossible, You’d need to replace the code for the slider with your plugin’s code or video embed code.

Default-user

like a shortcode?

Skyali

No more like a include. For example if it’s a premium slider they usually give a code like <?php example_slider(); ?> you’ll place this in the place of the slider.

Default-user

no it’s a plugin for video with playlist, there’s many in the section

for example : http://codecanyon.net/item/video-gallery-wordpress-plugin-w-youtube-vimeo-/157782?sso?WT.ac=search_item&WT.seg_1=search_item&WT.z_author=ZoomIt

is possible or no?

Thanks

Default-user

helloooo???? Is working your service?

Skyali

A slider like that could work, You’d basically just have to replace the slider code with theirs and your good :-).

Default-user

then i should to enter in EDIT of Plugin and change it and it will not work? Why you not give the possibility to put other plugin instead of the slideshow?

Skyali

The theme comes with a slider if you’d like to replace it you’ll need to do this yourself. This would be considered a customization.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
Hello! I’m trying to update the required files for my client’s site in order to get the slideshow on the homepage to function again: http://nexpet.com/newmembers/ As you can see I’ve customized a lot of the code, so don’t want to overwrite anything I’ve changed. I’ve already updated the entire “scripts” folder, as well as spotlight.php, featured.php and featured_long.php. What else must I do for the slideshow to work again? Many thanks!

*Sent via email but updated and posted here, in case anyone else is having this issue. Feel free to delete!

Skyali

I’m not quite sure that would require me to inspect your code. I can recommend that you re-install the theme and apply your customization’s to the new update. This is the best way to ensure theme functionality.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
rob3rts Purchased

I found out that in IE9 Read More button doesn’t display right. It displays in two lines and is not look so good. How can I fix this?

Skyali

expanding the width of the button will help.

.list_post div.readm div.button{width:82px !important;}

Add this to your style.css

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 1-2 years

How do I edit the fields?

I have a newsletter, and a custom log in page but the field boxes are very small and hard to see. I would like to make them bigger and visible. Thanks!

Skyali

Replied via email.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Sorry but i don’t find the widget with tab “Popular, Recent, Comments, Tags” Thank you

Skyali

Located in the sidebar.php

by
by
by
by
by
by