293 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Skyali

I have 2 questions…

1)Can we put many videos in the same article, just like 10 videos!? 2)With a plugin, Can we change the message box ..?

Skyali

1) You can insert as many as videos as you’d like into a post.

2) Not quite sure what you ment by this. The theme does come with a contact form but if you’d like to switch to a plugin that’s fine.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 1-2 years

Hi, I’d like to enable the misc. advertising box to work with shortcodes. How do I enable shortcodes for it? Thanks.

Skyali

You can find a list of the shortcodes avaliable on this page.

http://londonthemes.com/themes/broadcast/?page_id=1736
Default-user

Hi, thanks for the quick reply – however, I was not asking for the shortcodes for the theme.

I want to be able to use a plugin shortcode for the advertisement box, which is next to the logo – on this theme.

How would I do that?

Skyali

Have you tried using the shortcode in the ad box? If this didn’t work i’d advice going into the header.php and making your insert there.

Default-user
I’m trying to get this to display in it… http://codecanyon.net/item/wordpress-admanager/544421

First I tried, [ads]

Now, there’s template tags, but I’m not sure how to use them. Can you tell me how to embed it in the template?

adManager::random_ad();

My website is http://dcabroadcasting.com

Skyali

Yes so you’d go into header.php and find.

<?php display_468x60(); ?> and replace it with <div class="ad"> <?php adManager::random_ad(); ?> </div>
Default-user

Thanks! It works from your part but the template tag isn’t working, the author said to have an update being released tomorrow so we’ll see where it goes from there. Thanks a lot!

Skyali

Great, Hopefully he gets that sorted. Good luck :-)

Default-user

Hi, it worked correctly, but as seen on the website, http://dcabroadcasting.com – it is not aligned right. Where would I align it or center it?

Default-user

Nevermind, used simple HTML to fix it

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I am about to update the theme for the first time. What do I have to do?

Do I simply reupload the new broadcast folder to the themes folder?

Do I have to do any sort of backup? like from style.css?

Skyali

Yes, Simply overwrite the files.

  • Bought between 500 and 999 items
  • Has been a member for 2-3 years
  • United States

My main menu drop downs stopped working. I have made no changes or updates.

Membership and Resources should have a drop down.

http://christianchambernorthwest.com/
Skyali

Slider’s not working aswell makes this a javascript error. I think it’s a plugin I’d recommend either disabling all plugins re-activating them one by one. If you installed a any new plugins recently it’s most likely one of those.

Skyali

Actually just realized you were using the 1.1 version. This is most likely due to this. You’ll need to update your theme by re-downloading and re-installing.

socialhandlers

Okay.

  • Bought between 1 and 9 items
  • Brazil
  • Has been a member for 2-3 years
infeduc Purchased

Hello Broadcast options is blank and I can not change the options of the theme I upgraded to Wordpress 3.5.1 What do I do? Thanks

Skyali

Please update by re-downloading from themeforest and re-installing. Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
vimal266 Purchased

Hi,

Very good theme. But I have a little problem : my blog is in French and English, for the translation I’m using Polylang plugin. The posts are translating well but not on the home page on the categories. On the broadcast option>home page>Blog post>select categories I can choose categories which will be on the home page but these categories don’t translate. How can I translate it ? Thanks for your help

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello Sky, i write u cos i suddenlly i have a problem in my web. The Slider doesnt works properlly, if i put the mouse over the thumbnails and click, not makes any, they dont link to any, and the url show …..fragment#1, frament#2 ….

www.are-ezine.com

I have e-mailed u with more details.

Skyali

I recommend updating your theme. Re-download from themeforest and re-upload the theme.

Default-user

Hello, i tried again and no results, slider dont change images and when i click in one, and arrive to mywebsite/fragment#1….

Skyali

I checked your style.css doesn’t seem your using the 1.2 version. You’ll need to re-download first. Delete Old Files Or Overwrite. Re-install the theme.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

no work using WordPress 3.5.1

Skyali

You can send the admin details via contact form on profile page. I will take a look.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 1-2 years

What are the button shortcodes?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I’ve totally customized this theme so I don’t want to re-upload an entire new version… can you just tell me which files I need to re-upload so that the broadcast options tabs will show actual content. they’re all just blank right now.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Turkey
donanma44 Purchased

“Featured Options” and “Spotlight” section does not work.

Can you help me,please?

http://www.ataturkum.info
Skyali

Trying doing a fresh install and disabling any plugins if active to be sure there isn’t any breaking the theme.

donanma44
donanma44 Purchased

Hi, I reinstalled the theme but it still did not work.  ” WordPress Importer” plugin is only active.

?f I give you the admin password,Would you look ?

Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
pulpik Purchased

hi, i’v updated your theme and from now on, featured and spotlight don’t slide. i can’t change style of featured slider, it doesn’t have thumbnails and it loads just one old post. Weird is, that all of that have worked in old version of this theme and when i install this theme to another wordpress it loads the posts (but still doesn’t slide). Pleas help.

Skyali

You can send me the admin login via contact form on my profile I’ll check to be sure.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Referred between 10 and 49 users

Hi Skyali; One of my clients is looking at this theme for a news mag, does it come with sample data? & is it responsive? Thank you so very much for your kind & speedy reply :>) LindaLou

Skyali

Yes, The demo xml is included but it is not responsive. Thank you for your interest.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • India

Hi Skyali,

None of featured images are being shown.. Please help me to get rid of this…

Skyali

Replied above.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • India

sorry!! I forgot to give the link… Please go through the following link

http://newsonwave.com/kn
Skyali

Your issue is fixed glad to see it :-)

Default-user

ya :).. actually this theme is not supporting multisite :(...

Default-user

ya :).. actually this theme is not supporting multisite…

Skyali

I am working with WPML on making all of my theme’s compatible. This update should be released soon. Thank you. I will assist you with any problems you can report them via contact form. Thank you.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 1-2 years

Hi,

The admin bar covers the top navigation. How do you fix this?

Meaning.. the toolbar needs to be above the site and not on it.

Skyali

Please send me a link to your website via contact form. Thank you.

Default-user

Thanks for fixing this issue! Glad I could report it for you

Skyali

Great, Happy to help.

Default-user

I recently contacted regarding a template tag for another plugin, but once again I’m confused on how to install it.

The template tag is adManager::random_ad();

What should I put in functions? How would I use it in the template “Header”?

Skyali

I’m not sure. If it’s suppose to be wrapped in the <?php tags you can paste it into the header.php

Default-user

Can you give me the code completed? What should I put in functions? I think you helped me do this before..

Skyali

Yes just go into the header.php and paste your code. You should be able to paste it inside any line as long it’s within the <?php tags.

Default-user

Can you complete the code and tell me what to paste? thanks

Skyali

This will actually be placed in the scripts/functions/display_functions.php sorry about that. If you need help pasting it you can write me and I’ll paste it in the right area for you. Thank you.

Default-user

What is the code? I think I can put it in correctly, you did it before

Skyali

Yes please contact me via contact form I’ll send it to you.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

Great support from the author. Many thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi after I upgrade the wordpress and the theme, an error is shown: Error: no such method ‘rotate’ for tabs widget instance

And now the tags (Popular, Recent, Comments, tags) are not working.

Is it the problem related to the new jquery and the old version of jquery ui?

Skyali

I’ll take a look into this issue and will release update if need be. Thank you for reporting.

  • Has been a member for 1-2 years
  • Bought between 10 and 49 items

I have a question please:

1. On the home page slider I noticed a vimeo video. Can the slider embed 5 Youtube videos instead of images and a vimeo video?

Also, the carousel with images on the home page above the main slider – does that carousel allow use of youtube embedding?

Skyali

1) Yes each post can have a video as the slide.

2) No sorry this carousel uses your featured image. You’d have to customize it for this.

Thank you for your interest.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States

Hi,

Having issue with featured images, They wont show up on the post page or in the slider.

http://84.40.23.84/~icemansc/

Thanks, Steve

Skyali

I believe the ”~” in your url is the reason.

http://84.40.23.84/~icemansc/wp-content/themes/Broadcast/thumb.php?src=http://84.40.23.84/~icemansc/wp-content/uploads/2013/06/Iceman-Radio.jpg&w=574&h=340&zc=1&q=100

Also please use the contact form located on the bottom right of my profile for support. Thank you.

by
by
by
by
by
by