BroadScope Wordpress Theme - Business Corporate

\\\\\\\\

Nov 1st Update: we have updated the framework folder across all of our WordPress Themes for security and new functionality! Read more about the Changes at the bottom of the Page. Updating is highly recommended! :)

Broadscope is a Wordpress Theme for wordpress beginners and developers alike. The built in options panel, the visual shortcode editor and the content importer help, to set up a new site in no time.
It offers the ability to convert your main menu into a mega dropdown menu which shows all its options at once.
Key features of the template:

  • Dummy content installation for a fast and easy setup, can be activated optionally
  • Style switching with color picker and multiple layout and font options.
  • New WordPress3 Menu support + Mega Menu Support
  • Portfolio custom post types (new WordPress3 feature)
  • Any number of slideshows possible
  • Unique Portfolio Sorting/Filtering with a custom jQuery script
  • Cufon font replacement
  • jQuery 100% unobtrusive wich degrades gracefully if javascript is turned off
  • Sleek Image preloader
  • Working ajax/php contact form
  • PSD files included
  • Extensive Documentation Included

(Edit: Wrote a Blogpost with a view backend preview pictures in it if you are interested: http://www.kriesi.at/archives/broadscope-wordpress-business-porfolio-theme )

Need support?

Feel free to ask me and my dedicated support team at my support forum:
http://www.kriesi.at/support

The reasons I have chosen to use my own forum are quite simple:

Themeforest support threads are not searchable. Since most questions are asked over and over again a searchable forum will make it possible that you dont even need to wait for my response, because its already there.

Second Reason: people can’t respond to each other at themeforest to help each other out, while I am busy with other tasks.

Third Reason: it is very inconvenient for me to check multiple places if support requests where made (here at themeforest, my themeforest mail account, my websites mail account, facebook group, twitter etc) Therefore I decided to channel those requests at one place and make it available to everyone so all of you guys can benefit.

External scripts and resources used:

Requirements

Please note that you need to run at least php 5.1.6 to use the theme. Earlier versions might still work but the lowest I could test yet was 5.1.6 :)

Changelog

Update: 2014 August 27

This release ensures WordPress 4.0 compatibility and fixes by making our framework ready for the latest jQuery version

Please update
 - file: style.css
 - folder: framework

Stay up to date:
\\\\\\

by
by
by
by
by
by