Discussion on Brooklyn - Creative One Page Multi-Purpose Theme

1647 comments found

Hi, Visual composer or page builder?

thanks

UnitedThemes

Hi,

none of both – it’s a page / section settings panel with some custom shortcodes.

Best Regards UT

hello, I have a problem to validate the W3C site. An error persists and I can not solve:

http://validator.w3.org/check?uri=http%3A%2F%2Fwww.my-agencecom.com&charset=%28detect+automatically%29&doctype=Inline&group=0&user-agent=W3C_Validator%2F1.3+http%3A%2F%2Fvalidator.w3.org%2Fservices

“Error Line 219, Column 184: Stray start tag section. ... Try-content-background parallax parallax parallax-banner-section dark dark ”>”

I wanted to know if you have a solution ?? I looked in the FAQ without finding any answer … Thanking you

I also want to tell you that your topic is very well designed;)

Thank You

UnitedThemes

Hi,

it looks like the html and body tags are cloded right within the document, out of the sudden. Have you placed custom code somewhere and closed these tags by mistake?

Best Regards UT

Hi, i have a question: It can be possible that on click at element menu, the menu can be display block. I dont want he menu fade out when i click them. In where part of code i must change? Thanks very much.

UnitedThemes

Theme Support

We consider support as important as our theme development. If you need help, get all of your questions answered quickly with exclusive access to our dedicated support forum. It’s free and easy to use. If you have any pre-sales questions, please post them here in here and we will answer them promptly.

……………………………………………………………………….……………

Register for the United Themes Community

Support Forum
Register here
Find your Purchase Key

……………………………………………………………………….……………

We’ll see you on the inside,

United Themes Team

Hi,

I found a bug in your theme that is causing problems in social media section.

In your demo5 on line 1899, there is a block of HTML with improper <p></p> tag nesting. It doesn’t cause trouble on the demo, but when I used in in my theme, the extra tag was wrapped around CSS <style> bit and because of that the first social icon is not displayed at all. When I fixed the <p></p> tag nesting it displayed fine. I think that “ut_service_icon_box” shortcode needs to be fixed to work well with WP editor that adds <p></p> tags to content.

Here is what my code looks like when generated with your shortcode:

<p>
    <img class="size-large wp-image-3691 aligncenter" src="/wp-content/uploads/2013/12/socialmediamonitor-1024x281.jpg" alt="socialmediamonitor" width="1024" height="281" /> 
    <style type="text/css" scoped> #utbx_54c0e3992895f { background:#222222; } #utbx_54c0e3992895f:hover { background: #3498db; } #utbx_54c0e3992895f:after { box-shadow: 0 0 0 4px #3498db; } </style>
  </p><div class="ut-service-icon-box ut-one-fourth ">
      <div class="ut-highlight-icon-wrap ut-highlight-icon-effect">
        <a id="utbx_54c0e3992895f" data-id="utbx_54c0e3992895f" data-hovercolor="#3498db" class="ut-highlight-icon fa fa-facebook " href="#" target="_blank"></a>
    </div>
       <div class="ut-service-icon-box-content"><p> Polub nas na Facebook </p></div>
  </div> 
    <style type="text/css" scoped> #utbx_54c0e39928a6e { background:#222222; } #utbx_54c0e39928a6e:hover { background: #3498db; } #utbx_54c0e39928a6e:after { box-shadow: 0 0 0 4px #3498db; } </style>
  <div class="ut-service-icon-box ut-one-fourth ">
    <div class="ut-highlight-icon-wrap ut-highlight-icon-effect">
      <a id="utbx_54c0e39928a6e" data-id="utbx_54c0e39928a6e" data-hovercolor="#3498db" class="ut-highlight-icon fa fa-twitter " href="#" target="_blank"></a>
    </div>
    <div class="ut-service-icon-box-content"><p> Do??cz do nas na Twitter </p></div>
  </div> 
    <style type="text/css" scoped> #utbx_54c0e39928b5d { background:#222222; } #utbx_54c0e39928b5d:hover { background: #3498db; } #utbx_54c0e39928b5d:after { box-shadow: 0 0 0 4px #3498db; } </style>
  <div class="ut-service-icon-box ut-one-fourth ">
      <div class="ut-highlight-icon-wrap ut-highlight-icon-effect">
        <a id="utbx_54c0e39928b5d" data-id="utbx_54c0e39928b5d" data-hovercolor="#3498db" class="ut-highlight-icon fa fa-instagram " href="#" target="_blank"></a>
    </div>
    <div class="ut-service-icon-box-content"><p> Zobacz zdj?cia na 500px</p></div>
  </div> 
    <style type="text/css" scoped> #utbx_54c0e39928c68 { background:#222222; } #utbx_54c0e39928c68:hover { background: #3498db; } #utbx_54c0e39928c68:after { box-shadow: 0 0 0 4px #3498db; } </style>
  <div class="ut-service-icon-box ut-one-fourth ut-column-last">
      <div class="ut-highlight-icon-wrap ut-highlight-icon-effect">
        <a id="utbx_54c0e39928c68" data-id="utbx_54c0e39928c68" data-hovercolor="#3498db" class="ut-highlight-icon fa fa-play-circle-o " href="http://..." target="_blank"></a>
    </div>
    <div class="ut-service-icon-box-content"><p> Zobacz filmy na vimeo </p></div>
  </div>

In browsers like Firefox, the open <p></p> tag at the beginning will cause trouble as <p></p> is not allowed to contain block elements like DIV.

Can you please address this issue?

UnitedThemes

Hi,

we currently have an open topic about this issue in our forum.

http://helpdesk.unitedthemes.com/index.php/Thread/5895-SERVICE-ICON-FIREFOX/?postID=27649#post27649

Please check the text view of the editor and make sure to delete the p tags which have been created by the editor and write all shortcodes of the same type in a single row without breaks. If you still have issues, please join the existing thread and we will help you.

You can register to our forum here :

……………………………………………………………………….……………

Register for the United Themes Community

Support Forum
Register here
Find your Purchase Key

……………………………………………………………………….……………

We’ll see you on the inside,

United Themes Team

Default-user

Great! Replacing the code in ut.shortcode.functions.php has fixed my issue. Many thanks, Kaste

UnitedThemes

Perfect :)

Hi,

I am just finishing up my site but I want to add a team page. I don’t see how I can do that. Can you please help me?

http://c3grayson.corradomatt.com/
UnitedThemes

Theme Support

We consider support as important as our theme development. If you need help, get all of your questions answered quickly with exclusive access to our dedicated support forum. It’s free and easy to use. If you have any pre-sales questions, please post them here in here and we will answer them promptly.

……………………………………………………………………….……………

Register for the United Themes Community

Support Forum
Register here
Find your Purchase Key

……………………………………………………………………….……………

We’ll see you on the inside,

United Themes Team

Hi, Can I easily build a website in Polish on this Theme?

Regards

UnitedThemes

Hi,

yes of course – if you see hardcoded translation string you can use free plugin to translate them and for professional translation ( if you use several languages – we recommend to use WPML ( but it’s a paid translation plugin ).

Best Regards UT

Hello:

I have a pre-sales question. What image scroller are you using on this demo page http://themeforest.unitedthemes.com/wpversions/brooklyn/landing/.

Thanks

by
by
by
by
by
by