WPExplorer

WPExplorer supports this item

Supported

206 comments found.

Hello, Please help. I am sure this is a simple fix but I just can’t find it. On our site, http://scottandmelissawilliams.ca the link “partner with us” on the left below the logo is now inaccurate and I need to fix it. I however cannot find where I would do that. I can find the logo and the widgets below it but not that one block. Where would it be? Thank you! - Scott

Hi Scott,

I have no idea how this was added, it looks like someone manually added it to the theme. Maybe check the sidebar.php file?

Rats…I am the only one who has worked on this site. Thanks, - Scott

UPDATE: Yes it was in the sidebar…thanks again. Is there an update for this theme or will WP offer an upgrade when available?

I am slowly going through and updating all my themes (big updates), but haven’t gotten to this one yet: http://www.wpexplorer.com/changelogs/bulletin/

If you want auto updates be sure to set that up – http://www.wpexplorer.com/envato-wordpress-toolkit-guide/

Also if you are tweaking files such as the sidebar.php, make sure you are doing so in a child theme, so if you ever do update the theme you don’t lose your edits – http://www.wpexplorer.com/wordpress-child-theme-guide/

Three quick pre-purchase questions:

- does it come with a child theme for easy installation? - is the sidebar enabled to use the jetpack widgets options? - is it possible to add an email subscription box / option to the collapsible notification bar?

Looking forward to hearing from you and thanks in advance for your time.

Hello. My site does not seem to be working in its mobile format, and I’m pretty sure it used to, so I’m a bit confused. When I look at it on my iphone 4s, tapping on the horizontal lines (condensed menu) does not reveal any menu or make anything happen. Also, I’m not sure where the dark green color of the condensed menu is coming from.

I tried deactivating each of my plugins to see if anything changed, but no luck. I have the latest version of Bulletin, my plugins are up to date, and I’m running WordPress 3.9.

website: www.rosalbacouture.com

Your help would be most appreciated. Many thanks, Katie

So… I may have answered my own question, but am not totally comfortable with how I did it (mostly guessing). I went into “content-link.php” and changed target=”_blank” to target=”_self” in 3 places, and it’s behaving as I would like now… BUT is there a way to do this without messing with your code? This way would get overridden when I update next, correct?

And, can I ask why you changed the link posts to open in a new page with this update?

As always, thanks again for your help and for the cool theme. -Katie

Just learned that I can do what I was asking above with a Child Theme. Sorry—I didn’t realize that, and I don’t want to be taking your support / reply time for granted. All I can offer as an “oops, my bad” is an extra thank you for your quick help earlier, and your cool theme :)

Sorry I didn’t get back to you quicker, this weekend was a bit nuts for me. I am glad you have figured it out though ;) Thanks for letting me know!

Hi! I have a problem in the new post page. In the browser inspection appears this error: Failed to load resource: the server responded with a status of 404 (Not Found) .../wp-content/themes/bulletin/functions/meta/js/upload_meta.js?ver=4.2.2 Can you help me? :( Thank you.

Sorry about the bug, I checked and verified you are correct. Please send me a private message and I’ll zip over the fixed theme.

-
You can message me privately via the form on this page – http://themeforest.net/user/WPExplorer – and I will respond via email. Make sure to send me all pertinent data and context so we can get this sorted in a timely manner. A link to the original comment works ;)

No problem about the bug. :) I sent the message. Thank you!

orestepi

orestepi Purchased

Hello, sorry for my bad English, i’m italian. i’ve a problem with the images. When i put it in a slider, they are not auto resize. Also, when i Add Featured Images, in the post, the image, is to small with a white rectangle… this is my site www.orestepi.it can you help please?

The slider by default displays images at their full-height. If you want them to all be the exact same size you should upload them at the size you want.

I don’t see any posts with featured images…

Is a “Related Posts” section below a post a possibility for this theme? Thanks!

It’s not built-in. But maybe it’s something I could add in the next update. Do you have a specific design/style you think would look good with this theme?

by
by
by
by
by
by