70 comments found

Hi there,

I’m interested in this theme, but have noticed a problem with the oisslider in Safari. The pictures are not showing longer than a sec after a slide.

It’s important to me, because that should be the home page for me ;-)

gljivec

Hi,

which version of Safari are you using? This is a bug with ios slider and it affects only certain versions. Are you using it on windows?

Best regards

traveljunks

Hi,

I use the latest version of Safari on both, my mbair and my imac. When I switch on Firefox on my imac it looks fine. It also looks fine on my work on my windows pc on firefos and ms explorer.

The problem is the same with your Buler theme.

It’s the only thing keeping me from buying.

Thanks!

gljivec

Hi,

hm, so the issue is back on Safari, it was there in the older versions, then it was ok for a while, I guess it’s back in the latest one. Back then I contacted the author of iosscript but he wasn’t able to figure it out. I will take a look at it.

Best regards

Hello. I’m interested in this theme. Would it be possible to disable the read more function for the blog (as home page). I would like blog readers to read content continuously without having to press that button. :)

gljivec

Hi,

hm would you then have just 1 or 2 posts on the homepage? Because otherwise it could be quite a large block of text for the front page.

Best regards

Parse error: syntax error, unexpected $end in /web/htdocs/www.boutiqueguillermo.es/home/wp-content/themes/bullsy/includes/menu.php on line 17

gljivec

Hi,

for support please send mail via my profile.

Best regards.

Hi Gljivec,

I´m already happy with the theme but there appears two problems after upgrade wordpress to 3.9:

a) aqua page builder is jamming my wysiwyg editor (if I deactivate the plugin it works)

b) Widgets resets if the theme is switched, even when I preview some. So every time I have to renew the widgets.

I use the theme now for a while and I´m really happy with it. Thanks for quick support.

Best regards, Nauglamir

gljivec

Hi,

did you update page builder?

Best reagrds.

Nauglamir

I think so, its version 1.1.2

gljivec

Hi,

open ticket via suppot tab and our suppot staff will help you.

best regards

Hi and thank you for your very nice theme, i’m french and would like to translate some words, even in the php pages (wich i don’t fond in the page builder), such as : “view more”, “see all”... whre can i find it in the php files ? I would also swich from one photo to another, in the same portfolio or even from one fortfolio to another thanks to a lightbox, where can i manage this lightbox activity ? i thank you so much for your help, bye, Chris

gljivec

Hi,

when you are editing post simply upload the images that you want (no need to insert them anywhere, just upload).

Best regards

Default-user

Thanks, fine ! and is it possible to do the same with already uploaded pictures in the library ?

gljivec

Hi,

answered in the tickets, will provide further support there.

Best regards

Amazing theme and FAST support! What more could you want.

gljivec

Hi,

thank you very much for the compliments :). Enjoy the Theme :).

Best regards

Hello,

I can’t get into my support account. It says my password is invalid. I can’t recover my password because it says my username is invalid (despite copy/pasting from my original registration email). I can’t re-register for a support account because it tells me that I have to contact the site admin and when i try to contact the site admin, my email comes back as undeliverable.

That being said, I’m going to post my question here and hope that you can answer it.

If I add a gallery to a post or portfolio item, it is displayed with an ugly dashed border that i want to remove. I have tried absolutely everything to get rid of it. Even when I try to style it differently in the custom CSS section, nothing sticks.

When I “Inspect Element” in Chrome, the entry is:

.image-gallery, .gallery-item { border: 2px dashed #92bd35; }

If I change that in custom CSS, nothing sticks. How do I get rid of this?

gljivec

Hi,

it’s because style is set via theme options which override style.css. Add !important to it so it looks like:

.image-gallery, .gallery-item {border:none !important;}

Best regards

Default-user

Thanks :)

gljivec

Hi,

no problem :)

Best regards

Hello,

I am trying to change the theme colours and despite the colour codes I want being saved and appearing in the theme options menu multiple times it’s still displaying the old colours on all browsers/devices after I’ve emptied page cache etc.

I brought this up in your support forum 2 weeks and had no response.

gljivec

Hi,

Please write through the contact form on my profile for support so it gets into our ticket system. Also please provide wp logins if possible so I can check.

Best regards

This theme is really nice ! And I’d like to thank the support because they always give you a reply when you have a problem. But don’t worry, there only really few problems, depends on what YOU do. Developper did a great job ;) Congrats ! I won’t hesitate to recommend this awesome theme !

gljivec

Hi,

thank you very much for nice words, much appreciated :).

Best regards

Default-user

You deserve it ;) I’m really glad with this theme ! Just waiting for few adjustments before announcing it “officialy” ! Cheers !

3me Purchased

Hi,

I get this error on activating the theme

Parse error: syntax error, unexpected $end in /www/wp-content/themes/-bullsy/includes/menu.php on line 17

Any ideas what I can do to fix this?

Thanks in advance :)

gljivec

Hi,

for support please open ticket via support tab.

Best reagrds.

by
by
by
by
by
by