338 comments found

WLM

In the documentation you forgot to add the shortcode sample for youtube videos. Appears two times the shortcode of vimeo

[vimeo url=”http://player.vimeo.com/video/20245032?title=0&byline=0&portrait=0” width=”550” height=”300”]

WebLionMedia

In the last version 1.1.0 in the documentation, this was corrected already. Please check again.

Ok and check again and find my error. I was using the incorrect quotes

this  '   instead of this "   Now Works Well  Is possible in the homepage to add a Html Code?
WebLionMedia

Be careful when you are copying the shortcodes with quotes from the browser. Some browsers, change the quotes and they doesn’t works. Write the double quotes yourself or single quotes.

How i can put the background header all black. i check the code and make some change in the background header image, but I still have white stripes in both sides ( left and right )

what happen is that my logo have a dark background

Let me know your comments

David

WebLionMedia

Please send the screenshot with the options you have set. Thank you.

Hi I try again the code you gave me to put the “block date” in header, in the French format! It works, thanks. I would also set the “block time” in “Main Secondary Menu” in French UTC +1 format! Thanks for advance

WebLionMedia

This is the server time where you have your hosting. If this is your own server, then you can change it to French UTC +1, otherwise is not possible.

VoltzRo Purchased

Slider in this new update dosen’t work. please take a look at votp.info thx

WebLionMedia

I tested and works. I have added new options in admin panel for slider. After you have saved the changes in admin panel, the slider have started to work.

VoltzRo Purchased

Yes, it’s works fine now, but i got other issue. I have a news that i have put into Politica category but when i click on it the site show me this: You are here: Home > test > Marele regret al lui Crin Antonescu pentru 2012 and the url is http://votp.info/politica/marele-regret-al-lui-crin-antonescu-pentru-2012/ that is corect. How can i corect this or how to not display this mesage: You are here: Home > test > ...

WebLionMedia

The “test” is one of your pages, and the breadcrumbs shows where the path where the posts was added.

Hm, can it be that the back-to-top button doesn´t work?

Example: www.votp.info www.tracetricks.net

And the same on my testpage ;)

PaintSplasher

I use no plugins for my tests. But you can visit all the links where posted here, no one works ;)

WebLionMedia

Very strange, because on my 2 servers: test and demo sites work without problem. Can I log in to your WordPress admin panel to debug and to see why this happens for you? Please, write me using the contact form in my profile. There we could take a look to this closer. Thank you.

PaintSplasher

I have send you a message!

VoltzRo Purchased

you are right ! :) and i saw another problem on my home page (Acasa) if you push on the POLITICA category from the news after the slider you will not go on the POLITICA page you will go to the home page (Acasa), any ideea ?

WebLionMedia

Please, write me using the contact form in my profile. There we could take a look to this closer.

Blog Posts doesn’t appear on home page. Please include the feature for that in the next update. The theme only works for news.

And that is why, this theme does not show any thumbnail in Category section, Popular Posts widget in the sidebar, Recent Posts, etc.

Due to this, there is a problem in breadcrumbs. I have posted all my articles in particular categories. But it shows Uncategorized for each article.

So, everything is related. You can check this issue @ http://tracetricks.net/

WebLionMedia

Please check your email for details. Thank you.

Default-user

I have again sent you the mail. Please check it. The login credentials are same as I sent you yesterday.

WebLionMedia

Thank you. I’m working in your WP admin panel.

HI It’s possible to change or edit the /news-item/ and /media-item/ prefix on the permalinks URL. Thanks for advance!

WebLionMedia

Hi. Yes it is possible. Find both prefixes in the files:

1) /business-news/functions/news-manager.php

'rewrite' => array('slug'=>'news-item','with_front'=>false),

2) /business-news/functions/media-manager.php

'rewrite' => array('slug'=>'media-item','with_front'=>false),

Thanks alot for your serious works :)

WebLionMedia

Thanks :)

Hey, a big thanks Roman for your help. As you asked, I am finding the following problems -

1) The posts’ thumbnails are showing the wrong thumbnails. May be they are taking the different post id. You can check the thumbnails in the Popular Posts widget, on the home page, and everywhere.

2) The sidebar section of every category page is too large and hiding the footer widgets. What I am saying can be verified @ http://tracetricks.net/earn-money/

3) The breadcrumbs are not displaying the correct path. They should show, in which category that particular article is posted. Instead they are showing only Home and then the name of the post.

4) The sidebar widgets like blogtabs, twitter updates, tags are showing as if they are a single widget. The spacing is gone. And the All Posts link below the blogtabs widget has gone. Though, it is not a problem, but I liked the way, it was before.

Please tell me how to update the theme for the coming future updates. Otherwise, all the customizations (done by you) will be lost.

Default-user

Please check your mail. The required details have been mailed to you.

WebLionMedia

Thank you.

Default-user

Thanks a ton for your support.

VoltzRo Purchased

In footer there is a problem with social icons. Twitter and Facebook they are reversed. The Twitter icon goes to FB link and FB icon goes to twitter link.

WebLionMedia

Please open the file footer.php and make 2 changes.

1. Find the class=”tw” and change it into class=”fb”
2. Find the class=”fb” and change it into class=”tw”

VoltzRo Purchased

Google AdSense ads are not displayed on all pages of the site. I can see them only on this page -> http://votp.info/stiati-ca/progresele-periutei-de-dinti/ what’s rong ?

WebLionMedia

I see the google adsense on all pages.

Comments are not visible to the visitors.

Widgets are not working correctly – Popular Posts widget is showing the posts randomly.

And is there any way to hide featured image, which is shown above each article. I don’t want to show them. But if I’ll NOT set the featured image, no thumbnails will be shown on the home page and everywhere.

Other problems are listed above.

Default-user

Actually comments are hiding behind the footer and they are enabled from the wordpress settings.

Default-user

Just 1 thing left, the home page links are not working like the previous, next. If these links are clicked #wasnt-set-template-all-page is appended after the current url. Please see to this. The login credentials are the same.

WebLionMedia

Please send all details with pages urls and screenshots to my email. Thank you.

Excellent work!

Is it possible to use this theme for Wordpress Multi-user? i.e. the news categories will be from various subdomains e.g. business.news.com technology.news.com and world.news.com?

Thanks

P.S. sorry the post submitted twice. Kindly reply this one instead.

WebLionMedia

Thank you. Please, write me using the contact form in my profile. There we can discuss and make a few tests, regards the Multi-user.

Default-user

I have not yet purchased this, so can I still contact you in your profile?

WebLionMedia

Yes, of course.

Is the theme support WPML?

WebLionMedia

Yes, theme supports WPML plugin.

1. Is it possible to add H1 or H2 links to title posts? 2. Is it possible to add in category page DESCRIPTION? 3. Is it possible to disable social links on bottom post page and author info?

WebLionMedia

The first 2 points is very easy to do in the files “single.php” and “archive.php”. The third point you can do via admin panel options.

Why numbers of views are links? Can We disable it?

WebLionMedia

They have simple href=”#” parameters, not links to some url. You can change it, find in the files:

<a href="#" class="views"><?php echo getPostViews(get_the_ID()); ?></a>

and replace with:

<div class="views"><?php echo getPostViews(get_the_ID()); ?></div>
OFoitzik Purchased

Hi there, first of all: Great theme. Really nice. Thx 4 this. But there is one issue. The wordpress gallery-function with add media doesnt work. No matter if i choose the standard-template, the gallery-template or inserting the postid in the shortcode. the only gallery-feature that works is with inserting the image-urls in the Post Format URL below the text-editor.

Thx 4 ur help

WebLionMedia

Hi,

Please, write me using the contact form in my profile. There we could take a look to this closer. I need more details like screenshots, shortcodes. We will discuss via email. Thank you.

Best regards, WLM

by
by
by
by
by
by