11 comments found

This looks nice & clean!

One not nice effect: when clicking Home, all images (preload?) blink on the screen before the page is settled.

Once this problem solved – this will be a supreme theme!

@Slowfly Thanks for the feedback! What OS and browser are you using?

FF 3 .5.5 on Vista

@Slowfly As always, I tested this theme extensively, but I didn’t notice any problems you described.

Really like this theme. Simple and clean. How difficult would it be to replace the slider with a video and opt-in box (or is it possible to put a video and opt-in in box in the slider)?

Kevin

myTheme

Happy you like my work!

It would require some customizing but I’m sure it can be done. You can find the used slider here: http://medienfreunde.com/lab/innerfade/

myTheme

The problem went away – sorry having bothered you – really nice clean design. I sure buy!

Thanks again & sorry again!

myTheme

No problem :)

Slowfly Purchased

Ok -

Now I can describe clearly what I ment before:

When I look at the live preview here and push the “Home” button – whether I’m already on Home or another page – the reload of the page is not nice: The second image of the slideshow flicks up on the downside of the page before it vanishes and the first image snaps into its proper place. Everybody can test this here. This all happens just in a glimpse but nevertheless is not nice.

Occurs in FF 3 .5.5 and IE 8

I don’t know whether an easy fix for this could be possible.

Thanks for considering.

I love this template, good work. My only question is how do i add a drop down menu to it if you can please give me the code. Thank you

hi!! i bot this template and having problem getting the search box to work… could you please help?

myTheme

Sorry, this is just a HTML template, so there is no search function included :)

Is there a twitter widget included? I see the placeholder for it on the home page but wanted to be sure.

myTheme

There’s no widget included, but there are many easily customizable widgets available :)

Hey I have a problem with the contact form, this is the message I am getting when I send the form.

The page you are looking for cannot be displayed because an invalid method (HTTP verb) was used to attempt access. Please try the following:

Contact the Web site administrator if you believe that this request should be allowed. Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly. HTTP Error 405 – The HTTP verb used to access this page is not allowed. Internet Information Services (IIS)

You got any ideas for me please?


by
by
by
by
by
by