guuthemes

guuthemes supports this item

Supported

This author's response time can be up to 5 business days.

45 comments found.

Very good job!;

Many thanks ;)

I am having trouble editing the background image on the home page that goes behind the Twitter feed. Can you tell me how to edit / add a background image there?

Thanks

Hi,

They are background images. You will need to edit them in style.css

Many thanks

Thanks that works

Really well-designed theme, looks great. It would be nice if the documentation was a bit more extensive (a few notes on image sizing and slideshows would have saved me hours!) and if there were extras like a 404 page / under construction page. Also the page you land on after submitting the contact form is seriously ugly, is it really meant to look like that?!

Hi Timmben,

Are you referring to the HTML version?

Many thanks

Hey there!

How do I get the Header Div (#header-global[role=”banner”]) to match the size of the background image?? I want the header div to END exactly where the background image height ends.

Thanks!

Hi bpossible,

Could you pop across to the support forum at – http://guuthemes.com and I’ll assist you there.

Many thanks

instijl

instijl Purchased

Hi there,

I’m currently experiencing some issues with the Google Maps within the Cabana theme: Google map items within the theme start displaying an error message: “Oops! Something went wrong. This page didn’t load Google Maps correctly. See the JavaScript console for technical details.” I have just reviewed the demo online (via ThemeForest) and seems to be working fine. However, when running locally the error appears; also tried uploading a newly downloaded copy to a test server but am afraid that the error persist. Javascript console displays the following: “Google Maps API warning: NoApiKeys https://developers.google.com/maps/documentation/javascript/error-messages#no-api-keys util.js:211 Google Maps API warning: SensorNotRequired https://developers.google.com/maps/documentation/javascript/error-messages#sensor-not-required" Would be happy to forward a screenshot if required. Is there a fix for this issue?

Please advise.

Thanks and kind regards,

Michiel van der Meer

by
by
by
by
by
by