180 comments found

Hi, I love the theme, but I’m having some issues with the gallery views and thumbnails:

1. In the some of the gallery views, extra images are showing up that aren’t supposed to be there. For instance, the thumbnails are showing 6 images in one piece, while the gallery for that project is showing 12.

2. . I’m not getting control over the order of the thumbnail images, under a project when I put the order # into attributes.

3. There are a few projects where the gallery isn’t showing up at all when I click on a project. Instead It shows up as thumbnails and links directly to a blog post.

Please let me know what your suggestions are to fix these issues. Thanks!

Default-user

4. One last issue: After I drag and drop to reorder the thumbnail images for each gallery (in the edit gallery section on the dashboard) they are not showing up in the correct order in the gallery when I preview them.

Laborator

Hi erina1381, can you please post with the account you bought the theme, this way we can verify that you’re a real customer as we do not offer support to users who doesn’t have “Purchased” badge.

Kind Regards,
Ylli

mmz69 Purchased

Your template is great work. Really lovin the minimalism style.

Unfortunately the German language has some very long words. But I have to use a few of them as portfolio item names (heads). The result is, that these words are cut hard within the frame. The effect is even more dramatic by scaling down the browser window.

Is there a possibility to auto wrap these words or to change font size for the item headlines?

Kind regards, Marcus

Laborator

Hello Marcus, hyphen is not supported on Chrome and on lot of browsers more link.

But it will work on some, so if you want to use it just go to Custom CSS and add this new code (you can delete old one that i gave you early):

section.portfolio > ul li .project-info h4 {
  word-break: break-all;
  -webkit-hyphens: auto;
  -moz-hyphens: auto;
  hyphens: auto;
}

.quotes {
  word-break: break-all;
  -webkit-hyphens: auto;
  -moz-hyphens: auto;
  hyphens: auto;
}

section.portfolio > ul .project-open h1 {
  word-break: break-all;
  -webkit-hyphens: auto;
  -moz-hyphens: auto;
  hyphens: auto;
}

Thank you very much for your kind words :)

It would help us a lot if you could rate Calcium on themeforest from your Downloads tab, if you don’t know how just open this link :)

Thanks
Ylli

Default-user
mmz69 Purchased

thanks a lot

Laborator

Glad to hear that :)

Ylli

Hi, I love the theme, but I’m having some issues with the gallery views and thumbnails:

1. In the some of the gallery views, extra images are showing up that aren’t supposed to be there. For instance, the thumbnails are showing 6 images in one piece, while the gallery for that project is showing 12.

2. . I’m not getting control over the order of the thumbnail images, under a project when I put the order # into attributes.

3. There are a few projects where the gallery isn’t showing up at all when I click on a project. Instead It shows up as thumbnails and links directly to a blog post.

4. One last issue: After I drag and drop to reorder the thumbnail images for each gallery (in the edit gallery section on the dashboard) they are not showing up in the correct order in the gallery when I preview them.

Please let me know what your suggestions are to fix these issues. Thanks!

Default-user

Hi, Thank you for your advice. I’ve tried contacting Laborator twice and still haven’t received a response. Any suggestions on how to move forward with my inquiry? Thanks!

Laborator

Hi there,

sorry we’ve been busy working on another theme which we finally released yesterday. Now we’re more free and will look at your issue and check what I can do.

Best Regards,
Art

Default-user

Thank you! I really appreciate it.

Hello, I’m having trouble submitting the full descriptions under each portfolio item.

I’d like it to look exactly as it does in the theme preview: http://themes.laborator.co/#theme=calcium When you click on a portfolio thumbnail, and the gallery view appears it will read as follows under gallery: The name of the project Category: Print, etc Client: name of Client When: Date it was created: ex. Feb 2014 Then Share this: FB, Tweet Then Thumbnails below that

I would like to include descriptions, just like in the theme preview, on each of my porfolio items. Where can I find this feature? Thanks!

Laborator

Hi again,

I checked again your site, and compared the Molecule vs NYSOH, they seem to be the same types except the thumbnails, the tags and description are shown.

Have you edited the core theme files because your portfolio isn’t showing more than 3 products even though there are a 33 in your backend.

Kind Regards,
Art

Default-user

Hello, Thanks for your response. In the links that I posted the thumbnails are either missing or the text awkwardly wraps around the thumbnail instead of going above it (like in the Calcium preview).

I haven’t edited any of the core theme files, but am seeing that only 3 items are showing up after I gave Laborator my login info. (at their request).

I sent an email response and am hoping very much that you will be able to advise on resolving this issue.

Best, Erina

Laborator

I got your e-mail, I’ll reply you via e-mail.

Kind Regards,
Art

mmz69 Purchased

Hi,

After lots of time individualizing your great theme I´m doing the last finetuning. I have two questions:

a) The “item categories” are only shown at every single item site if I switch on the “Item Category” button. But I don´t want to have these words in the Portfolio frames. Any suggestion how to fix that?

b) I want to change the word “translate” (shown at the item single sites) but it´s not possible doing that via “permalinks” oder in the phps. Is there a solution for that?

Please check: http://bit.ly/1MA94D6

Best regards, Marcus

Default-user
mmz69 Purchased

Thanks for your help. Did it. But it´s not working. Please check: http://bit.ly/1Hqa5tN

Laborator

Can you please send us an email with FTP and wordpress info and tell me what text to display in there instead of Category.


Arlind

Laborator

I got the e-mail you sent us but please write us from our profile page on the right side there’s a contact form:

http://themeforest.net/user/Laborator

Kind Regards,
Art

Hi, I’ve set-up the [Labrador] Twitter Widget in the sidebar correctly with all the Twitter tokens etc. However, after setup my website doesn’t load anymore…Are you familiar with this and how to solve this problem?

Laborator

Hi

It can be that twitter has updated their API thus the older plugins will fail to load tweets with the old method.

Can you install any twitter widget from WordPress plugins gallery and see if they work with your site?


Arlind

Hi, i have a problem with my website: http://theobscuremusicclub.com ... if i use firefox or chrome i have a second scroolbar on the right … how it could be possible? Can you help me please? Best regards, z.

Laborator

Hi there,

can you take a screenshot of the problem, I will check it and try to fix it.

Best Regards,
Art

Default-user

I don’t know why, but now everything is ok! Thanks for your reply

Laborator

Glad to hear that :)

Kind Regards,

Hey guys!

I am trying to edit the Open Graph protocol (http://ogp.me/). I’ve been putting the codes in the Custom HTML box but it’s not changing anything :/ where should I put this code?

Thanks! Liz http://evw9064.cias.rit.edu/
Laborator

Hi lizvwells

To edit Open Graph details you should open calcium/header.php file and there you can modify the HTML, because inserting HTML tag inside body is not recommended.


Arlind

Default-user

Awesome, thank you!

Laborator

You’re welcome :)

Hi Laborator

I was reading through all thee recent comment of this year in this forum. i stumbled across the owner ‘lizwells” (last recent comment) site and i really love her site especially the way that she had laid out her each page for her work;

http://evw9064.cias.rit.edu/portfolio/customlettering/

This is something I’ve been trying find a way to do (as i not really feeling the slider). As everything seems to be centered. i don’t know how she did it but is there a way, a code you can me obtain a similar patten format..as i also seen it on another person site also. As this this will help me out a lot

thank you

Laborator

Hi there,

we have helped this user only regarding the styling issues, if you don’t mind you can ask this user how they did it.

Regards,
Art

Hi, great theme. Just a question. Is it possible to change the portfolio link/folder name? For example change www.myblog.com/portfolio/work01 in www.myblog.com/myworks/work01

Laborator

Hi

Sure you can do this, just open /wp-content/themes/calcium/inc/laborator_init.php

on line 86 edit portfolio to myworks:

'rewrite' => array( 'slug' => 'myworks', 'with_front' => false ),

And then go to Settings > Permalinks and click save. This will work for you.


Arlind

Default-user

Thanks a lot. It works! Great!

Laborator

Glad to hear that :)

Kind Regards
Arlind

Hi,

Thanks for a wonderful theme!

I have a problem with the portfolio, which is that the images are not displayed.

Link: http://ingreingre.se.loopiadns.com/125-2/

Cheers!

Laborator

Hi there,

Hmm have you installed any plugin that is causing this? Can you please disable plugins that are not required by the theme one by one, and check if this problem is fixed.

If not please write us again.

Cheers!
—Ylli

Default-user

Hi again,

Unfortunately it does not work, even though all extensions are disabled.

Any ideas?

//Sonny

Laborator

Can you please send me the WP Credentials (username and password) + FTP so I will examine your issue and try to find where is the problem and the fix for it.

You can send your info via email using the contact form in our profile page here.

Please do not forget to include details of issue you are encountering, because we receive a lot of emails and I cannot remember each of them.


Arlind

Hi,

I’m having som problems with the ‘Contact page’. The link from the homepage to the contact page doesn’t work. The template is set to Contact and the Frontpage is enable (like it says it should be in the tutorial). Any idea what the problem is? www.filologentidsskrift.no

Regards,

Stephen prado.stephen@gmail.com
Default-user

Same problem with the ‘sample-page’; the link on the frontage doesn’t work

Laborator

Just e-mailed you :)

Hi,

How to disable laborator_image_resizer.php? I would like to show the images in my portfolio in full resolution. http://ingreingre.se.loopiadns.com

Cheers!

Laborator

Hi Sonny

Please try editing this file:

/wp-content/themes/calcium/tpls/portfolio-item.php

On line 65 change this:

$image  = laborator_img($id, $thumb_size);

to

$image = wp_get_attachment_image($id, 'large');

See if it works for you.


Arlind

Default-user

Hi!

No… Unfortunately the images isn’t displayed at all.

Cheers

Laborator

Please send me the FTP to our email and I’ll take care of it.


Arlind

I have Calcium setup on www.anirudh.me How do i enable portfolio view on?

http://anirudh.me/portfolio/

Thanks!

Default-user

I got this team donated via laborator.

Laborator

Hi Anirudh

Please note that when you save a post or portfolio item not to give “portfolio” slug because it will cause portfolio posts not to show.


Arlind

Laborator

Hi touchaddict,

Just to be clear, so you want http://anirudh.me/projects to change to http://anirudh.me/portfolio ?

Cheers!
—Ylli

Laborator

Hi there, can you please post with the account you bought the theme, this way we can verify that you’re a real customer as we do not offer support to users who doesn’t have “Purchased” badge.

Hi, I just purchased the theme to use as my portfolio. I’m starting to fill content and having some trouble with creating new items under the Portfolio content type.

I created the first item with text in the main text box, a category, an featured image, Portfolio Item Details, Excerpt, and 1 item image.

I’ve published it but it doesn’t show on the homepage or when I View Item from the admin post… really weird..

What am I missing?

Screenshot: http://www.bykho.com/wp-content/uploads/2015/05/Screen-shot-2015-05-02-at-6.07.00-PM.png

p.s. My site is under Maintenance Mode so I don’t have a working public link for you to check out.

saucyspatula

Nevermind, I resolved the issue already. Really wish I knew that right off the bat. An FAQ in a doc (or the index.html) in the theme zip file might have been useful. After an hour of troubleshooting, here’s what I learned and it might help someone else.

- Image that is added to Portfolio has a max width of 790px. (Anything wider will cause a conflict and that Portfolio post will not shown on the homepage)

- If you have a Custom Permalink, set it at Post Name. (I had / cetegory // postname / – and that was causing conflict with the /portfolio/ permalink)

Laborator

Thank you very much for the info, i’m sure that someone will be thankful for that :)

Also here is the Calcium Documentation Link , in case you need that.

Feel free if you need help sometime :)

Cheers!
—Ylli

BornLost Purchased

Hello!

Love the theme. I’m not overly experienced with Wordpress and have a quick question about the search function.

I’ve disabled the sidebar menu and am wondering whether it’s possible to put the search box in one of two other locations.

My ideal place would be below the listed categories in the category overlay. So, if a visitor clicked to overlay the categories, they’d see: All Items, then the listed categories, then a search box.

If this isn’t possible, I’d like to put in the footer, where the copyright info normally goes. It’d would be lined up with the social media icons.

Is it possible to do any of this?

Thanks very much!

Laborator

Hi BornLost, i’m afraid that this is not possible, because we have used a script, we haven’t done that by ourself.

You can customize .php files if you know php but i don’t recommend that.

PS : Please be aware as by doing customization if something happens like miss-editing files the responsibility is yours and we wont support you on finding the problem, as we are only guiding you how to get the results you need.

Kind Regards,
—Ylli

BornLost Purchased

Hello!

It looks like any images in the body of a portfolio item automatically get added to a slider at the top. Is there an easy way to disable this?

For clarification, I mean in the drop down setting (as opposed to opening up a portfolio item in a separate page).

Thanks

Laborator

Hi BornLost,

Can you please send us your site URL first? We need to investigate your site and then get back to you with possible solution

Cheers!
—Ylli

Default-user
BornLost Purchased

Hello – the site is thewayfarershandbook.com

Thanks

Laborator

You can do this by going to Laborator > Styling Options and paste this in the Custom CSS field:

section.portfolio > ul .project-open .portfolio-gallery {
display: none !important;
}

Kind Regards,
Art

kstnbchr Purchased

Hello!

I would like to integrate a custom webfont I already purchased into this theme. I’ve uploaded the webfonts folder and a *.css that came with the purchased webfont to my root directory. I assume I have to link the webfont within the custom css field, but failed to do so. Could you help me out? Thank you in advance!

Laborator

Hi kstnbchr

You can add this code to import the custom webfont:

add_action('wp_print_styles', 'my_custom_font_include');

function my_custom_font_include()
{
    ?>
    <link rel="stylesheet" href="url-to-your-custom-font.css" type="text/css" charset="utf-8">
    <?php
}

Add this to functions.php of theme file and you will have your custom font implemented in all pages.


Arlind

Hello,

I’ve a question about the categories on the frontpage. I want exclude one category on this page forever. Can you please help me with doing this?

Thanks!

Laborator

Hi there,

to do this it requires more time and a little knowledge, I will explain it step by step to be more easy for you:

Go to Admin Panel > Appearance > Editor > layout-portfolio-items.php, after you’ve opened the file editor for this file then search for this line:

$portfolio_items = new WP_Query($filter);

and add this code immediately before that line:

$filter['tax_query'] = array(
    array(
        'taxonomy'  => 'portfolio-category',
        'field'     => 'slug',
        'terms'     => 'branding', // exclude media posts in the news-cat custom taxonomy
        'operator'  => 'NOT IN'
    ),
);

and make sure you change the branding with your own category slug

This should make it work, I just tested it on our demo site and it worked well.

Kind Regards,
Art

by
by
by
by
by
by