119 comments found

Does your theme support wordpress 3.4.1?

MisterWebo

Yes, demo site is currently running under WP 3 .4.1

jane_sm Purchased

For the Contact page, your instructions say: “Google map iframe: copy and paste a google map iframe”. Where do you paste the IFrame code. The only way I can find to paste an Iframe is in the Content area, but your Demo shows your map in the Slider area. How do you achieve that?

MisterWebo

Hi, thanks for purchasing the theme. As is explained in the documentation, you need to go to Appearance->Site options -> Contact page There is a textarea ‘google map iframe’

Default-user
jane_sm Purchased

Sorry for the misunderstanding – I didn’t realize that was in the Admin Panel – I was scrolling up and down through the documentation and overlooked what section I was in.

MisterWebo

don’t worry, I’m here to help you.

jane_sm Purchased

I’ve read all of the documentation, but I cannot find your list of shortcodes. Do you have a list of shortcodes?

MisterWebo

I’m sorry, shortcodes weren’t included on the documentation. Anyway there are only 2 shortcodes:

2 columns layout:
[two]column left[/two]
[twolast]column right[/twolast]

3 columns layout:
[three]left column[/three]
[three]middle column[/three]
[threelast]right column[/threelast]
Default-user
jane_sm Purchased

Okay thanks. I think some of the code in your answer got cut out, but I got it. Thank you so much for your quick response.

jane_sm Purchased

I have added Footer Left, Footer Center and Footer Right widgets, but there seem to be four widget sections in the footer. I cannot find how to fill in the fourth section.

MisterWebo

the left side block is not a widget, it’s a menu and can be edited throught appearance->menus

Default-user
jane_sm Purchased

Thank you. The theme is looking beautiful now and I really appreciate your fast responses. Great support!

jane_sm Purchased

Another problem – MAJOR . The slider is not showing up in Internet Explorer 8 or earlier. Seems to work fine in Mozilla. Do you have any help for this?

Default-user
jane_sm Purchased
Tested WHAT on IE8 . I see your demo is working on IE8 , but the theme you have avae available for download is NOT working on IE8 . I have installed two new demo sites with your theme with NO PLUGINS , and none of my own content other than two photos for the slider. Here are the links to view: http://optimawebservices.com/demo/ and http://optimacomp.com/staging/wpdemo_34 I have tested in on WordPress 3.4.1 and 3.4. After trying to dig into the problem, I can see it is related to the script init.js. The slider does not work on either site in either version of Wordpress.
MisterWebo

hi,
on init.js replace line 1 with this:
var jQuery=$.noConflict();

anyway I’m including in a new theme release.

Default-user
jane_sm Purchased

YEP – that did it. I would never have figured that out. Back in business!

Hi I am interested in creating my own photography tutorials blog using your template, I have some questions

I’m new to WP so question are basic.

In a blog post can images be mixed with the text? I would need to use multiple images for each blog post and I would like to be able to change their position easily (it would look like a magazine or newspaper article). Can this be done for each post with GUI available or through HTML ?

Also can I turn off any or all of the menu items if I don’t want them? thx David

MisterWebo

Hi, WP gives the hability to insert images and other media on the post content withing the WP GUI , anyway sometimes a basic html knowlegde helps a lot on these things.

Menus are also manageable on the WP GUI (appearance -> menus), so you can insert there what you want.

Hi…is it me or did the options for the icons on the homepage disappear after the last upgrade…did I do something wrong? also my portfolio thumbnails that show on the homepage in on the actual portfolio pages seem to slightly different sizes is there a way to keep them all the same size? Thanks!

MisterWebo

Hi, 4 icons are working on my dev server. Have you got the ‘Four icons’ menu on wp-admin? about portfolio thumbnails, let me know you url to take a look.

Default-user

Hi, I figured out the icon issue…thanks. My portfolio thumbnails are still showing up as different sizes on the home page and on the actual portfolio page…can’t figure out why. I also have been waiting, hoping and crossing my fingers that you figured out a way to show a slide show once someone clicks on a portfolio thumbnail from either the homepage or the portfolio page. You mentioned that you may work on it but I haven’t seen anything yet.

Each of my portfolio thumbnails needs to lead to a slideshow that shows other pictures related to that project or event. I’ve included my site address for you to take a look (www.yumyumgroup.com) even though I’m not officially up and running yet as I’m still working on the site.

I appreciate any assistance that you can provide. I still love the theme…but if I can get the portfolio/slideshow/image slider issue figured out for the various events that I showcase…that would be great!!! Thanks in advance for your help!

MisterWebo

Hi,
to show a slide show on single pages is a thing that was not included on the theme (as you can see on the demo site), so it’s not an issue or bug on the theme. There is not an ‘easy way’ to achieve it, it needs to be coded. It’s a thing that will be included in a future version of the theme when I have a chance to code it (not in the short term).

About your thumbnails: I’m seeing that also your single pages, are not showing the correct image sizes (wich is 960×360). As the images are cropped and resized to the correct sizes when they are uploaded… I’m suspecting 2 possibilities:
1_ you have modified the theme files and the theme is not taking the correct image files, or…
2_ your portfolio items were created before the installation of the theme (with a different theme)

If you could provide me your wp-admin user/password I could take a look there. You can send me an email using the contact form on the right sidebar of my profile: http://themeforest.net/user/MisterWebo

sk7467 Purchased

Just purchase the theme and love it. I would like to set a basic background. The rotating images are kind of distracting. Is there a way to disable the slider background and set a static background color or image? I can edit the CSS if needed. Ready to launch my new site but this is kind of delaying me. Thanks.

MisterWebo

Sorry, currently is not possible (easily)

Hola buenas. Como puedo editar el slider de fondo en cada pagina o sección para que sea diferente? O una foto estatica unica como esta en el contacto.

Gracias.

MisterWebo

Hola, el slider de fondo se crea automáticamente, en single posts, pages y portfolio items es la ‘featured image’, en la lista de posts o la lista de portfolio items usa las imágenes de los ultimos posts o portfolio items.

I’m very interested in your theme, but when I look at the live preview, enter the site the background images look really bad when scrolling. They get chopped , cut off and flash really badly when they attempt to rotate from one to the next.

Can you tell me what might be causing that. Really can’t use the theme if the background is going to be so sketchy.

Thx!

MisterWebo

Hi,

I’m tested it on major browsers and it’s working fine on my end. (no chopped or cut off)
The ‘flash’ when the slider is transitioning between images is how it’s intended to work. It’s simulating a flash from a photo camera.

nlambrou Purchased

I’d like to disable to rotating slider background – it’s distracting. How can I do this?

MisterWebo

Hi, sorry, it’s not possible, the backgrounds are automatically generated by the theme.

Hi Have you got linkedin image to go with other social media images..? thanks

MisterWebo

Hi, it works with linkeding only.

Default-user

I was wondering if you can provide me a Linkedin image at the bottom of the page where facebook, tweeter and other links are..

MisterWebo

There is a linkedin link already at the bottom (it’s the second by the right)

Hi,

I am strongly considering purchasing your theme for my company web. To be able to adjust all to my likings (and company colors) my webdesigner says he needs the PSD files instead of JPEGs only. Would it be possible to get these as well? it is pretty much go/no go for me…

thanks a lot!

MisterWebo

Hi, sorry, I can’t provide you the PSD files because I don’t own it.

I bought this theme, But I am not able to use contact us page. Its not accepting my email Id. Help????

MisterWebo

I’ve just test it with a fake email and it didn’t go red. What’s your email?

MisterWebo

I’ve fixed it and I’m uploading a new release of the theme. It will be available when gets approved

mttorley Purchased

1) Your ‘linkedIn’ icon is actually for flickr. PLease do send an update.

MisterWebo

I’ve fixed it and I’m uploading a new release of the theme. It will be available when gets approved

mttorley Purchased

I have a page without a featured image – how do I get background image to show up? (Stays black) – matt

Default-user
mttorley Purchased
Hmmm, I have a portfolio but THIS page (without feature image) shows a black background: http://interioridentity.com/?page_id=15 Comments>?
MisterWebo

but there are no portfolio items created

Default-user
mttorley Purchased

UGH so sorry! I was confusing slider with portfolio. Being that it goes back and forth is confusing, but, got it now.

I want to put a Welcome note on the home page under the slider.. can you guide me where should I do that…?

MisterWebo

You need to edit front-page.php file You can insert your code in line 23.

Is something wrong with the demo site (live preview)?

I’m using Mozilla Firefox, and it doesn’t function properly.

I switched to Google Chrome, and was able to see it.

I would buy this is it worked on Firefox.

MisterWebo

Hi, The site is working perfectly on Firefox for me (tried on 3 different comps). What is the problem are you having?

Hi! Your theme is beautiful! One question, is there a way to prevent the logo from bouncing on the splash page?

MisterWebo

You can edit the style.css file Search .pulse2 and remove the: -moz-animation -webkit-animation -ms-animation animation

hi, Splash page on my home page only sync 5 images from slider – I want to sync 8 images. my URL is http://www.algabiopro.co.nz/ can you please have a look and guide me in right direction

MisterWebo
It’s a bug. I’ve fixed and I’m uploading a new release. Meanwhile you can open header.php file and search this line:
<?php $slider=new WP_Query('post_type=mw_slider&posts_per_page=5'); ?>

and replace posts_per_page=5 with posts_per_page=-1
by
by
by
by
by
by