« See all FAQs for Candidate - Political WordPress Theme

I bought your theme and Easy WordPress Donations Plugin, but I am getting an error. Can you please advise?

Yes, you probably use v1.0 of our theme and v1.6 of EWDP. Our theme was adjusted for version 1.5 of this great great plugin. So, here is a fix for the latest version:

http://support.themeblossom.com/discussion/20/easy-wordpress-donations-plugin-error
by
by
by
by
by
by