991 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
gsbhagat Purchased

Hello, awesome theme. We can not set the services area, we copy the demo content and that works, but when I add new ones doesnot work, when I filter in the services area.

What I´m missing?. Thanks.

MNKY
MNKY Author

Hi,

Services are portfolio entries. Make sure that each portfolio entry you create has featured image set, otherwise it will not show up.

Thanks!

Default-user
gsbhagat Purchased

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I can no longer find any “get the code” buttons on your live preview? Yes, I am signed in. I need to create three columns, side by side, and for the life of me it will not display the third column beside the other two, it is always below them. I don’t understand your “flexible columns” apparently. Help?

MNKY
MNKY Author

Hi,

You have to specify last="1" attribute for the last column in row.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I installed Woo Commerce, it works fine but doesn’t allow me to use the different settings for the pages. They have an integration for it and it uses hooks. I can input the hooks, I am pretty sure, just wanted to make sure that I am on the right track. Can you just look at this and let me know if everything is ok?

This is the hook they say to insert in the functions file: remove_action( ‘woocommerce_before_main_content’, ‘woocommerce_output_content_wrapper’, 10);

remove_action( ‘woocommerce_after_main_content’, ‘woocommerce_output_content_wrapper_end’, 10);

Then it says to add the functions from this theme:

add_action(‘woocommerce_before_main_content’, ‘my_theme_wrapper_start’, 10); add_action(‘woocommerce_after_main_content’, ‘my_theme_wrapper_end’, 10);

function my_theme_wrapper_start() { echo ’<section id=”main”>’; }

function my_theme_wrapper_end() { echo ’</section>’; }

My question is do i add it just like this or is the wrapper for this theme called something else? Your assistance is greatly appreciated. Love the theme and everything works as you say it should, just need a little help with this.

Thanks Carol

MNKY
MNKY Author

Hi,

We would be really happy to help, but have not modified theme with woo commerce before. Maybe it is better to contact Woo support for help.

Meanwhile, we have found a link you may find useful: http://wordpress.org/support/topic/plugin-jigoshop-sidebars-giving-you-an-issue-on-personalised-theme

Thanks!

Default-user

thanks, that helped a little, the main shop page is still resistant to change, but the rest of them look like they are complying, but i appreciate you pointing me to this post

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
robertlee Purchased

Hi, please can you tell me if it’s possible to put a contact form in the Custom Shortcode Widget. I copied your shortcode for the appointment request form (used on your demo home page) but it doesn’t show in the sidebar where I’ve placed the widget, only the title is showing.

Here is the shortcode I’ve used:

contact-form subject=”Appointment request” to=”email@domain.com” contact-field label=”Email” type=”email” required=”true” / contact-field label=”Month” type=”select” options=”January,February,March,April,May,June,July,August,September,October,November,December” / [/contact-form]

Many thanks.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
robertlee Purchased

Hi, further to my earlier question, I’ve noticed that the contact form in the Custom Shortcode Widget is actually working fine on all pages except the Contact Us page. The Contact Us page already has a contact form in the main page content, so I’m guessing this has something to do with why the contact form isn’t showing in the sidebar widget.

Is it possible to have 2 contact forms on the same page, and if so, how do I do it?

Thanks.

MNKY
MNKY Author

Hi,

From what you said, I would suggest using contact form 7 plugin instead of integrated form to use all features you requested.

Before installing it, disable integrated form. Instructions are on the very last page of the user manual.

Thanks!

Default-user
robertlee Purchased

OK, many thanks.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
zeonos Purchased

Hello, i wanted to add a slider to my custom header, and with the images i choose.

I tried to make a post with 3 images inserted, but when i try to use that post id in the slider option, it tells me that there are no images.

whats the best way to make a slider with specific images?

MNKY
MNKY Author

Hi,

It depends on what slider you use. Please see user manual for different slider instructions.

If you are using slidera that taje post pictures, then these pictures have to be set as featured image for the post.

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Where you have the staff listed, can you make the picture hyperlinked and add a Read more link in there? If so, what would be the code for that?

MNKY
MNKY Author

Hi,

Code will look like this:
[frame align="left"]<a href="http://www.yourlink.com"><img src="http://www.mnkystudio.com/care-resp/wp-content/uploads/2011/10/doctor.jpg" alt="" /></a>[/frame]
<span style="color: #284b80;"><strong>Dr. John Doe - Anaesthesia</strong></span>
Lorem ipsum dolor sit amet, consectetur adipiscing elit. Duis id nulla vel lorem dapibus fringilla eget non felis, porttitor lectus.

[button link="#" color="#5697ee" size="1" style="3" dark="0" square="0" target="self"] View full profile [/button]

And there is a button, that is working as read more link.

Thanks!

Default-user

thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
omungal Purchased

We recently set up our company site with your theme, but the owners have found that the right sidebar titles sometimes load incorrectly (including the mobile versions). They are worried this error will drive away customers.

The sidebar titles show up jumbled and layered on top of each other. The first widget, only half of the title shows up (it’s cut off at the top), and the others, rather than dropping down, layer on top of each other.

The mobile version also cuts off portions of the site and shows up differently on different monitor sizes. I would like every user to see the same thing. What can I do to fix this?

MNKY
MNKY Author

Hello,

Are you using latest theme version with responsive layout?

As for sidebars, open style.css, find #primary .xoxo li .widget-title and remove line-height:0

Thank you!

  • Bought between 10 and 49 items
  • Greece
  • Has been a member for 2-3 years
talope Purchased

Hello, is there any chance i can use any of these sliders to show my last blog posts? Or if its not possible by these sliders, could i use my own plugin? (where do i have to copy-paste the shortcode in order to appear in my blog page + posts page)

MNKY
MNKY Author

Hi,

You can use recent post slider, like we did in demo website.

Header for blog can be chosen in Theme Settings/Blog Options.

Thanks!

talope
talope Purchased

Hi, thanks for the super quick reply. I did it :) One more question, i see that in the demo theme you have a “Contacts” widget in the footer and u have the lists. I tried to do the same with my theme but couldn’t because when i copy paste the code in “text” or “shortcode widget” it just doesnt appear the icons and the between different lines. What did you do in your theme? I know i can do this with html in text widget but i believe there is an easier way. Thanks again beautiful theme!

MNKY
MNKY Author

Hi,

Here is our widget: [list style="home"]<ul><li>Street, City, Country</li></ul>[/list] [list style="phone"]<ul><li>1-800-200-8765</li></ul>[/list] [list style="email"]<ul><li>[div style="margin-top:-1px;"]info@caremedical.com[/div]</li></ul>[/list] [list style="skype"]<ul><li>[div style="margin-top:-1px;"]care-skype-name[/div]</li></ul>[/list] [spacer size="25"] <img src="http://www.mnkystudio.com/care-resp/wp-content/uploads/2011/11/logo_03.png" alt="" />
talope
talope Purchased

Thanks a lot you are super quick :) I fixed the .pre css and it works really nice now. The only problem i noticed is that it needs to delete all spaces and “Enter” in all the code else it makes huge spaces between lines. One final question, is there any slider i could use to display posts from a specific category? I want to have the same styled – if possible – slider for 6 different categories. (Eg. Sports, World, Funny, Music posts) but the slides showed have to be posts from their assigned category. (Slider for sports will display sports news, world slider posts by world news etc.). Thanks again!

MNKY
MNKY Author

Unfortunately there is no such feature for post slider.

To use custom headers for categories, you will have to use blog short code instead of using default WP blog and category pages. It means that you can create 6 pages and then add shortcode pulling posts from specific category into each of them. And use nivo slider in headers, for example.

Thanks!

talope
talope Purchased

Yeah i got what you mean. Well i think i’ll go for the posts slider for now and check that later. I think that if i find another slider that can support multiple copies i can simply post its shortcode in the custom header right?

By the way, whats the dimensions u suggest for posts slider? Cause i see its pushing the text on the right if i got a horizontal image.

Thanks again for all the info you are really great and quick :)

MNKY
MNKY Author

Yes, exactly :)

Post slider images should be resized automatically, like in demo, default images are bigger than ones in the slider.

thanks!

talope
talope Purchased

Hey, i’m trying to change the logo url to link to another page (got a subdomain and want to link to original). I changed the header.php file -> div id=”logo” to whatever a href i wanted but it didnt do anything still it links back to sub-domain. Any thoughts?

talope
talope Purchased

div id=”logo”

MNKY
MNKY Author

Hi,

You should do it in all php files, that have header- in their name. Thanks!

talope
talope Purchased

Done, thanks :)

talope
talope Purchased

Is it possible to have the “posts slider” on the Blog page? Also what if the blog page is the home page as well? I am having a trouble i created a sub domain to use it as a blog page (so i wont mess posts + media) and i cant make my home page be the latests posts with posts slider. Actually posts slider is not appearing at all (it doesnt show up in pages/posts & categories). Dunno what i did wrong i checked everything i even copy – pasted all the settings i use in my www domain which works fine.

MNKY
MNKY Author

Hi,

Do you have post slider selected as a header in theme settings/blog? Also configure theme options/post slider settings.

Thanks!

talope
talope Purchased

Seriously it took me around 5-6 hours to understand whats wrong. It was just a stupid plugin that was affecting the sliders…! Sorry for the post, cheers :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • India
akaal Purchased

I setup the theme all posts, pages, slides etc on my local machine. Now when I tried to import the contents to my production server, all theme options were lost. Other contents (posts, pages, slides etc.) are intact. Can you suggest?

MNKY
MNKY Author

Hi,

1.Open care/functions/theme_options/theme_options_data on your local server and download two files you find there to your computer or find them in downloaded package.

2.Now open the same folder on live server and delete same files from the folder.

3.Go to your dashboard and refresh, you will see Settings tab tor theme options.

4.Go to Setings->Import and copy all the content form .txt (not xml just txt) file you downloaded to the Theme Options Data field and click Import data.

Thanks!

akaal
akaal Purchased

Thanks a lot. You saved my day..

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello there,

On the services page, is there a way for the services to not default to “all” and instead default to a particular service. My client wants the “all” button gone and instead default to one of their services.

Also, on the home page slider demo (orbit slider), you have the text in a large font displayed across the image. How do you get the text that large?

Thank you.

MNKY
MNKY Author

Hello,

This one will help you: http://forum.mnkystudio.com/discussion/869/translation-for-non-paged-portfolio-template/p1

And caption on orbit slider images is on picture itself. You should make it in your prefered image editor.

Thank you!

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

How can I send the contact form to more than one person? right now it just sends to the primary email in the general settings of the admin section.

MNKY
MNKY Author

Hi,

When creating form, switch to second tab and add list of comma separated email addresses.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
paulreds Purchased

I installed the theme in my web site (www.studioadversi.it) but I can’t modify “Background & Color Option” and also “Global Options” (such as position of the logo, etc.) , every time I change something (colors or margins) there is no effect on the pages, whereas in my local installation I can do all things…. Can you help me?

MNKY
MNKY Author

Hi,

Please check, if there is no conflicting plugin installed.

Thanks!

Default-user
paulreds Purchased

I had no plugins activated, to be sure i deleted all plugins installed, but the problem is still here…..

Default-user
paulreds Purchased

The strange thing is that locally all is ok (same wordpress installed and same theme without any changes….)

MNKY
MNKY Author

Please check php version on your server.

Thanks!

Default-user
paulreds Purchased

Default is PHP Version 5.3.22 , I can change to 5.4.12 or 5.2.17 …...

MNKY
MNKY Author

It should work fine then, bit try 5.2.17.

Also try pressing reload xml in theme options.

Default-user
paulreds Purchased

I tried to change php but same problems….. then I checked the error log from the website, these are recurring lines of errors : 1) End of script output before headers: dynamic-style.php, referer http://www.studioadversi.it/ 2) AH01215: suexec policy violation: see suexec log for more details

Default-user
paulreds Purchased

also this line of error is recuring : “End of script output before headers: easy-fancybox.css.php”

MNKY
MNKY Author

Hmm, strange error. Try reuplaoding theme manually via ftp client, like Filezilla and select binary transfer mode.

Thanks!

Default-user
paulreds Purchased

I reupload theme as you told, same problems…..

Default-user
paulreds Purchased

I deleted my wordpress installation, reset the database, reinstalled wordpress and then the theme…..don’t ask me why but now seems to go! Now i try some action and tell you if all is ok…..

MNKY
MNKY Author

Glad to hear you solved it :)

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

I am having a heck of a time getting the orbit slider images to display. I’ve uploaded them several times, and I have followed the instructions in the manual (and all of the step-by-step instructions you have provided multiple users on your support forums) and the slider placeholder is showing on my homepage, but the images are not loading. I’m using WP 3.5.1

What am I missing? Thanks.

MNKY
MNKY Author

Hi,

Are image thumbnails showing in option panel , when you insert them? Make sure you add actual image url’s and not just attachment ID links. Press file in link field when inserting the image.

Thanks!

Default-user

Yes, the thumbnails are showing, and I am definitely using the URLs. Actually, I even tried again by pasting the file URLs directly instead of using the uploader and they still aren’t showing up in the slider.

MNKY
MNKY Author

Could you provide a link? You can do it in private message with wp data, if you wish.

Thanks!

Default-user

fantastic! Just sent it to you. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Love this theme by the way!

Is there a way to have a splash image show up for the self-hosted video instead of the gray background that automatically comes up?

MNKY
MNKY Author

Hi,

You will have to use some other media player for this feature. Look for plugins out there or just use html5 video tag.

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
zeonos Purchased

Is there any way to make tables?

MNKY
MNKY Author

Hello,

Just make html tables inside page content. If you need custom styling, I will post it here :)

Thanks!

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

I keep getting this warning from rich snippets:

Warning: Missing required field “entry-title”. Warning: Missing required field “updated”. Warning: Missing required hCard “author”.

Can you please advice? It appears the theme is missing these attributes

MNKY
MNKY Author

Hi,

Is this a plugin? Not sure, if this is related to missing attributes in theme, contact plugin author about it to make sure.

Thanks!

Default-user

This is caused by the theme

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
scuzzie2k Purchased

Brilliant Theme, one major issue tho, on the front page slide if I have 6 images the caption of image 6 is the same as image 2 no matter what I do.

Help would be gratefully appreciated.

MNKY
MNKY Author

Hi,

Sounds strange, will check, if we can replicate it.

Thanks!

Default-user
scuzzie2k Purchased

ok many thanks as waiting to go live with the website but has this bug…

MNKY
MNKY Author

You can add captions directly to images in your preferred image editor, until we look into this.

Thanks!

Default-user
scuzzie2k Purchased

Hi any update on this?

MNKY
MNKY Author

Sorry, not yet, did not have time. Will do this soon.

Default-user
scuzzie2k Purchased

Many thanks :)

MNKY
MNKY Author

I have just tried to replicate the problem, no luck, you can send us a private message, I will check it out.

Thanks!

  • Bought between 50 and 99 items
  • Europe
  • Has been a member for 4-5 years

Hi MNKY,

one presale questions if allowed ;)

I miss the content for custom widget on your preview. http://www.mnkystudio.com/care-resp/features/custom-widgets/

Is there a widget to show a few of the latest blog posts?

Thanks for your answer in advance

MNKY
MNKY Author

Hi,

Yes, there is :)

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
dscar Purchased

Hello,

I am having a problem with the sub menus. When I hover my main menu the sub menu will drop but when I try to move my cursor to one of the sub menu items the sub menu disappears.

Can you please help. This is a clients site. http://medicalmarketingmanagers.com/ use the menu What we do to see what is happening.

Thanks David

MNKY
MNKY Author

Hi,

You should increase header height or move menu to the upside in theme options. So the submenu starts where header ends.

Thanks!

by
by
by
by
by
by