1017 comments found

Hi, in the contact form, is it possible to use the field variables for the message output?

For example, if I have a subject text field that a viewer can enter, can I use that field as the subject for the message?

MNKY
MNKY Author

Hi,

In new version just comment out that line in functions.php of the original theme.

Thanks!

i2WebSolution

I appreciate your quick replies.

I am using a child theme so that I don’t have to deal with changes being overwritten when I update the care theme to a new version. I want to avoid editing the parent theme files.

How do I disable “require_once(MNKY_FUNCTIONS . ’/contact-form/grunion-contact-form.php’);” through the child theme without touching the parent theme?

Thanks again.

MNKY
MNKY Author

Hello,

Sorry, but I do not know, if there is a way to disable require_once with child theme. You can Google about this possibility.

It will be probably removed in next update anyway.

Thanks!

meganz Purchased

Hello! Is there a way to insert the Google Analytics Conversion code into the contact form? (So we know how many people that come from Google Adwords click on the contact submit button).

If so, how do we do it and where do we enter what code?

Thanks!!!!

MNKY
MNKY Author

Hi,

Sorry, but honestly I do not know about this possibility with integrated form.

You can use another contact form plugin, like contact form 7 or any other, which works the way you need. But first disable integrated contact form, see last page of the user manual for ‘how to’ instructions.

Thanks!

mnew Purchased

Hi, I purchased this responsive theme ver 3.0. I previously had Care ver 1.0 installed. Deleted the original ver 1.0 and installed the responsive 3.0, however I’m getting no responsive action on resizing browser or on mobile device. Am I missing something.

My url is: http://www.newmethodwellness.com

Any help is appreciated.

Thanks,

Myrin New

MNKY
MNKY Author

Press reload XML in theme options, and you will see mobile settings appear.

Thanks!

Default-user
mnew Purchased

Hi MNKY. Thank you very much! Reloading the XML did engage the responsive option in theme options.

Myrin New

Zaccc Purchased

Hello,

Does PostSlider supports youtube? Because I cant see Youtube links on slider. http://www.edurete.com/video-instrukcije/
MNKY
MNKY Author

Go to post slider settings and choose to display one post per slide.

Thanks!

Default-user
Zaccc Purchased

Is it possible to see only post slider without posts bellow?

MNKY
MNKY Author

You can crest a page and select post slider as a header.

Thanks!

krisskoda Purchased

Is there an easy way to get rid of the line thing at the bottom of the header shell separating the header text from everything else on pages when using the header short code?

Example: http://krisskoda.com/bayarea/contact/

Thanks ahead of time for taking the time to help, great theme so far!

MNKY
MNKY Author

Hi,

We will be happy to help. But which line exactly, what do you mean by line separating header?

Thanks!

Default-user
krisskoda Purchased

I mean the header text, where the content of the page is, the line made of small diagonal lines that is the bottom of the header text. Only line in the whole body of the page, in this case right under the email address

MNKY
MNKY Author

Hi,

It is part of heading shortcode. Just use simple h tags instead of heading shortcode and line will be gone :)

Thanks!

nyrich Purchased

In IE 10 the child pages in the sub navigation will not let you click on them. I think this an IE 10 Bug. Would it be possible to update the theme to resolve this issue. If not can you provide me with some direction on what files to edit?

MNKY
MNKY Author

Hi,

You have probably moved menu too low. Make sure submenu starts on header, like on our demo.

Thanks!

Two things:

1) BUG: Users lower than Admin cannot access the shortcodes. On your next update, please include the fix for the non-admin access denied bug in the Shortcodes Ultimate plugin as detailed here: http://wordpress.org/support/topic/non-administrators-access-denied?replies=4#post-3877941

2) QUESTION: When I use the Slider Shortcodes, the sliders are not responsive. I’ve tried different things with the width property but can’t get it to work for the Post Slide, Post Carousel and the Image Carousel. How do I make the slider responsive to the browser width as shown in the live demo? I’m trying to use them inside page content.

Thanks.

MNKY
MNKY Author

Hi,

Those two sliders are not presented in demo, they were added by request for some users from our LocalNews theme. They are not responsive.

Thanks!

i2WebSolution

Sorry for all the questions.

I need a responsive post slider I can put into a page asap.

I see you’re using the “Recent Posts Slider” plugin (http://wordpress.org/plugins/recent-posts-slider/) for the header Post Slider. This plugin normally has a shortcode, [rps]. I’ve tried using it and it doesn’t work. Can you tell me how to utilize the rps shortcode?

MNKY
MNKY Author

We are using modified version of it. You just have to select as header element, but it is not responsive.

You can disable it in functions.php, if you want to use a plugin.

Thanks!

aleefe Purchased

I was finally able to fix the fatal error issue i was having. Thank you for your help! I have another question. I have a main navigation item that has a few drop downs. In Chrome, the navigation and menu work fine, but in Firefox and IE, I hover over the main item and attempt to click one of the drop downs and the menu items go away, so you are not able to click on them. Any idea ho how to fix this?

MNKY
MNKY Author

Hi,

Probably you have moved submenu too low. Make sure submenu overlays header for at least one pixel when opened, like on our demo, then there swill be no issues.

Thanks!

krisskoda Purchased

Having an issue with the home page orbit slider not displaying the first photo (it’s the same dimensions as all the rest) and not displaying the text description at all. The site is krisskoda.com/bayarea. Any help today would be great, the client wanted to see the site in the AM early

MNKY
MNKY Author

Hi,

Make sure first photo is inserted correctly and small thumbnail appears in theme options.

Also captions in demo are on the images itself, add them in your preferred image editor i.e. Photoshop.

Thanks!

noraf Purchased

Can’t get the Nivo slider to work. Have [nivo_slider width=”960” height=”390” link=”none” speed=”600” delay=”3000” background=”#477CB0” effect=”fade” p=”5664”] written into the customer header HTML section for the home page.

Site is http://shastanetworks.com/redesign/

MNKY
MNKY Author

Hi,

Make sure, post you have selected has images attached to it. See media library to make sure, images are attached to that post.

Also see troubleshooting section in user manual.

Thanks!

noraf
noraf Purchased

It’s running now, but the custom background color is not showing. Not showing in the footer either. Noticed someone else had the same problem.

noraf Purchased

How do I reduce the number of columns in the footer?

MNKY
MNKY Author

Are there any active plugins, can there be a conflict with the options?

Thanks!

noraf
noraf Purchased

Running: Contact Form 7 ROI_SEO WP Testimonial Widget

Any of those known to cause issues? I’m running Contact Form 7 and ROI_SEO on your template v 1.0. The testimonial widget is new.

noraf
noraf Purchased

Deactivated WP Testimonial and that did it.

noraf Purchased

1 How do I reduce the number of columns in the footer to 3?

2 The Page titles are not showing up

Fix4Pix Purchased

Hi just working on my site today and went to get some code off the live preview for the care medical and health blog and the link seems to be broken. I’ve tried a few times, it was fine yesterday.

MNKY
MNKY Author

Hi,

Our hosting provider is having issues. Websites should be back online soon as they promise.

Thanks!

Default-user
Fix4Pix Purchased

Thanks so much for the fast reply!

Does it support rtl (arabic)?

MNKY
MNKY Author

Hi,

You will have to modify it a bit in css, there is no rtl style by default.

Thanks!

jprevost Purchased

For some reason the font does not load properly in IE for me. If I use compatibility mode it works and the menu appears fine but normal mode the font is not correct. This seems to only be happening in IE. What am I missing?

MNKY
MNKY Author

Is your theme uploaded correctly and all files are located in wp-content/themes/care folder?

But , if it work in one browser, it should work in all of them. Once again, you can see it in our live demo.

Thanks!

Default-user
jprevost Purchased

It should be updated. Fresh install with download files from about 1.5 months ago. Do you have an email I can send the link to?

MNKY
MNKY Author

You can send it via our profile.

Hi,

I have version 1.0 and am interested in updating to the newer responsive theme. How do I do that?

Thanks!

MNKY
MNKY Author

Hi,

First you have to download latest version from Theme Forest. If you want to do manual update and keep all content do the following. Delete all contents of care folder via ftp and upload contents from new care folder you have downloaded.

You can also do wordpess update. Activate twenty twelve theme, delete old care theme, upload new one and activate it.

In both methods press reload XML in theme options after update.

Thanks!

aleefe Purchased

Hi -

My dashboard says that there are “Broken Themes”. And under this there is a list of Names (i.e. Care Child Theme, Demo Content, Icon Packs, etc) that sat the Stylesheet is missing. Can you please direct me what to do? Should I re-install the Care.zip? If I do re-install will I loose any content on my current website? The website is up and running now for my business.

Default-user
aleefe Purchased

I believe that I installed in correctly, but just to be sure I want to re-install it. Can I do this without loosing the content of my current website? And how do I do this? I do not see any place on the “Manage Themes” page under my current theme that says de-activate? Do I need to re-activate one of the other themes re-install Care and then activate it?

Thanks!

MNKY
MNKY Author

Hi,

You may lose your widgets and have to set them once again (possibly) , but all other content will be there. Activate default WP theme, like twenty twelve, delete all care themes. Then install new care.zip (not child theme!) theme, then activate it.

Thanks!

Default-user
aleefe Purchased

OKay, I will try this. Thank you!

How can i adjust the email adres where to contact form is send to? I’ve tried everything! Thanks

MNKY
MNKY Author

Hi,

When creating contact form, on top you will see second tab, you can add comma separated email addresses there.

Thanks!

Hi,

I’ve run into a problem that has me stumped. I want to have a picture as a custom header in a new page. I select the “use custom header with background” under the options area. Then, I “choose file” and upload my picture. When I hit “update” to the page, the picture file disappears and no custom header is shown.

The picture file is found in my media files, I’m using jpg files that are less than 50kb. I’ve tried deactivating all of my pluggins but, still it doesn’t work. I do have custom headers on several of my pages within the same website and those headers all continue to work as expected. Its only when I try to upload a new picture to a new page. I’ve also tried entering in the custom html but, the coding just disappears after I update. Any ideas what could be wrong?

MNKY
MNKY Author

Hi,

When inserting picture make sure you insert actual image link and not page attachment ID page link. Choose File in link section, when inserting image.

Thanks!

Default-user

Sorry for the slow reply. I know that I’ve posted this question as well as a couple of other questions and haven’t responded to your replies. However, shortly after I posted my question(s), my hosting provider has had massive problems with their database and my website has been down. Just getting it up and running again. Didn’t want you to think I was being rude. I will get back to you.

greenlife Purchased

Hi, when I choose custom header element and put the html in the field for the custom header, it doesn’t save after updating the page. The html disappears…. :(

MNKY
MNKY Author

Please update theme to latest version. See change log ( WP 3.5.2 compatibility update specifically)

Thanks!

by
by
by
by
by
by