1009 comments found

noraf Purchased

Really enjoying the theme. Setting up my gallery page and your demo site shows the image title below in an expanded white frame. Mine are showing up in an overlay on the photo. How do I make the change to match your Gallery Columns=5 demo?

MNKY
MNKY Author

Hi, do you mean title ehen image is opened in lightbox? Then go to settings media and you will find different options for totle position. Thanks

kikinjo Purchased

One quick question please…

I cant figure out how to change main menu in wordpress to not use ALL CAPS. Is it in wp or somwhere in theme ?
Can you help please ?
Thank u for this great theme.
MNKY
MNKY Author

Hi, in style.css find

#horiz_m .slidemenu ul{font-size:10px; font-weight:bold; line-height:1; list-style:none; text-transform:uppercase;}

and remove text tarnsform part.

Thanks

Great theme! Having issues with the subject line not showing when testing my contact-forms. I’m filling in the field “What should the subject line be?” under the Email Notifications tab yet it doesn’t show when I receive the test email.

MNKY
MNKY Author

Hi,

You can try newer version of contact form. Download it HERE

Just replace the whole folder.

Thanks

pcube Purchased

Hi,

You have a great theme! I love it!

Quick question, is there any documentation of short codes. What I mean is, those list of short codes. I wanted to see the list of short codes and how it will look. maybe you can add it to the documentation so that I know what to use rather than trying out 1 by 1.

Example: Styled Heading – the picture on how it will look when you use it.

I think, this will be a good addition in the documentation. :)

thanks

MNKY
MNKY Author

Hi,

Good idea, will consider this for next themes and update, but you can see the preview site for allmost all shortcodes available.

Thanks

Default-user
pcube Purchased

Great! That is what I’m looking for! Thanks!

Hi,

I just purchased this theme but can’t find the PSD layered files. I can only find the PSDs in the .PSD and image files’ folder. I thought this theme came with the PSD ’s?

Is there any way I can get them please?

Thank you, Danielle

MNKY
MNKY Author

Hi,

The files you mentioned are the psd’s used for the theme. All other is based on css.

Thanks you!

Thanks for the very flexible theme! I have been enjoying it greatly.

I have inserted shortcode for Nivo Slider into the custom heading, I have specified the page to populate it from. It will load the title text for the image with a little icon in the far left hand corner, but no actual image ever loads. I have changed the page to “media” for example and it will show on the bottom of the slider about 50 dots, the amount of images in my media file, the “dots” will then change as if the slideshow was working, but no image ever appears?

I have visited the Nivo forum and cannot seem to find an answer to my problem. Hoping you can help.

Thank you

MNKY
MNKY Author

Hi, yes you can, you should change it in style.css to 100% as you mentioned and also in care/orbit/css/orbit123.css for #featured and div.orbit-wrapper

Thanks

MNKY
MNKY Author

Hi, yes you can, you should change it in style.css to 100% as you mentioned and also in care/orbit/css/orbit123.css for #featured and div.orbit-wrapper

Thanks

Default-user

Works!

Thanks for your really wonderful support! I purchased a theme from a different author recently and they can’t even kind of compete with your great attitude and support.

Thanks again :)

Hi,

Enjoying your theme, very nice. I reset the theme by accident. I thought that I was reseting to default values on one page but, it erased all settings on every page.

Is there a way to restore to the default values for the color codes? I liked the color scheme that came with the original download and would like to get it back, if possible. I tried re-downloading both the child/parent themes but, that didn’t seem to work.

Thank you.

MNKY
MNKY Author

Hi, thank you!

Open care/functions/theme-options/theme_option_data and download two files you find there to your computer or find them in downloaded package.

Now delete them from the folder.

Go to your dashboard and refresh, you will see Settings tab tor theme options. Go to Setings->Import and copy all the content form .txt (not xml just txt) file you downloaded to the Theme Options Data field and click Import data.

All should be back

Cheers

That worked beautifully! Thank you so much!

e4girl Purchased

Hi, I need a little help please. I’m using WP 3 .3 and I am getting this error when I try to activate the theme:

Parse error: syntax error, unexpected T_FUNCTION in {my path here}/wp-content/themes/care/functions/sidebars.php on line 1

What does this mean and how do I fix it? Thank you.

MNKY
MNKY Author

Hi, please try manual upload and select binary transfer mode which is important in your case.

Thanks

Default-user
e4girl Purchased

Thank you! That was it.

I am having issues with this theme working with the All-in-one SEO plugin for wordpress. The settings are allowing me to custom configure the SEO from the backend but they are not translating over to the front end? Have you experienced this issue before with this theme?

MNKY
MNKY Author

You should make changes to portfolio item I suppose, bt maybe plugin does not support custom post types. And by default the name of the site is present together with page title like here for example: http://www.mnkystudio.com/care/portfolio/elderly-care/

Thanks

HarryWatson00

It does support custom post types. I have updated the SEO through the back end of wordpress and it’s even integrating with the back end portfolio pages inside of your theme. However, it is not displaying the updated SEO information on the live site.

MNKY
MNKY Author

Maybe you can try leaving only

<?php wp_title(''); ?>

part in all header files inside the title tags.

I LOVE this theme…everything (so far) is working perfectly. I feel somewhat silly asking this – I am trying to get links (content, text in posts for example) to appear as a different color. Right now you can’t tell it’s a link, because the color is the same as the content text. I opened the main css file in the editor and tried to change it’s default state and when I save it, it does nothing. Am I missing something?

/* Links */ a:hover, a:active,a:focus {border: 0; outline:0;} a{color:#4086c8; text-decoration:none;} a:hover{color:#999;}

MNKY
MNKY Author

Hi,

Glad you like our theme. To change link color go to Theme Options >Global>Content element options

Thanks

If I use this theme for more than on client, what do I do? Come buy it again and again, or is there another payment plan that TF offers for multi use to continue to pay every time I use it for a client.

I just can’t afford to buy an Extended Licence and only 3 clients end up choosing it. How can I pay every time I use it for a different client.

MNKY
MNKY Author

Hi, yes you are right, ou should buy single license per site. Thanks

noraf Purchased

Hi,

1) I’m using the post slider on my blog page and it’s not showing the featured images, just broken image icons.

2) I like the solid background on the post slider, how do I create that effect with the nivo or orbit sliders?

MNKY
MNKY Author

Hmm usually it works with date based folders, strange it doesn’t for you.

noraf
noraf Purchased

So sorry to drag this out. Need to clarify:

1) So you are saying that images in the post slider will NOT work if the featured image is NOT in a date based folder. (I have all images in a single “images” folder, not in the default date-based folders). The slider should pull the featured image from wherever it resides since it’s attached to a post ID, correct? Any thoughts on why the post slider doesn’t want to pull images from a non-date folder?

2) in the admin screen the “slider and title area background option” settings I set the background color to blue. It’s only showing up when I use the post slider setting. How did you get a background (blue band across the page) to show up on the Nivo and Orbit sliders on your live preview sample pages? Was this a custom tweak to the CSS ?

MNKY
MNKY Author

Well we are avare of this behaviour, but is seems really strange, it will pull first post image if no featured is set, but will not work with featured. You can try to create a thumbnail of a specific image add a custom field as rps_custom_thumb and specify image path as value.

Orbit slider should have one, but for nivo choose custom header with bg option.

Thanks

Hi,

I’m working on customizing your (excellent by the way!) theme, but I’m having problems uploading and inserting images via the theme options panel. I can get through the upload process, but when I click ‘save all changes’ the images always appear in the theme with the ‘broken image’ icon. If I click ‘insert into post’ I get a blank screen and nothing else happens. Even if I try hard linking to an image URL (that appears fine when viewed outside the theme) I still get a ‘broken image’ icon.

Thanks in advance,

Dave

MNKY
MNKY Author

Hi, you have to make sure you press file url in link field, image should link to image file not attachment ID page. And also press insert into post, not just save changes.

Thanks

Thanks so much for the quick reply, that fixed it!!

I guess I’m still a NOOB !!! :)

MNKY
MNKY Author

No problem, cheers :)

Hi MNKY

Fantastic template!! Quick question, not sure if it has been asked yet regarding the Homepage contact form, we’d like to modify the received email’s format/layout. What file do we change to modify the email template?

Also, can you please release the font-resizer as a plugin? I know of several designers (myself included) seeking the feature already, and the current plugins in the repository do not work as well as yours!

We’re currently testing out the homepage’s contact form but it disappears after you select “submit”. our URL is http://rmlaserdental.com/working/

Any solution would be appreciated. I’ve attached a screenshot regarding the issue below: http://rmlaserdental.com/working/screenshot/screenshot.jpg
MNKY
MNKY Author

Hi, it disappears because it was submitted. It will be back when you visit the page once again. You can use other version that will stay , download it from THIS forum thread.

What format would you want for messages?

And what do you mean by font-resizer? :))

Thanks

Thanks for the quick reply. I’d like the received email to read:

FROM = [email] SUBJECT = Appointment Request

Patient’s Name: kyle salonga Patient’s Email: k@k.com Patient’s Phone: 6045555555 - Requested Date - Month: January Day Of The Month: 25

Not sure if this is part of WordPress v3.3 or your theme, if it is your theme, please release the font-re-sizer as a separate plugin as I know hundreds of developers can benefit from this. See: http://rmlaserdental.com/working/screenshot/screenshot1.jpg

FROM = [email]
SUBJECT = Appointment Request

Patient’s Name: kyle salonga
Patient’s Email: k@k.com
Patient’s Phone: 6045555555
- Requested Date –
January, 25 [YEAR]

sorry i didn’t realize we had to add break tags instead of carriage return

MNKY
MNKY Author

Well, but contact form structure in the same as you mentioned. You just have to enter subject line when creating a form, notice the second tab on the top :)

And for text size see functions php and find enable_more_buttons , if you are interested, well good ideal about a plugin :)

Cheers

by
by
by
by
by
by