102 comments found

Nice theme :)

kwst

drupalet , thank you

Very nice, Good luck!

kwst

sunflowertheme , thank you

Nice job! Keep it up!

kwst

ThemeREX, thank you

Realy Great & New Features.. GLWS

kwst

Webshakes, thank you

It’s So beautiful. I Hope we can buy WordPress version soon ;)

kwst

it will :)

Excellent job!Wish you good sales :)

kwst

ThemeRox, thank you _

This is a brilliant start, new features are making it awesome. Well done.

kwst

webinane, thanx

Very nice indeed. Just a comment. When you extend the portfolio gallery and a video plays, it doesn’t stop playing even when you close it.

kwst

Thank you for your comment – in the next update I will fix this bug

Really Awesome! GLWS! :)

Nice Work Bro :) GLWS

kwst

thank you Bro

awesome work, very good job :)

kwst

EricProchnow, thank you :)

I just send you an email!!!!! It is very important thanks John

kwst

Hello, replied to your email

ZIMACOM

thanks for your replay. john

I will buy the WP version ASAP! Any expected date?

kwst

Hello, it will be necessary, but the exact date can not tell you

How the hell.. do i install this template!!

kwst

Hello, this is not wordpress template (he appear later) – is a html template. If you want buy wordpress clicking on this link http://themeforest.net/category/wordpress

Hi great theme, but what I want to know is, can I add a video home page from a URL outside of YouTube, Vimeo etc. Basically I want to add a MP4 video hosted on my server?

kwst

Hello, in div with class “player” add this code

<video autoplay loop poster=”yourimg.jpg” id=”bgvid”> <source src=”yourvideo.webm” type=”video/webm”> <source src=”yourvideo.mp4” type=”video/mp4”> </video>

and in style.css

.player video#bgvid { position: fixed; right: 0; bottom: 0; min-width: 100%; min-height: 100%; width: auto; height: auto; z-index: -100; background: url(yourimg.jpg) no-repeat; background-size: cover; }

and in file initplayer.js just leave

/* only play video on desktop devices */ trueMobile = isMobile.any();

if (trueMobile){ $(’#topSlide’).addClass(‘mob-video’); $(’.sections’).removeClass(‘nobg’); $(’.player’).remove(); }

kwst

If this method does not fit you, we will look for an alternative :)

Testing the live demo on a Nexus 7; navigation menu shows up when loaded for the first time, but disappears when trying to access it again.

first load
accessing menu again

Any chance of this getting fixed?

kwst

Hello, tell me which mobile browser you use? Yes in the next update I will fix this bug

@ mikehoteltango….. I get that issue as well on my Nexus 4, but ONLY when using chrome, it doesn’t occur when viewing with firefox…it’s doing my head in… happens to quite a few sites :(

Hi, before I plunge in & buy this, I was wondering how the video is called?

Is it via YouTube, Vimeo, or my own server?

If it’s anything other than Vimeo, can you alter the code if I purchase to allow it to load a vimeo video? I don’t want to use my bandwith for it & I really don’t like YouTube.

Thanks!

kwst

Hello, yes it is possible to play videos from VIMEO.no there is one problem because of the internal structure Player Vimeo videos will play with sound. But you can upload your video there no sound-just such an option. If you want it then let me know and I’ll send you the code and customization Vimeo. Thanks for the question

great theme… having problems with malwarebytes thinking its unsafe however… also internet explorer considers it unsafe. what is causing this and how can we resolve it?

gina723

they gave me steps to cause a log in developer mode… i sent the log to them. it’s not enough to disable antivirus or anything like that as anyone going to my site will not know to do that…nor will they feel comfortable doing that.

gina723

I put in a request for them to fix the false positive… hopefully will get done soon.

kwst

As the files of your site will be on the host server, users do not have to take any action. Could you send me their report – perhaps seeing it I can help you

hi, i have a question. I want to use only the video homepage, with the menu in place for external links… but once i extract the sections, the video won’t play… any suggestions?

Thank you very much

studioMio

i just sent you a link

kwst

I’m glad that he was able to help you. contact

studioMio

thank you!

by
by
by
by
by
by