294 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Ok thank u i have done it using ftp but now the problem is the featured article and popular post is not working whats wrong with that… thats the main feature of this theme and i love that most ;(

IndustrialThemes

Oh I’m sorry I thought you were inquiring about Continuum. I see that you’re asking about the Caulk theme. Disregard what I said earlier. I have not tested Caulk with version 3.2 and I don’t know why it doesn’t work. Caulk only works with WordPress version 2.8 and 2.9 currently.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

but u should do something please can u replace my theme with another one similar to this i dont want to purchase another right now i dont have that much money..

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Its a amazing thing i m loving it to use this theme Also great response from author My issues are solved in minutes hats off to u brian Thank u very much

IndustrialThemes

You’re welcome, glad I could help!

  • Has been a member for 3-4 years

Seeing that the above customer is now happy, does that mean you have this theme working on the latest version of WordPress? Would love to use it but running the 3.2 and worried it may not function properly.

Thank you for you time :)

IndustrialThemes

As far as I know it works with 3.2. I haven’t done extensive testing, but my demo is running 3.2 and I have had at least 2 other customers report that it’s working fine.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
otorongo Purchased

This theme is shite. I followed the instructions regarding post heirarchy. for popular posts. A post is not sticky, is not featured and has a comment but it doesnt appear in Popular, it sits in the featured panel. wtf?! Also, regarding sticky and featured posts, it seems random which post appears where. again WTF ! Feel like im Wasting my time here.

IndustrialThemes

LOL , you think you’re getting support after that comment?

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 3-4 years
Kesava Purchased

Does Caulk’s timthumb code have the timthumb vulnerability that was discovered a few months back? Since it hasn’t been updated, I imagine that it would.

Since you’ve edited the code to match the theme, I can’t just update it with the latest version.

Is it possible to get a copy of the timthumb code that has the security hole fixed?

Thanks

IndustrialThemes

Here’s the most updated version of timthumb.php: http://timthumb.googlecode.com/svn/trunk/timthumb.php. The script is inside the timthumb folder in Caulk, so you should just be able to replace the old timthumb.php code with the new one in that link. I haven’t tried it yet and can’t make any guarantees that it will work, but that is the most updated version of it.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 3-4 years
Kesava Purchased

Alright, I just assumed you had made some changes to the code to make it work with Caulk, but if not then I guess it should function.

I’ve replaced the old code and it seems to be running fine. Although your link wouldn’t work because there is a full stop at the end so it 404s.

Thanks

IndustrialThemes

Ah, sorry about the link. Glad it’s working for you so far.

Default-user
Kesava Purchased

Just one last question. The timthumb error_log is 14mb as it holds a years worth of errors.

Is it safe to delete it or empty it?

Thanks

IndustrialThemes

I would assume so, not really sure, never messed with that. But I don’t see how it could hurt…

Default-user
Kesava Purchased

I did a bit of research and then went ahead and deleted it.

As far as I know, it’s fine to delete it to free up space, however it will be recreated whenever there is another error and start filling up again. So basically if you want to free up some space you can delete it periodically…

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

Hello,

The carousels for the Featured and Popular posts do not work. They were working with Caulk 1.0 but after I’ve upgraded to Caulk 2.0 its not working. I sent an email but have had no reply. Please help.

Thanks, Ben

IndustrialThemes

I see your post on the forum, I will respond there.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

The demo page of this theme is based on HTML 5 . When I install the theme (WP 3.4.1, the most recent release), I still get the version based on XHTML 1 .0 Transitional. For us, the difference is all that matters. Could you please upload the most recent version, the one used in the demo page? Thank you.

IndustrialThemes

I did not write this in HTML 5 , my demo is XHTML 1 .0. Where are you seeing that it is HTML 5 ?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi IndustrialThemes,

Thank you for your answer. Caulk is such a great theme, it truly deserves HTML 5 markup!

The demo page is in HTML 5 (it loads the theme as an <iframe>).

1. When you visit this demo page: http://themeforest.net/item/caulk/full_screen_preview/76108

and inspect the markup, this is what you see (edited so that it survives the filters): —-quote— < !doctype html> .... < title>Caulk Preview – ThemeForest< /title> —unquote—- Obviously, the theme is then loaded through an iframe:-(

This theme has so much going for it. It would be great if you could update the calls to the JS libraries (jQuery went from 1.3.2 to 1.7.1: jQuery Easing from v1.1.2 to 1.3….) and throw in some HTML 5 markup at it. I think you would get an applause.

Thanks and all the best

Realpropertycheck.com

IndustrialThemes

Oh yes, that is because ThemeForest loads all live demos in iframes. Click Remove Frame at the top of the page to view the full demo code, and you will see it’s XHTML 1 .0. I do think you’re right about updating the jquery version and stuff, and yes it would be great to make it HTML 5 . I have these on my list of things to do in future updates. Thanks again for the great suggestions!

Brian

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Brian,

Thank you.

> I do think you’re right about updating the jquery version and stuff, > and yes it would be great to make it HTML 5 . I have these on my > list of things to do in future updates. Thanks again for the great > suggestions!

You are most welcome. Your themes rock, and this one is simply a jewel.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
DanielMD Purchased

Hello there, I am a newbie to Worpress and just downloaded your file. I am wondering if there is a HOW TO INSTALL post or instructions for this theme? Do I need an FTP program to install? Thanks

IndustrialThemes

Please post support questions on the forum so I can better assist you: http://support.industrialthemes.com/viewforum.php?f=4

Thanks!

I.T.

  • Bought between 100 and 499 items
  • Has been a member for 0-1 years

Hi, I want to use your template for a different platform such as Java and .Net. Because of this, I want to know whether I can have the raw HTML or not.

IndustrialThemes

Actually the raw HTML version is not included – it’s PHP files that contain HTML markup. So if you wanted to use it for a different language you’d need to convert the rendered markup into raw HTML first.

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 3-4 years

I really like this theme, but it has not been updated since early 2012. Is there any planned updates or revisions coming down the pipe for this theme?

IndustrialThemes

I don’t have plans to update it any time in the near future. I will keep it updated to make sure it works with the latest version of WordPress, but it is not currently under active development due to its age. Please let me know if you have any specific questions about it, thanks!

by
by
by
by
by
by