21 comments found

Hello, I tried to join the support forum but it is rejecting my purchase code for some reason? I am having major issues with the compatability of this theme in IE versions below 9. I need it to at least be compatable down to 6-7. This is what it looks like below 9: http://screencast.com/t/SZLQFq2BX

Default-user

Still no response? Need help with this.

MeetMighty

Please email me via the contact form on our profile page so I can reply with your login info. Thanks,

by
by
by
by
by
by