49 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Seb2000 Purchased

Hello, I am having the exact same issues as this person so I just copy and pasted their comment:

hey… ceres isn’t working for me. do you have any suggestions? I’ve followed the instructions below:

open TEMPLATE > TXT folder. Open an index.txt file in any basic text editor, like Notepad or one of those. Select all the code using keyboard shortcut: CTRL+A. Copy everything using CTRL+C and go back to Tumblr. In the empty space, paste all the code using CTRL+V. Click on Update preview button on the top of the window – you’ll see Ceres theme in the preview area on the right side.

I’ve refreshed… etc, still I’m getting nothing. Can you help me out?

Default-user
Seb2000 Purchased

Nevermind. I tried the same instructions on a different computer and it worked. Don’t know why it did but it did. Love this theme and can’t wait to start working on it now! Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Having the same problems as quite a few people! copied the txt file in but got a blank page! help?!

adraft

Use one of these editors and the problem disappear.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
alidope Purchased

Hey again !

I am having a little problem understanding how to get a header on one of pages , so i can write a “services i provide” type thing I have read the help I would just like a more step by step explanation. Thank you again! i.e. http://themeforest.net/item/ceres-responsive-tumblr-portfolio-template/full_screen_preview/5240143

adraft

Do you mean the white text on the light gray background on the top of the page? If so, it displays automatically after you create a custom page. You just need to fill in all the data. Read more…
If it’s something else, please contact me and describe the problem.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I am having trouble embedding a band camp player into the main body of a photo post.. I tried every version of the band camp player and for some reason it looks like its there, but you can’t get it to play on a desktop ONLY works on a cell phone (Tried on an IPhone) please help.

Default-user

Correction : NOTHING I embed into the body of a post will play, it looks like an image, can’t push the play button on an embedded band camp , sound cloud youtube OR vimeo player. again, I can only put text in the body of a post, nothing I embed will play.

adraft

Please contact me, add your website URL and I’ll check what’s going on.

Default-user

I send you a message still haven’t heard back. I tried youtube, band camp, sound cloud and spotify players embedded into text, photo and video posts and none worked. I deleted all my slide images in case it was caused by a bad file, nothing, still not working it looks like the player is just an image. Ive switched between rich text and html/plaintext editors.. same thing.

adraft

Email sent.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I love this theme and I’m in the process of updating my page now. Would it be possible to turn the photoset into a slideshow similar to the home page? I think that would be a great update if possible.

adraft

Thank you for your suggestion! I’ll check if I’m able to make it.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey hey, me again

I need to make an overlay and paste a HTML / Script in the body text, on a page. Is this possible?

adraft

I don’t know. You can always try.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
mwlaca Purchased

Hello

Please help. Why can you include no active links in the body of the text?

This applies to photo and video categories.

Thks

adraft

I don’t know what do you mean.
Please use my contact form and describe your issue with more details.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

is there a size limit to the images that can bu placed on the slideshow?

adraft

No

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

Hope you can come up with a solution

on www.thestereostars.com The social buttons on the top right don’t work. However if I go straight to the page it redirects to it does work. http://thestereostars.tumblr.com/

Thanks in advance

adraft

Email sent.

Default-user

Hey got your mail. What do you mean with is doesn’t work in a frame? Everything is exactly the same as on the template, only the position is changed. The website redirects directly to the tumblr so you’‘re as far as I know not working in an Iframe. Hope you can think with me on a solution :) Thanks in advance.

adraft

You had all the code in the frameset before and it couldn’t work because of the security reasons. It’s removed now and it’s working as it should.

Default-user

It’s still not working. If you go to www.thestereostars.com its the same site redirectred, but the social buttons dont work.

I came to another abnormality that if the soundcloud plugin is loaded the buttons on top and the titles of sections don’t show up on first loading the site. Maybe it has to do with the loading order?

adraft

As I wrote before – these buttons don’t work inside a frame because of the security reasons, so the solution is to get rid of this frame or in the worst case scenario you could try to add target=”_blank” to every social link inside the unordered list called “network” (It’s around line 2042 in my code).

...if the soundcloud plugin is loaded the buttons on top and the titles of sections don’t show up on first loading the site.

I checked your site in every browser and everything is loading fine.

Default-user

the target=”_blank” works :) thanks. Not ideal indeed with popup blockers, but I guess the best solution.

by
by
by
by
by
by