705 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

how can i add images (which are allready uploaded to my media library) to a gallery ? after the window opens up, i chose “media library” ...but i can´t pick the pictures. Why ? How can i do that ?

ThemeGoods

Hi,

Open /manual/index.html find “Helper plugin to attach uploaded images to multiple galleries” there is also video tutorial there.

Default-user

Hi, i followed your instructions. But it ain´t working. I installed the plug-in. But i still can´t select files from media library. Can i send you a video of my problem ? (i´ll upload it on youtube and paste link here)

Default-user

Hello ?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
benstr Purchased

Your theme does not support child themes. Icons do not show. homepage gallery does not work too. I referred to http://wp.tutsplus.com/tutorials/theme-development/child-themes-basics-and-creating-child-themes-in-wordpress/ as well as http://codex.wordpress.org/Child_Themes

In addition, Portfolio Sets archive pages have a black backgrounds in both the parent and child themes. As see on your own demo http://themes.themegoods.com/cesar_wp/?portfoliosets=portrait

Please provide a fix and reply with interim solutions.

ThemeGoods

Hi,

Could you send your Wordpress account and FTP detail please. I will have a look.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

This theme is great. I have just noticed a responsivity css bug on the blog grid. Some blog posts stay on the right invisible part of the screen on mobile device or if you resize the window.

Pierre

  • Has been a member for 2-3 years
  • Bought between 1 and 9 items
dino_sz Purchased

I need to show to my client taken pictures with their file names in any form of gallery. How it can be done?

Sylwester

Default-user
dino_sz Purchased

I need this option switchable for each gallery: Enable/disable image title and description

It will be VERY USEFULL for all users of this theme. Dear Peerapong please help me.

Sylwester

ThemeGoods

Currently it’s global setting. I will consider to add it into the future if there are many requests from customers.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Order in which they come out from the upper part of a portfolio can not I upload?

I recently uploaded photos are coming out from the bottom

www.hongkoon.co.kr

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Such as the size of the main screen, slide Are there any videos wallet? I would like to put the video instead of a picture. How do I

http://hong708811.cafe24.com/wp
Default-user

www.hongkoon.com

ThemeGoods

Hi,

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
lallart Purchased

On mac safari, and chrome I appear on all pages two scroll bars. I disabled all plugins but the problem persists. How can I fix the problem? Thanks

Default-user
lallart Purchased

Please answer me :-)

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

There is a problem with this theme on Android devices. If you scroll to the bottom of the page, and then scroll back up, all of the content disappears. This happens on every page, and We have not modified theme files. Any idea why this is happening? Any chance that this could be fixed in a theme update?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello, I uploaded the last version of the template but I got a problem with the portfolio. I don’t know why but the portfolio it not displayed anymore. The page it’s completely empty and I can read only the title. This is the second website I’m going to realize with this template, the first it’s my “test” template but this should be ok with license and so on…

can you help me?

Default-user

and the blog grid also…

ThemeGoods

Hi,

Provide URL of page which has issue please.

Default-user

This is the url: http://www.robertopanciatici.it/home/

I used “inspect elements” to see the web page and I saw all the images are inside the code but no one show up. It seems like it’s a CSS problem or maybe some file could be corrupted cause I saw that the Theme can’t change the font also.

Default-user

Solved! It should be a permission problem! I saw I got an internal server error with the custom-css.php. Thank you :)

ThemeGoods

OK great!

Btw, Could you help me rate for the theme please?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
tiajjm Purchased

Hello, I can’t find this answer in the manual. When I add three columns of thumbnails with captions, they do not align properly. They clear both and end up one column. If I remove captions, they align properly. What is your recommendation?

ThemeGoods

Hi,

How did you add three column thumbnails? Did you use one_third shortcode?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

Just bought your theme with the hopes of replacing my old one, but the fact that the “grid” style doesn’t apply to the category pages makes it a little obsolete. Any chance of an upgrade that supports this?

Thanks you.

ThemeGoods

Hi,

Sorry currently It doesn’t support that. I will consider to add it into the future if there are many requests from customers. Generally speaking, if it’s not in the demo then it’s not in the theme.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi

Is it possible to change the home page grid so the captions are overplayed the pic when hovering? And maybe for the pic not to be zoomed in? And also as well change the size of the squares to smaller?

Thanks Tomaz

ThemeGoods

Hi,

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

When I use a child theme – the galleries and portfolios are not displaying properly, icons are missing in the theme options in the backend. What is happening?

As soon as I activate my child theme with the simplest of of child style.css things start going wrong!

ThemeGoods

Hi,

Which version of theme you use please?

Default-user

1.2.1 I believe

ThemeGoods

Provide URL of your site please.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello ThemeGoods,

please have a look at this video :

http://www.youtube.com/watch?v=AEfUsy3pHLY

like i told you 4 days ago… it isn´t working like shown in the manual.

what else can i do to add pictures from media library to gallery ?

Default-user

would be great if you can respond …. as you can see “lynchmann” has the same problem / issue

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I am having an issue with my gallery pages. The galleries seem to be working just fine but when I create a page and attach a specific gallery to the page all images populate instead of just that gallery. I found a clear cache button in admin but that didnt work.

Thanks

Default-user

Nevermind I figured it out. I was adding the background gallery instead of content gallery

ThemeGoods

OK great! :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I have the same problem as NMDKDesign has addressed here multiple times: When adding images to a gallery, I am not able to select images from the media library. This is a very basic task. Please respond.

thank you,

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, I bought your template as I loved the look and many features of it. As I`m trying to set it up I`m facing some problems I can`t seem to figure out with the given manual or comments here:

1) There is an error message on the front pag (Warning: getimagesize()...). I already read in the comments that I have to contact my webhost which I did. I hope they can fix that soon

2) I`m a huge fan of the mixed masonry gallery which I tried to set up. -> Is there a way to turn off the text which will occur on every image when you mouseover? I find it rather distracting -> As you can check with my site the images are cropped in awful ways (landscape to vertical etc) so that in most cases you can`t even see anything. Despite the whole look, arrangement and sizes are just really bad. Is it because of the “getimage” function error or do I have to crop and arrange the images myself? 3) Is there a way to turn of the filter within the classic gallery with colums?

4) My uploaded Logo is not shown. Maybe also due to the getimage error?

5) The Blog.. don`t even know where to start :( maybe you can have a quick look yourself? -> The previews for the blog grid are all over the place. Is there a fixed size for the images to be shown properly? -> within the posts the header and pictures below are not in line. I`ve tried to make sure (in the last post) that the images have a width of 1.024 px as recommended and hoped everything would be in line. Maybe also due to getimage function? -> Also is there a way to prevent the images to be enlarged or even opened in another window when you click on them?

here`s my site : www.veraprinz.de

Thank you so much for helping me out!! I tried to check in advance to find answers to my problems in the comments or manual. Please excuse if I may have overseen something.

Best regards Vera

Default-user

Sorry, found the solution with the image titles myself

Default-user

No. 1) is solved as well. Unfortunately, that didn`t solve the image cropping issues within the site. Furthermore, the Logo is now shown but it is stretched and the menu is shown below and not on the white header.

ThemeGoods

Hi,

I checked you site and logo displays correctly. So what’s the issue left?

Theme documentation’s located in your downloaded file from Themeforest

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Default-user

Um, well everything else?? -> Masonry Gallery (!) -> Blog Grid (!) -> Disable Categories in classic blog -> Logo / Menu Header -> Enable enlarging blog pictures -> Synchronizing Blog header picture + pictures within post

If you could take a look at my site (www.veraprinz.de) you`d see what I mean

Thank you!!

Default-user

And I did go through the manual very carefully but it didn`t help with my issues as it`s saying nothing for example about required image / logo sizes or how to set up a gallery in detail. All it says is “select one gallery template” but in my case that didn`t work for masonry.

Default-user

Plus: the mobile version is super buggy. It crushes 8 out of 10 times (!) and its extremly slow. Is there a limit of pictures or anything like that? Don`t really know why I seem to be the only one facing those problems. I hope you can help with that as so far the change of templates didn`t really improve my site :(

Default-user

Plus: in the mobile Version there are missing some blog posts which are shown in the web version.

Plus: is there a way to turn off the white squares when you mouseover the images? Especially in the mobile version this is very distracting in my opinion.

Plus: even the one gallery I`ve chosen to be classic square cropped the pictures totally wrong although the images already are squares (Sensationen -> World through my i)

Default-user

Soo, I was able to fix the thumbnail problems by using a regenerate Plugin (maybe worth taking that to the manual as there are probably many people who are using the template for an existing website).

So now there are some problems left:

1) Still the Logo and menu header are messed up (Please give me an advise on that as quick as possible!)

2) I`d like to turn off white mouseover squares if possible

3) still there are blog posts missing in mobile version

4) Homepage pictures are not shown fullscreen (size is min. 1025px)

5) how can I anable pictures within blog posts to enlarge when clicked on?

6) What is the required size for the picture in a fullwidth blogpost header?

Thank you!!

Default-user

1) Still the Logo and menu header are messed up (Please give me an advise on that as quick as possible!) -> I really need an urgent advice on that (if necessary specific advice on where to find and what to change in CSS). Can`t launch my site as long as it looks like that.

2) I`d like to turn off white mouseover squares if possible -> I understood that this is only possible via changing CSS. I`m going to ask someone to help me with that. Can you please give further advice on where to find that? Might be helpful for the many other people who where asking for that.

3) still there are blog posts missing in mobile version

4) Homepage pictures are not shown fullscreen (size is min. 1025px) -> SOLVED

5) how can I anable pictures within blog posts to enlarge when clicked on? -> SOLVED

6) What is the required size for the picture in a fullwidth blogpost header? -> Header and Content are also not in line. How can I fix that.

I would appreciate your help very much! Vera

Default-user

Hey, so it`s been 6 days and I haven`t gotten any suggestions besides “take a look at the manual” for my various questions. I was able to solve many of them but it took me a shit load of time and some money for a web developer. Regarding the fact that you could have helped me with most of the issues this is something I`m going to mention in my rating.

I really do hope that at least you`ll be able to help me out with the two remaining problems which couldn`t have been solved so far:

1) The header picture and content are not in line which looks quite poor.

2) There are many blog posts missing in mobile version

Nevertheless, I really do like the look of the template. Thanks for that.

Best regards Vera

Default-user

Hallo???

Default-user

You are honestly are not going to help me out with ANY of my issues? I still couldn`t fix those two left. Please help.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I am trying to get the logo to be larger. for some reason I cant increase the size. Would you be able to help me out with this? www.mrandmrsphotographie.com

ThemeGoods

Hi,

Open /css/screen.css find ”.logo_wrapper img” remove its max-height

Default-user

That worked thanks

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Netherlands
StanJ Purchased

Hi,

How can i use this page http://themes.themegoods.com/cesar_wp/?page_id=1070 as homepage? I can’t choose Masonry here in the admin: http://d.pr/ZtId

Thnx

ThemeGoods

Hi,

You can also setup homepage content as static page (instead of image gallery). From your admin sidebar, open Settings > Reading> Front page displays then select “static page”.

Theme documentation’s located in your downloaded file from Themeforest

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

For some reason my footer disappeared. my widgets and my footer text are both gone? www.mrandmrsphotographie.com

Default-user

Fixed it

Default-user

well footer widgets are working but the text is not showing

Default-user

got the widgets back but the footer text is not showing

ThemeGoods

Did you add text to Theme Setting > Footer > Footer Content?

Default-user

i added it to footer > footer Text

ThemeGoods

Did you edit any theme code?

Could you send your Wordpress account and FTP detail please. I will have a look.

Default-user

any suggestions?

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

Default-user

ok just sent you the logn info, thanks

Default-user

Any luck with this?

by
by
by
by
by
by