55 comments found

Hey, I’m very close to buying this theme, I love the design. However, I’m just interested to know, is there any support for WooCommerce or WP e-Commerce or any of the popular e-Commerce plugins?

Hi, I bought the theme and it’s great apart from the fact that the sidebars aren’t working. I’ve created custom sidebars as per the instructions, but when I go into Appearance>Widgets I can’t populate the sidebar areas. Help?

Default-user

I’m very sure. The sidebars have been created, but the actual widget modules can’t be dragged onto them.

themedutch

Hi AshEiNegro, Please make sure you run on version WP 3.4 until our update 3.5/6 is available. Maybe using 3.5 is the cause..

Default-user

okay, thank you. I’ll give it a try and let you know

sgranata Purchased

Hello,

I am having the same problem like briskinteractive (Page 2 on this comment platform). I am having problems with reconstructing the problem right now but it also seems to happen with only more than 10 images. I took a look into the database and it seems the slideorder value gets messed up. Some values seem to get “randomly” overwritten by other, already saved slide id’s. Means they get duplicated.

Example slide[]=1&slide[]=2&slide[]=3&slide[]=4&slide[]=15&slide[]=6&slide[]=7&slide[]=15 …and so on…

This explains why if I delete f.e. slide 15, the duplicate also gets deleted at the same time. Sadly, even tho I have a little php knowdlege too, I wasnt able to “force” the problem to occur, but I cant let my customer run into this problem when he is going to change the slides himself.

I took a look in your support forums and somebody opened a topic about this problem last december. You / your staff said if your dev team finds the bug, it will be killed within the next update – we now are in April and there is no update :(

Please give this another go, its a really urgent problem.

sgranata Purchased

sorry for double posting, I forgot to subscribe to this topic….

Default-user
sgranata Purchased

BTW: The problem was also existing with WP 3.4 :(

Default-user
sgranata Purchased

I took a deeper look into it and found out the problem is happening because of a buggy jquery script inside (gallery_options.php). The problem occurs while deleting slides, when the function is renaming the slides to maintain the order for future

I commented out the whole part where the remaining slides get renamed and then added a few lines to the “add slide” function, where I replaced the “newfield” value with the highest value slide ID +1, instead of the amount of slides # + 1. Now I can delete/sort/add new slides without problems.

If you want to have a copy of the file for an official update, just let me know :)

themedutch

Hi sgranata,

Thanks a lot for sharing your work and we appreciate it. You can upload it via our forum, or send the file via sales@theme-dutch.com. We will take it into account for our upcoming update. Cheers! Theme Dutch

creoadmin Purchased

Is there a way to make the Sociables icons bigger? They are just too small and hard to see!

creoadmin Purchased

Also, is there a way to change the header background, so that it is not the solid gray background?

themedutch

Hi Creoadmin,

Please post your questions in the ‘Cesare forum’ via http://theme-dutch.com/wordpress-support/. Our support staff will answer questions there.

Thanks a lot in advance, Themedutch

Hi, I’m trying to upload an image in order to create a gallery page. After I cluck “Select Image” button, I get the dark gray overlay, and that’s it, no window or any other area to select images from. That happens in the latest Safari and Firefox on Mac. I’d appreciate a solution from you.

themedutch

Hi HighConcept, Our support staff will help and gives answers to questions in the Cesare forum via http://theme-dutch.com/wordpress-support/. Please also keep in mind that this theme runs on WP 3.4 and is not updated to 3.5 yet. Thanks for posting, Theme Dutch

FORTHGEAR Purchased

When do you anticipate this will be updated for Wordpress 3.5? I guess I should have checked before I purchased that this is intended for 3.4 or 3.3.

themedutch

Hi Forthgear,

Yes ;-) We are updating all our themes right now, and Cesare will be updated also. We advice to run the theme on 3.4. until we upload the update to 3.5. We notify here at the blog when its available and we do our best to update it asap. Thanks, Themedutch

when is theme is going to be updated ? its been 2 month

themedutch

when do we see a Purchased notification next to your name?

bramby Purchased

I bought this issue for months but have not you ever use does not work correctly. This week I wanted to do a test again and again I have problems. Basically the problem is that I can not attach photos, so I can not create galleries or anything. I was able to put background and outstanding image to pages, but cheating … I mean, I had to go to “Media” from there yes I can attach photos and then I went to the page to copy the url of each. Ugh, I do not know … this topic is hard work and I do not trust you at any time to stop working. It is the first time that I have so much trouble with a theme bought here! I use the latest version of wordpress, could tell me what to do? Thank you!

bramby
bramby Purchased

Hey!! Can you tell me what the theme does not work if downloaded from yesterday? It’s because of the latest version of Wordpress, but I’m not so sure … and do it anyway a few months with the previous versions did not work!

themedutch

Hi bramby, The theme was not updated to the latest version of WP. Please do not update Wordpress before we’ve updated the theme to the latest version of WP also. Today we’ve uploaded an update, so if you download it, your website will be ok again.

22 10 2013 Update wp 3.6.1 NEW: added responsive design Minor bug fixes Cheers! Helen

bramby
bramby Purchased

Ohh, thank you very much! I try it now and tell you something! Thank you Helen!

when the update will be done because its been a while how long should we wait the hole point of support to fix issues with the theme specially the menu is not compatible with safari chrome the backend doesnt work , I’ve been waiting for the update around 2 month now,

themedutch

Hi pixel_hacker, Cesare has been updated on October, 22. It is updated to WP. 3.6.1, is responsive now, and there were some bug fixes. Please don’t update to WP 3.7 before the theme is updates as well. If you still have issues on the latest version of October 22, please visit the Cesare forum via theme-dutch.com. Kevin is happy to help you from there. Thank you, Themedutch

i dont want to pick on this theme, but if its not working I’ll contact theme forest for my money , seriously I fixed the menu issue my self , but I have alot of complains from my customer

themedutch

Hi pixel hacker, our previous post might solve your issues. Thanks in advance

We’ve been warned there are some issues with theme Cesare. These will be fixed in an update asap. Thanks in advance for a bit patience.

themedutch

Cesare is updated, please re-download from your account.

CESARE has been updated! WP3.9 Cheers! Theme Dutch

hi themedutch! i just upgraded wp to 3.9 and the theme breaks! the drop down menu is invisible in chrome. tested this on your demos too, any suggestions please?

themedutch

Hi ancabontea,

Thanks for posting here. Please take the effort to post your remarks in our Cesare forum via www.theme-dutch.com. Our support staff is in direct contact with our developers, and they keep you posted from there. Thanks a lot in advance,

Helen

Default-user

Hi Helen@ThemeDutch, I have taken the effort to email you guys directly 3 days ago, but without any reply. This theme is still broken (drop-down menus not showing on Chrome). This is causing a lot of inconvenience, compatibility, security and maintenance concerns to my team and the customer. Any suggestions please? Thanks

themedutch

Hi Ancabontea,

Our support staff member Kevin already responded to your remarks via the Cesare forum. Can you please contact him from there? Thank you very much in advance.

by
by
by
by
by
by