558 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

The social icons in the header are only appearing on the home page. On all other pages they just show up as placeholders that look like missing links. Any ideas?

ThemeGoods

Please add full image URL instead of image path.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello. The contact form on my site is not sending email notifications to my specified email. It was working until recently, so I’m not sure what has caused the issue. I have confirmed no email in the spam folder.

http://www.henryhempel.com/contact-us

Thank you for your help.

ThemeGoods

Please contact your webhost and ask for errorlog of your contact page please. They should be able to see it.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I have a problem. I have installed the template correctly, but when I add a new video portfolio in safari and chrome browsers, when you close and re-open the lightbox, the window is broken. That is, when you open it, close it and re-open, it fails.

The URL is: http://visionaerea.com/videos/

Also, when I insert widget in footer, the container box is clipped.

What I can do? Thanks for your time. A greeting

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Default-user

Okay, when you enter the website and you click on videos, you can see the elements of the portfolio videos. when you click on the thumbnail, the video opens in lightbox and looks it. But, if you close the window and go back to click on the thumbnail to see the video again, the window is broken.

You can see in the screenshot, the error is in safari and chrome.

Thanks,

ThemeGoods

There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins

Default-user

I disabled all plugins and still not working. Can you tell me what are the conflicting files to delete? I have also seen your template files and the demo are not in the same version.

What is the solution? Help me, please.

ThemeGoods

1. I checked your site and there are still plugins enabled. Please try to disable all plugins first.

2. Please try to switch to default Wordpress permalink setting.

Default-user

The plugins are now deactivated and permalinks set to default.

Thanks for your time

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United Kingdom

My social icon (top right content) is missing on every page but the homepage. You can see it here: http://www.opusyoga.co.uk/contact/

I am using Firefox v24.0

Thanks, Armin

Default-user

I currently have Chalong v1.7 and WordPress v3.6.1

ThemeGoods

Please enter full image URL instead of image path please.

  • Bought between 1 and 9 items
  • Has been a member for 7-8 years

The slider on my site does not work – it just displays a loading bar. I am running Chalong v1.9 I only one that works is the Accordion. Please help

ThemeGoods

Provide URL of your site please.

ThemeGoods

Please contact your webhost and ask them why this URL returns “not found” onyour server. It might be your server file permission issue and they should be able to see errorlog.

http://www.over40danceclub.com/wp-content/themes/Chalong/timthumb.php?src=http://www.over40danceclub.com/wp-content/uploads/2013/11/main1.jpg&h=360&w=960&zc=1
Default-user

I am not sure if that is the problem. When i change the slider to accordion it show. it does not show when I change it to any of the other sliders. can you please help.

ThemeGoods

Could you send your Wordpress account and FTP detail please.

Default-user

I send it via email

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United Kingdom

WP 3.8 Compatibility?

ThemeGoods

Yes it should be working fine with WP 3.8

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello. The slide in the header on our site stopped working today. It continuously spins and tries to load, but nothing loads – all content is pushed to the bottom of the homepage. The slider was working yesterday, no updates have been made, so not sure why it’s broken all of a sudden.

Any help you can provide is appreciated: http://www.henryhempel.com/

Thanks, Jessica

ThemeGoods

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

  • Belgium
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I have a multilingual website with the Chalong theme (using qTranslate plugin). The option to hide untranslated items works fine for the blog page but on the home page (where I set the Chalong option to show the 3 most recent posts), it does not take into account the used language.

I found out that qTranslate uses tags like ”<!–:nl–>” and ”<!–:fr–>” to determine the different languages. So I tried to add a few lines of code to your index.php to get only the posts that have a title in the selected language (cfr the file in attachment => it is about the meta_query). But it does not work, can you help me on this (or provide an update to index.php, so it works just as the blog page)?

It clearly is due to the different way of retrieving the posts in your theme, not a qTranslate issue.

ThemeGoods

Please login with your purchased account

Default-user

My customer bought it with its account. Can I send you a PM somehow with the provided license key? On the support forum of your website I was able to mention that license key in my account so you answered me as a regular customer (but your support forum is not working, as the message states)...

Default-user

Can you help me ASAP on the language issue? Otherwise I have to ask my client to post the same thing. Please advise.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
SlyD77 Purchased

Hello,

I have the same issue than onubadigital with the videos page of my website : http://www.steady-hand.com. I try disable all extensions and got the same issue. I can’t use the default permalinks because it’s not google friendly. Can you help me ?

ThemeGoods

The custom permalink function required your server .htaccess rewrite setting too so if there are issues with your custom permalink setting, it’s issue with your server .htaccess setting which you have to contact your webhost and it’s not cover in general theme support.

Default-user
SlyD77 Purchased

I have no permalink issue but a issue when you try to open video twice.

Default-user
SlyD77 Purchased

Help me please…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I am the customer that “tsjemo” is talking about in his post higher on this page. Please provide the requested improvement as soon as possible to handle the languages correctly on the home page (for recent blog posts), as it works correctly on the blog page itself.

Default-user

Any update on this, please? The support is not what I am used to!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello,

I have just tried updating some pictures on the slider but now when i go back to my homepage to check the change on pictures it comes up with the same picture for every slide..

When i click on the slide link to move onto the next picture it doesn’t do anything and gives me this in the URL ”#panel-2”.

Do you have any ideas?

Thanks

ThemeGoods

Hi,

Provide URL of your site please.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Also the twitter feed is not working on the homepage.

I have put yes to show them and have definitely the correct twitter name.

Any ideas on this as well?

Thanks

ThemeGoods

Which version of theme you have please?

Please make sure you update to the latest version of theme.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

All of your settings and contents remain the same.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Can you provide the correct code for the homepage to only have the posts of the “selected / active” language as this works for the blog page?

Now the home page mentions all languages & if not available it mentions the post in the standard language => http://prntscr.com/2j0enp while the blog page works as requested by only showing the translated blog posts => http://prntscr.com/2j0f0l

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 6-7 years

The Footer in the Preview File on Themeforest is broken.

But back to my Problems with this theme.

The normal text on my site is displayed on the bottom of the side. Beneath the Slider and the Footer.

Is it possible to increase the font-size in the navigation menu?

ThemeGoods

Thank you for reporting.

Open Wordpress admin > Settings > Reading > Front page display select “Your latest posts”.

Then you can setup pages to display on homepage gallery using Theme Setting > Homepage

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

derRENNER

Ok that’s fine. Thank you very much. But i want to have a static site as my entry page. Not a blog post or something. Is that possible?

derRENNER

omg. how complicated could it be to give me an answer? that’s going to be the worst expense that I made for a long time.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Pre-purchase question. Love this theme but my client wants a full width slider. Do you have a theme that has all the Chalong features, including changing page background colour but with a full width slider?

ThemeGoods

Hi,

Sorry currently It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

I would recommend this theme instead for fullwidth slider. http://themeforest.net/item/kakia-multipurpose-business-corporate-theme/3815270

Default-user

And can I change the colour of the page background in this theme from white to something else?

Default-user

we really like the Chalong theme. Is there much work in adding a full width slider? Can you give me a quote to add one in? Can you email me at info@outsource.ie. Thanks.

Default-user

never mind. just spotted that it’s not responsive so it won’t suit our purpose. thanks anyway.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
SlyD77 Purchased

Hello, I always have the same issue on my Wordpress theme on this page : http://www.steady-hand.com/videos. If you click twice on the same video, it breaks theme. I’ve try to deactivate all plug’ins, same issue. What can I do ???

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I am trying to shortcode a table on the home. When I copy the shortcode provided on your demo site in the the “About” content section of the homepage, my text shows up but there is no formatting.

Thanks for your help!

by
by
by
by
by
by