597 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, i put facebook connection plugin for log with facebook account, but how i can put a button on Login widget???

http://uptiki.altervista.org/_altervista_ht/mphs45yo1wb74lrirwq.jpg

Tnks for help and sorry for my english

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

ok just updated to the new version 3.3.0

why did you change the html tags for things like checklist =to yes_list and starlist to star_list ???

i had to go back through all my posts and fix them one by one !!!!

Bdayh
We’re sorry, due to a conflict with the version 3.6 ,was programmed again and added to it : http://themes.bdayh.com/cherry/shortcode/
Default-user

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United Kingdom

Hi,

Thanks for the v3.3.0 update … but same question as before:

I had made amendments to the order of the social icons that show in the header, which was done on the following file:

Cherry > admin > bdayh.php

This is the file that contains a list of the social icons.

I can’t find this file in the latest version to add my amendments to. Please can I ask where it is?

Thanks

Bdayh

cherry > functions.php

Default-user

Got it thanks ..

I’ve just noticed the font size I can set in the control panel is being ignored … you can see it on a the page I have messaged you the link to.

It should be 14px (which you can see when you inspect the element) but is coming out as 21px

Is this a new bug?

Bdayh

Done .. Please check your email

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I just updated the theme, but the menu changed. I had to add it manually, which was fine. However, how do I add back that homepage button. Like it had the little house for the homepage in the menu

Default-user

I also can’t manually add a homepage to the menu. It keeps going to http// without the :

Default-user

wait sorry so many messages. i added the home to the menu but i want that house back. how can i do that?

Default-user

It worked! Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Referred between 1 and 9 users

Hello,

I’ve just updated my theme and I whys is it that every page that I have created redirects to my Home page. Please visit my website for any suggestions: http://www.adventuresofafreelanceyuppy.com/

I have emptied my cache several times and nothing has changed. Any assistance would be really helpful.

Thanks

Bdayh

Hi
Please send me your dashboard access information via my profile page to check the problem

Default-user

Hello Bdayh, I think that issue has not been resolved yet. I need your help. Thanks

Bdayh

Done .. Please check your email

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey Bdayh,

Great theme! Im really new to this but I was wondering how I can set it so the home page shows my logo instead of the ‘cherry theme’ logo.

I was also wondering how you can the box with the social buttons like in the preview of the theme?

Thanks, Luca

Bdayh


Hi,
- Go To area admin panel > Header Settings > The Logo
- wp-admin/widgets.php > Cherry – Social Counter

Default-user

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

HI I had a question

The video widget doesnot really fit youtube videos as well as it dose vimeo videos could you please let me know how i can fix this ?

it is cutted out on side

please see http://simplytoned.com/ to see what i mean

Thanks

Bdayh

Hi
Please send me your dashboard access information via my profile page to check the problem

Default-user

hi sent

Thanks

Bdayh

Done .. Please check your email

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi,

It’s a sharing problem request: I haven’t problem when I share a page (copy-paste link) in Facebook ; but when I do that on Google+, it’s not the article title who appears, it’s the author name. Could you make something?

My website: civilisation2.org My G+ page: https://plus.google.com/u/0/b/104004463003998838357/104004463003998838357/posts My Facebook page: https://www.facebook.com/Civilisation2.0Actus

Can you see the problem? Could you help us?

Bdayh

Hi!
Please provide URL of the page containing the problem to check it

Default-user

All articles we want to share on Google+ screenin only my name.

Bdayh

Fixed in the next update, and it will be almost at the end of the month of September ..!

Default-user

Thanks you very much Cya and good luck :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Suggestion:

It would be great if we could deactivated author links everywhere (link with tag: meta_author and author_link). Because for each updating I have to remove their « href=”xxx” » and it’s very long to do :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi,

I want to delete the headings (e.g. ...< /h4 >) for the sidebar widgets. How can I do that?

I searched in EVERY damn file, but nothing found. :(

Thanks!

Bdayh


Hi
Add this code to custom css area in Theme panel > Custom CSS

div.sidebar_wrapper div.widget h3.widget_title {display: none !important;}

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I don’t appear to be getting the latest version of theme during download. I’ve been hospitalized for sometime, just now getting back to my web work. I’m running version 1.8 I believe. Your posts shows version 3.3 now! Didn’t think I was gone that long but…. my download just now shows build 3671130?? Any help you could provide would be very much appreciated. Thank you (The theme is still awesome by the way)

Bdayh

Please update the last version 3.4.0 The most stable version, more options, and improvements ..

Default-user

OK, understood but, does that mean I need to purchase the theme again? I see this as the only download option “You have already purchased this file. You can download it here. If you wish, you can purchase it again.” Thanks for your quick reply.

Bdayh

The procurement process are only counted once, and then you get free updates

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey,

I was trying to add a banner add next to my logo on the site http://meditationtechniqueforbeginners.com

I navigated to the ‘Banner settings’ and added the header ads code but nothing happened. So I then downloaded the image and uploaded it and added a link to the site but the image still didnt show up.

Thanks

Bdayh

Hello
Go TO Theme panel area > Banners Settingss > Show Header Ads > ( ON ) And Upload Header Ads Img AND Add Header Ads Url AND Save Changes ..!

Default-user

I have done all of that but the image still doesnt come up for some reason, the image I am trying to use is: http://www.the-guided-meditation-site.com/images/Guided-Meditation-Banner.jpg

Bdayh

Please send me your dashboard access information via my profile page to check this

Bdayh

Please make sure updating empty your blog cache you if use any cache or CDN plugin .
AND Empty your browser cache .

Default-user

I can’t seem to get the blog to update

Default-user

Bdayh, For some reason I con’t update the blog, I also sent you my dashboard access information via your profile page a few days ago and haven’t heard back.

Bdayh

I did not see the problem now ??

Default-user

Sorry because I am new to this, but I worked out how to update the theme but if you have a look at my site: http://meditationtechniqueforbeginners.com it isn’t coming out right.

I tried emptying my blog cache and browser cache but it didn’t help.

Bdayh

Are you in a specific problem you experience ?

Default-user

Yes. When I update my site it does not update correctly. It says that the theme has been installed correct but when I visit my site there is clearly something wrong.

Have a look at the site, you will see that it is not right and if you need my dashboard access information I already sent it to you a few days ago.

Please help me fix this as it is very fustrating

Bdayh

Please send me your dashboard access information and FTP access information .. Correctly ..

Default-user

I sent it..

Bdayh

Done ..!! Check Your mail

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Cherry Social Widget – soundcloud link missed

i also cant find the widget you have in the demo for the articles

Default-user

ok now it works .

Bdayh

Ok, Good

Default-user

mm NO GOOD : it seems it dont find the css code, i opened a ticket to themeforest but no one reply .. che you please ceck it ? It works but it cant find css // cant select the 4 styles

Bdayh

Please send me your dashboard access information via my profile page to check this

Default-user

UAU TOO STRANGE : i was creating your account , a new widget for test … and now (dont ask me why) it works :D hehehe “UGO WIDGET MODE” :D anyway: thanks for the support. matteo

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years

hello I test this theme by a free version(on Internet).on that,the admin paned didn’t appear. I’m about 99.9% to purchase this theme.but is there this problem on premium version?tnks

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years

hello again I’ve purchased this theme.How can i get the updates?

Bdayh

hello bro
Sure!

Nastaran

sure??what about???:D

Nastaran

nice.tnks for your beautiful theme.i’m waiting for your theme.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years

sorry, I can’t translate admin panel py poedit in fact I translate the strings,but they don’t appera to be translated in the admin panel But other strings(in the index,single etc) is ok

Bdayh

Theme Control Panel does not support localization ..

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi,

it seems Cherry is not fully compatible with WP Touch Pro.

It seems to block the switch button (mobile/desktop) on front page. If I activate another theme, it works. :-/

Can you provide help for this problem?

Thanks!

Bdayh

Hi
Please send me your dashboard access information via my profile page to check the problem

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Sold between 1 and 100 dollars
Kimchi Purchased

Hi, i love this theme… Look my site: http://www.flyercapsule.com/ :D

Bdayh

Hi, I’m Really glad you love the theme :)

  • Has been a member for 1-2 years

Hi,

I want to buy your theme but my country doesent support paypal nor moneybookers , what should i do ? do you have any idea or other methods to buy it please tell me.

Thank you.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

Love the theme and have been using it successfully for three months at www.marketingcollege.com/blog but…

My front page crashed yesterday. On further investigation it seems that the slider and “recent” posts boxes have frozen and prevented the rest of the page loading. When you remove them the front page loads again – this is how I have left it as it is a live site.

We haven’t touched the site since before the weekend so something has obviously happened with the jquery libraries it references. We uploaded the jquery updater plugin a few months ago because of a similar problem. I also noticed that the wp-admin directory was showing as having been updated yesterday – although I couldn’t identify the file that had changed.

I updated this morning to latest version from Themeforest but problem persists.

Do you have any ideas what could be causing this? I can PM the login details if you wish.

Thanks,

Andrew Clark

Default-user

Sorry false alarm – looks like it was a post that triggered the freeze. Back up now.

by
by
by
by
by
by