26 comments found

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 2-3 years

Hi,
I purchased your theme, but i am having quite a bit of issues having the homepage stuff show up. I enabled the homepage in theme options, i added the sliders, and added text to all the enabled blocks like portfolio, call to action and description. Once i click on save changes nothing shows up on the homepage.

Any idea?

Laborator

Hi umberto86, could you please email us your login details and we’ll check whats wrong with it.

Art

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello there,

I have been in contact with Arlind via email and he said he was going to fix my long list of kinks with this theme by logging into my dashboard admin. However, after responding to him with my correct log in info, I have not heard from him at all nor are the kinks fixed. My blog is currently live, and the home page looks like crap. I’m not sure if its user error, or glitches with the theme, but I’ve tried everything I can to make it work correctly and it still is not. Here is my list of items again: 1. On the homepage in the demo, the Tab titles have a sub title underneath in light gray text. For example, in the demo, underneath HOME it says ‘landing page’ in light gray text. (or something like that). I have entered text into the correct location within the theme but the subtitles are not appearing. 2. The normal slider is not working properly. My photos are cropped, and I have played around with dimensions without any luck, and for some reason the photos are darkened. These are professional photos I had taken specifically for the blog and they look like crap but I can’t seem to fix them. The photographer has seriously emailed me about their appearance on my blog concerned because his ams is not visible on the photos in the slider, and they don’t do his photographing justice since they are darkened and therefore look very off. 3. On the homepage, the features tabs/boxes do not show up, even though they are enabled. In fact, there is not a place to edit the features tab boxes at all (maybe a glitch when I downloaded?). The description block, the latest portfolio block, and the call to action block all have places to edit their contents under the homepage layout. I am able to enable and disable all of them including the features tabs, but even when they are enabled, there is no where to edit their contents, so I don’t know whats up with that. 4. Im not sure where or how to edit the box at the very bottom that displays views for various pages. I’d like to see that, but I do not want it to be visible for regular viewers to the blog. 5. The contact page is hard for me to figure out. I basically only want the contact form box to appear. I do not want the top box where the map is supposed to go. Is that possible? We do not have a permanent address or location so that box is to necessary. But we do want people to be able to contact us via email still. 6. I’m not sure how or where to edit the blog author. It showed my personal email address and I’d like it to just have a name, so that guests can tell which posts I wrote or my boyfriend wrote. In the demo, it shows the author as ‘admin’, but I couldn’t even find that option to edit it to say my name. 7. The blog posts on the demo had a nice thin colored border around them (yellow and gray in the demo) and mine do not. There are also little flags on the blog posts and I’m not sure where or how to edit those, although I have a feeling it’s in the same place as the colored line border :) Also, the twitter feed box is not working or appearing. I’d really like it to. And the tag cloud box also isn’t showing up. 8. I was wondering if there is a way to add a tagline below the site logo? 9. The HOME tab link does not take me back to my homepage, it ties me to a blank page? Not sure why thats happening. 10. At the bottom of every page in the demo, there is a white box divided into 3 sections. The first is the site logo plus a little description, the sec don is the site map, and the third is contact info. I have not found where to edit that box or if it’s even working on my page. It doesn’t show up anywhere but I’d like the description and the site map to show up like that. My site map is currently barely visible in black small text at the bottom of pages. I think that was it. If anyone else has time to help me address these issues I’d greatly appreciate it! I know you all must be very very busy! Thanks! Erica

Laborator

Hi Erica,

I have replied to your email, check it in your inbox you have all the answers.

Arlind

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

Love the theme and have figured out the basics. I’m having issues changing the font though…

I initially wanted to use a Google API font but had no success pasting in the links as instructed by the fields in the custom font page. Frustrated, I gave up on that and turned off custom font and then selected Open Sans but I’m still stuck with the stock font. Any ideas?

Thank you!

Laborator

Hi, unfortunately the theme does not support Google Webfonts so we cannot give you support about this issue, sorry.

Art

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

I have purchased Oxygen, which doesn’t have much thread in this support forum, so please let me submit this from here.

With Oxygen.zip I got ‘docs’, ‘extras, and ‘Licensing’ folders in the bundle however there is no instruction/specification on these docs. I have been successful on the theme installation, but this lacks instructions on how tos. I want my Gallery page in Pinterest form or something fancy I saw in the demo. Where and how can I get those info to fully use your theme?

Regards, Aki

Laborator

Hi Aki

Can you send me the purchase code of Oxygen theme?

Arlind

Default-user

Hi Arlind,

Here it is,

a0ceb45d-4d95-4959-93ba-2bb545e9dfde

Regards, Aki

Laborator

What kind of page you want to import in your site? I will try to help you.

Art

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi in Oxygen theme I am having difficulty ..there is a double up of the menu items and also there are no tags so my demo page is lacking content…please advise.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

If I delete Oxygen theme and deactivate all the plugins then the other themes are still corrupted and cannot be changed..(they still have a double menu). I have reinstalled the theme and even wordpress many times and once it was close with the menu correct but there was still no footer tags etc.

by
by
by
by
by
by